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More Copyright Information
COPYRIGHT: 
The software is copyrighted 1991-2014 by The Electric Quilt Company.

The user manual is copyrighted 1991-2014 by The Electric Quilt Company.

COPYRIGHT OF DESIGNS:  
If you have a question about copyright, contact us. 

When making or publishing a pattern, you do not need to mention that the pattern was made in EQ7 (we love it if you do, 
of course). 

Blocks You Draw: Any blocks you design (without copying a design from existing copyrighted quilt blocks) are yours to 
copyright.

Blocks from the Library: Blocks from the EQ7 Libraries (Libraries 01-10) are copyright-free when used in your designs. You 
may not distribute or sell collections of block designs from EQ7, or use EQ7 library blocks or other designs in any commercial 
application including software.

Blocks from Linked Libraries: Our other products link to EQ7. Blocks outside the libraries that come with EQ7 may be 
copyrighted. Many of these blocks are clearly marked in the notecard. If you have linked other EQ products, please check 
where the block patterns came from before publishing your design.

Quilts You Design: Any quilts you design (without copying an existing copyrighted quilt design) are yours to copyright.

Fabrics, Embroidery and Thread: The fabrics, threads and embroidery designs that appear in the libraries appear by 
permission of their manufacturers. All these designs are copyrighted by their respective manufacturers.

A SPECIAL NOTE TO TEACHERS: 
We love the fact you are teaching our software and are happy to help you in any way we can. Please contact us for 
special teacher EQ7 CDs. You may install the software on computers in a classroom or computer lab to teach your class 
PROVIDED that no copies of the software are given to students and all copies of the software are uninstalled from all 
computers at the conclusion of the class. If the computer lab technician will not install the software without a written letter 
of permission, please applaud their actions and give them our thanks. Then, contact us at techsupport@electricquilt.com 
and we can send you a written letter of permission once we have all the necessary information (your name, class name, 
dates, times, computer lab name, etc.). Also, you may want to write webmaster@electricquilt.com and let them know 
that same information, so they can advertise your class on the Classes page of our website. 

A SPECIAL NOTE TO QUILT SHOPS: 
You may install a copy of the software on your store computer PROVIDED it remains “the store copy” and is not distributed 
or resold. You should register that copy through The Electric Quilt Company, because it would be eligible for an upgrade if 
a newer version is ever released. You are allowed to leave it running on that store computer for you, your employees, and 
your customers to use, demo and print. 

A SPECIAL NOTE TO LIBRARIES AND GUILDS: 
It is a serious violation of the license agreement to lend software. Software remains on the computer even after the USB 
has been returned. Each time the software is lent, it is an instance of software piracy. The licensee and other individuals 
involved in the piracy can be prosecuted.



Introduction
How Do I Start? ................................................................................................................................ 6
What Do I Do If I Need Help?......................................................................................................... 6
Installing EQ7.................................................................................................................................... 7
Running EQ7 .................................................................................................................................... 7
Activating EQ7 ................................................................................................................................ 8
Registering EQ7 ............................................................................................................................... 9
Deactivating EQ7 ............................................................................................................................ 9
Uninstalling EQ7 ............................................................................................................................... 9
Choosing Inches or Centimeters ................................................................................................. 10
Restore Default Settings ............................................................................................................... 10



6

EQ7 User Manual

Thank You for Buying Electric Quilt 7
Welcome to the world of computer quilting! We can’t wait to show you all the great features of Electric Quilt 7. This 
user-friendly software will help you to design quilts and blocks, color with real fabrics, and print patterns to follow. 
Let’s get started.

How do I start?
 Install – Please refer to page 7 of this book. 

 First Run – The computer that EQ7 is installed on will need to be connected to the Internet for activation and 
registration. Please see page 8 of this book. 

 Learning Tip #1 – Watch the video tutorials. You’ll learn about the different worktables and the basics. Simply 
click VIDEOS on the main menu.

 Learning Tip #2 – Print and work through the step-by-step lessons. Choose topics like quilt design, drawing or 
printing. Click HELP on the main menu and choose EQ Lessons (PDFs).

 Get Answers – Use this manual as a reference and lookup guide for any task. Print it or save it to your desktop 
for easy access. You’ll also find answers in the EQ7 Help Center by clicking HELP > Contents or click the Help 
button on any window if you see one.

What do I do if I need help?
If you have looked in the index of this book, used the HELP menu’s Search option, and you still need help, there are 
many resources available. 

 EQ Website – Find links to message forums, user lists, and much more: www.electricquilt.com. The best way to 
contact us is using the form on our website. Click Support > Contact Tech Support to find the form.

 Call – Talk to a real person on our technical support line: 419-352-1134 (Monday-Friday, 9-5pm EST) 

 Support Wiki – Search for answers for support questions at support.electricquilt.com 

 Email – Send us your questions: techsupport@electricquilt.com  
If you are having difficulties with a specific project or design, feel free to attach EQ7 projects or pictures to help 
us “see” how to help you. 

 DoYouEQ.com – Find lessons, videos and free project downloads at www.doyoueq.com

 Classes – Check our www.electricquilt.com for class listings in your area, or find an online class at  
classes.electricquilt.com
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Installing EQ7
Before you begin the installation, turn off any programs 
that may be running on your computer.

If you are installing from USB Stick or CD-ROM:

1 Insert the USB or CD-ROM.

2 The installation should start automatically.

3 If the installation does not start automatically, click 
START > (My) Computer (Windows® 7 or older) or 
Windows Key + E (Windows® 8).

4 Double-click the CD-ROM or DVD-ROM drive that 
contains the EQ7 CD. 

5 Double-click the Setup.exe application file (setup 
launcher) and then follow the instructions.

You should be able to click Next through the 
entire installation to get to the normal installation.                        
If you Browse and change either of the installation 
paths, be sure to create a new folder each time for 
the files. In other words, click Browse, change the 
drive letter and type EQ7 in the path typing box. This 
will create the folder for you. Click OK and Yes to 
continue with the installation.

If you are installing from the EQ7 Download:

1 Log into your account on ElectricQuilt.com:

2 Click the Downloads link.

3 Click the Download link next to Electric Quilt 7.

4 Follow the steps prompted by your web browser to 
download and run the file.

Note
To install EQ7 for *all users* of the computer, be sure to click 
the Browse button and select a shared public folder for the 
default location of the project files and user libraries.

Running EQ7
The installation creates an EQ7 icon to start the 
program. Double-click the icon to run EQ7. 

The first time you run EQ7 you will see an “activation” 
screen that will unlock EQ7, then ask you to register 
your program. 

Double-click the icon to run EQ7

Step 4

 The second installation location is where your 
project files and custom libraries will be saved 
by default. Please make a note of this location.
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Activating EQ7
The computer needs to be connected to the Internet 
for activation. Activation is a process that unlocks EQ7, 
using your License ID and Password as the keys. You 
will only need to activate the first time EQ7 is started 
on a computer. Be sure to have your License ID and 
Password available. Follow the instructions on the 
screen to complete the activation.

Each computer where EQ7 has been installed will 
need to be activated for EQ7 to run. Two computers 
can be active at a time. If you install on more than 
two computers, it is up to you to manage your active 
computers by deactivating one of your computers in 
order to activate a different computer. This is a quick 
and simple process that just requires a few clicks of 
your mouse. We encourage you to become familiar 
with the steps to activate and deactivate a computer.

Periodically EQ7 will validate the license over the 
Internet at startup of the program. If your computer 
is not connected to the Internet, or communication 
is being blocked because of your computer’s 
firewall settings, you will receive a message, “License 
validation failed. Validation required in xx days.” After 
you see this message, EQ7 will start. You will have xx 
days to resolve the issue. For more information, go to 
support.electricquilt.com. Type “Validation EQ7” in the 
Search box.

If your computer requires hardware changes, such 
as reformatting the hard drive, adding memory 
or upgrading your operating system, we strongly 
recommend that you deactivate EQ7 before the 
changes are made. (See page 9.) In the case of 
unforeseen changes due to crashes or viruses where 
deactivation was not possible, your computer may still 
not require the use of a new activation. The activation 
process pairs the EQ7 License ID with information 
about your computer hardware. 

For more information on EQ7 activation, please see 
our website: support.electricquilt.com and click on 
Electric Quilt 7.

Enter your EQ7 license ID and password

This diagram shows a scenario a registered EQ7 user 
might encounter. Notice that EQ7 has been installed 

on 5 computers. It is active on 2 computers. If the 
user wants to take her laptop with her on vacation, 
she’d have to deactivate 1 of the 2 computers, and 

reactivate on her travel laptop. 

Family desktop Sewing room

Work laptop

Office desktop

Travel laptop
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Registering EQ7
After the activation has been successfully completed, 
you will be asked to register EQ7. The fields with an 
asterisk (*) are required. If your address does not 
include a State or Province, please enter AA.

Deactivating EQ7
The computer needs to be connected to the Internet 
to deactivate. If you have reached the limit of 
authorized activations, you can deactivate EQ7 on 
one computer and reactivate on another. You do not 
need to uninstall files.

Click START > All Programs > Electric Quilt > EQ7 > 
EQ7 Deactivate this Computer (Windows® 7 or older) 
or on the Start Screen, view Apps > Electric Quilt > 
EQ7 Deactivate this Computer (Windows® 8). This will 
return the activation to the activation server so that 
you can use it in the future on the same computer or 
on a different computer. You can quickly and easily 
reactivate by clicking on the EQ7 icon. The activation 
process will begin automatically.

Uninstalling EQ7
1 First deactivate EQ7: Click START > All Programs 

> Electric Quilt > EQ7 > EQ7 Deactivate this 
Computer (Windows 7® or older) or on the Start 
Screen, view Apps > Electric Quilt > EQ7 > EQ7 
Deactivate this Computer (Windows® 8). This will 
return the activation to the activation server so 
that you can use it in the future.

2 Click START > Control Panel (Windows® 7 or older) 
or press Windows Key + X, then choose Control 
Panel (Windows® 8).

3 Windows® XP and Vista Users: Click Classic View in 
the left column.

 Windows® 7 and 8 Users: change the drop-down 
to Small icons in the top-right.

4 Click Programs and Features (Add/Remove 
Programs for Windows® XP).

Step 2

Step 4

START > Programs > Electric Quilt > EQ7 DEactivate this Computer

First message when deactivating

Second message when deactivating
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5 Find EQ7 in the list below and click on EQ7.

6 Click the Uninstall/Change button (Change/
Remove button for Windows® XP).

7 Click Yes to confirm that you want to remove EQ7.

Choosing Inches or 
Centimeters
You can use inch or centimeter measurements in EQ7.

1 Click FILE > Preferences > Measurement (under 
Workspace).

2 Click on the measurement you’d like to use.

3 Click OK. 

Note
Once you change the measurement units the program will 
continue to use those units until you change them again.

Restore Default Settings
This feature takes your program back to the factory 
settings; the way it was when you first installed it.

If you ever drag a palette or toolbar off screen and 
can’t get it back, restore defaults.

If you ever turn off an error message permanently and 
forget how to turn it back on, restore defaults.

Using Restore Defaults
1 Click FILE > Preferences.

2 Under Workspace, click Restore.

3 Choose your options:

 Include original fabrics, colors and thread

 • UNCHECKED – palettes, dialog boxes, toolbars, 
preferences, drawing board options, quilt 
options, image options will all go back to the 
factory default settings.

Step 1

Step 2

Step 3

Step 3
Step 2

Click Yes

Steps 5 - 6
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 • CHECKED – in addition to palettes, dialog 
boxes, toolbars, preferences, drawing board 
options, quilt options, image options going 
back to the factory default settings, the default 
project will be updated to be the EQ default 
project. You’ll only need to do this if you 
replaced the Default Palette (page 131).

 • Use netbook settings CHECKED – palettes, 
dialog boxes, toolbars, preferences, drawing 
board options, quilt options, image options 
will all go back to an alternate set of factory 
default settings that are netbook friendly. These 
settings work for smaller resolutions. 

4 Click the Restore Default Settings button.

5 EQ7 will need to close to be able to update the 
settings. Click OK at the warning message.  

6 If you have unsaved quilts, blocks, or images on 
the worktable you will be prompted to save them. 
Click Yes. If your project has changed, you will be 
prompted to save that. Click Yes.

7 Open EQ7 and your program will be updated.
Step 5

Step 4





Chapter 1
Projects

A Project is what we call all the ingredients you save together in a file as you design a 
particular quilt or quilts in EQ7. While most computer files contain one thing (such as a 
letter to your Aunt Betty), a Project can contain many items. Imagine designing a Sampler 
Quilt. Your Sampler project file might contain dozens of blocks, colors, fabrics, plus the 
sampler quilts you’ve designed. A Memory Quilt project might include photographs, 
scanned fabric, and blocks you have drawn. As you design, all items in a particular 
project are stored temporarily in what we call a Sketchbook. When this Sketchbook 
is saved permanently on your computer’s hard drive, we call the saved file a project. 
Chapter 1 tells you how to save, open, delete and work with project files.  

Creating a New Project ............................................................................................................... 14
Opening a Project ........................................................................................................................ 14
Starting with a Quick-Quilt Project .............................................................................................. 15
Saving a Project ............................................................................................................................ 16
Saving a Project in a New Location ........................................................................................... 17
Deleting a Named Project ........................................................................................................... 17
Renaming a Project ...................................................................................................................... 18
Searching for a Project ................................................................................................................. 19
Compressing a Project’s File Size ................................................................................................ 19
Opening or Sending a Project via Email .................................................................................... 21
Copying Projects and User Files from One Computer to Another .......................................... 22
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1
Creating a New Project
1 Start EQ7. If you are already in EQ7, click the New 

button.

2 On the Create a new project tab of the Project 
Helper, type in any name you like.

3 Click OK. Your project name will appear in the 
top-left corner of your screen in the title bar. The 
program will start you out on the last worktable 
used. 

Notes
• This also works with FILE > New.

• New projects created in this manner save by default in  
the Documents > My EQ7 > PJ7 folder. For example, if 
you create a new project called “Log Cabin” you will 
find a Log Cabin.PJ7 file in the PJ7 folder now.

• To save your new project, see page 16.

• To open your new project after closing it, see page 14.

Opening a Project
You can open projects created in EQ7 or earlier EQ 
versions. You need to know where the project is saved 
on your computer.

1  Start EQ7. If you are already in EQ7, click the Open 
button.

2  Click the Open an existing project tab of the 
Project Helper. If you see the project name in 
either of the lists, click to select it, click OK, and 
skip to step 7.

3  If you do not see the project name in the lists, you 
will need to browse to find it. Click the folder in the 
bottom-left corner marked Click here to open a 
project not listed above.

Application Icon
New

Step 2 Step 3

OR

EQ7 Icon
Open

OR

Step 2Step 3

Step 2
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1
4  Click the down arrow beside the Look in: box. 

Click the drive the project is on. Double-click the 
folders until you reach the one containing your 
project.

5  If it is a project from an earlier software version, 
drop the list down next to Files of type: and select 
Previous EQ Versions.

6  Click the name to select it, and click Open.

7 This project’s Sketchbook will open. Select the item 
you want to work on and click the Sketchbook’s 
Edit button.

Notes
• Here are the default locations for previous EQ versions:

 EQ4: (My) Computer > C: drive > EQ4 > prj

 EQ5: (My) Computer > C: drive > (My) Documents > My 
EQ5 > PJ5

 EQ6: (My) Documents > My EQ6 > PJ6

• This also works with FILE > Open.

• Use same method to open projects created in other EQ 
software (such as BlockBase).

Starting with a Quick-
Quilt Project
EQ7 has pre-made quilts for you to use as is, or edit to 
make into your own.

1  Start EQ7. If you are already in EQ7, click the Open 
button.

2  Click the Start with a quick-quilt project tab of the 
Project Helper.

3  If necessary, scroll through the names to see what 
the quilts look like. Use the arrows below the quilt 
to see all the quilts in the project.

4  Click on the project you want to use, to select it. 
Click OK. 

5 The Sketchbook for this project will appear. Click 
the Quilts section.

Step 6

Step 5

Step 4

EQ7 Icon
Open

OR

Step 4 Step 3
View quilts in the project

Step 2

Step 5

Step 7
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1
6 To put a quilt on the worktable, either:

 • double-click it

 • select the quilt and click the Sketchbook’s Edit 
button

Notes
• When you open a quick-quilt, it will be Untitled. Don’t 

forget to choose FILE > Save As and save it in your  
Documents > My EQ7 > PJ7 folder.

• If you turn off the EQ7 opening screen (Project Helper) 
you will no longer be able to access these quick-quilts. 
To turn it back on, go to FILE > Preferences > Startup 
(under Workspace) and put a check next to Use EQ 
Project Helper dialog.

Saving a Project
Your project is the Sketchbook. If you want to see the 
design the next time you open the project, it needs 
to be added to the Sketchbook. Anything not in the 
Sketchbook will be lost.

Adding a New Design to the 
Sketchbook
1  With the new design or coloring on the worktable, 

click Add to Sketchbook.

2  Click Add to Sketchbook as you make new 
designs or modify existing designs. You can have 
many quilts, blocks, and images in a project.

Saving the Project
3  Click the Save button. If the project is already 

named, the Sketchbook will be updated. If the 
project is Untitled, the Save As box will appear.

4  You want to save your project in the PJ7 folder. If 
necessary, drop the list down next to Save in: and 
click on (My) Documents. Double-click the folders 
My EQ7 > PJ7.

5  Type a project name in the File name: box.

6  Click Save. Continue to add any new designs to 
the Sketchbook to update the project.

Steps 1-2
Click Add to Sketchbook for every new variation of your 

design that you want to keep

Step 3
Save

Add to Sketchbook

Step 4

Step 6
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1
Notes

• This also works with FILE > Save.

• To open your project again, see pages 14-15.

• When you have multiple EQ7 projects and you need to 
organize them, consider adding a new folder within the 
PJ7 folder. Use the New Folder button to create a new 
folder, then continue with saving the project. Be aware 
that projects in subfolders will not display in the Existing 
projects list, and will need to be opened through Click 
here to open a project not listed above. See pages 14-
15, steps 3-6.

• To delete a design from a project, see page 30. 

• To delete an entire project, see page 17.

Saving a Project in a 
New Location
Save As is great for saving projects to other places 
on your computer or onto removable storage like 
flash drives or writeable CDs. Remember your project 
consists of everything in the Sketchbook. If you want 
to see your design again, add it to the Sketchbook. 
Designs not in the Sketchbook will be lost.

1  If you want to save your project to a removable 
storage device (writeable CD, flash drive, etc.), be 
sure the device is inserted or connected to your 
computer. 

2 Make sure the EQ7 project you want to save is 
open.

3  Click FILE > Save As. 

4  Click the down arrow next to Save in: to see the 
list of drive choices. Choose the appropriate drive. 
Browse through any folders if necessary.

5  Type a name for the project in the File name: box.

6  Click Save. Your project will be saved in the new 
location.

Note
To open a project from removable storage, you can either 
double-click the project name or use the directions on  
pages 14-15 to open a project not listed on the Open an 
existing project tab of the Project Helper.

Create a New Folder button

Step 4

Step 5 Step 6

Step 3
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1
Deleting a Named 
Project
1  Start EQ7. If you are already in EQ7, click the Open 

button.

2  Click the Open an existing project tab on the 
Project Helper.

3  Click the folder in the bottom-left corner marked 
Click here to open a project not listed above.

4  Click the down arrow beside the Look in: box to 
drop the list. Click the drive the project is on.

5  Double-click the folders until you reach the one 
containing your project. EQ7 projects are saved 
by default in: (My) Documents > My EQ7 > PJ7.

6  Right-click the project name and choose Delete.

7  Click Yes if you wish to delete it and the project 
will be sent to the Recycle Bin.

8 Click Cancel to close the Open box and Cancel 
again to return to the worktable. 

Notes
• You can also delete a project through Windows®. Go 

to START > (My) Documents > My EQ7 > PJ7. Select the 
project name, right-click on it and choose Delete. Do 
not delete the PJ7 folder. Delete projects within the PJ7 
folder.

• If you delete the wrong project you can recover it from 
the Recycle Bin. Double-click the Recycle Bin icon on 
your desktop. Click to select the project. Right-click 
and choose Restore. The project will be sent back to its 
original folder. Deleted projects are gone forever once 
you empty the Recycle Bin.

• Do you want to delete only an individual block or quilt 
within the project? See page 30.

• Don’t worry if you see a deleted project name in the 
Most recently used projects list of the Project Helper. The 
name will be bumped off the list once other projects are 
opened.

Step 3

Step 2

Step 6

Steps 4 - 5
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1
Renaming a Project
1 Start EQ7. If you are already in EQ7, click the Open 

button. 

2 Click the Open an existing project tab of the 
Project Helper. 

3 Click the folder in the bottom-left corner marked 
Click here to open a project not listed above.

4  Click the down arrow beside the Look in: box to 
drop the list. Click the drive the project is on. 

5 Double-click the folders until you reach the one 
containing your project. EQ7 projects are saved 
by default in: (My) Documents > My EQ7 > PJ7.

6 Right-click on the project name and choose 
Rename.

7 Type a new name. If your project ends in an 
extension (.PJ7), be sure to change the name to 
the left of the period only. Leave the extension 
intact.

8 Click Cancel to close the Open box and Cancel 
again to return to the worktable.

Notes
Don’t worry if you see the old project name in the Most 
recently used projects list of the Project Helper. The name will 
be bumped off the list once other projects are opened.

Searching for a Project
Misplacing things is inevitable with computers. Use 
these directions if you ever need to find a project that 
is not in the Existing Projects list.

XP Users:                                                                                                         
On the Windows taskbar click START > Search. Click All 
files and folders. In the first box, type *.PJ7 and click 
Search.

Vista, Windows 7, Windows 8 Users:                                                                                             
Click Start. (Windows 8: Windows Key + F) A Search 
box will appear. Type *.PJ7 in the box. Press ENTER to 
open a window of the results.

Step 3

Step 2

Step 6

Searching for a Project
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1
1  You will see files start appearing and the path 

where each is located. 

2  If you find a project not in the PJ7 folder, you can 
double-click on the project in this list to open it.  

3  You may want to choose FILE > Save As and save 
it in  (My) Documents > My EQ7 > PJ7 so it will be in 
the Existing Projects list. 

Step 1

Compressing a Project’s File Size
Use this compress feature to clean up your Sketchbook and make the file size smaller. It will automatically delete 
items from your Sketchbook that are unused. There is the potential for losing items you didn’t mean to delete if you 
do not fully understand this feature. If you plan to compress the file size, it is highly recommended you create a 
backup copy of the project first using either FILE > Save As (page 17) or FILE > Create Copy Project (below). That 
way items are not lost forever.

What does it mean to be “unused”?
There are two options to choose from in the Compress Project File Size window:

• Delete unused blocks, fabrics, embroidery, pictures, and thread means the 
Sketchbook quilts determine whether something is used or not. If it isn’t in one 
of the quilts, it will be deleted from the project.

• Delete unused fabrics only means Sketchbook quilts and blocks determine 
whether a fabric is used or not. If the fabric is not in a quilt or a block, it will be 
deleted from the project.

Notes
• When searching, you’ll find projects that you did not create. These “unknown” projects are needed for the default projects, 

backup projects, and Auto Borders in EQ7 and should not be moved or deleted. In general,  
do not move PJ7 projects or files out of folders in Documents > My EQ7 > res. Doing this may cause the program to stop 
working and you will need to reinstall.

• If you‘re looking for projects other than those created in EQ7, try the following extensions instead of *.PJ7:
   *.PJ6 – EQ6 project
   *.PJ5 – EQ5 project
   *.BAG – STASH shopping bag

Make a Backup Copy of the
Project
1 Click FILE > Create Copy Project.

2 (Optional) Choose a new location for the 
backup copy. Drop the list down next to Save in: 
and select the drive you want. Double-click the 
folders until you reach the one in which you want 
to save the backup.  

Step 3



21

Chapter 1: Projects

1

Notes
• If you choose to delete unused blocks, fabrics, embroidery, pictures and thread, first remove unwanted quilts from the 

project. See page 30 for how to delete items from the Sketchbook.

• If you click View Sketchbook, go to the Fabrics section, click Clear and leave the check next to “Delete only unused fabrics!” 
you will get the same result as putting the dot next to “Delete unused fabrics only” in step 6.

• Block colorings are stacked by default in stacks of 10. This compressing feature does not remove an unused coloring from a 
stack if one of the other colorings is used. After running Compress Project File Size once, you can click View Sketchbook, go 
to the Blocks section, and manually delete unused colorings from the remaining blocks. Run Compress Project File Size again 
and your project may become even smaller.

Step 5

3 Type a name for the backup copy in the File 
name: box. We suggest adding the words 
“original” or “backup copy” to the current file 
name so you know what it is.

4 Click Save. The copy will be in the location you 
chose and you will still be working on the current 
project. 

Compressing the Project’s File 
Size
5 Click FILE > Compress Project File Size.

6 Put the dot next to your choice:

 • Delete unused blocks, fabrics, embroidery, 
pictures, and thread will delete anything not  
used in one of the quilts in this project.

 • Delete unused fabrics only will delete all   
fabrics from the Sketchbook not used in a  
quilt or block in this project.

7 Click OK to delete the unused items and save 
the result. This process will overwrite your current 
project file and cannot be undone. This is why we 
recommend making a backup copy.

 Click Cancel to do nothing and return to the 
worktable.

Step 6 Step 7

Step 3 Step 4
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1 EQ7 projects sent via email are sent as “attachments.” 

Opening a Project from your 
Email
1 If the attachment is an EQ7 project file (ending in 

.PJ7) that you are expecting from someone you 
know, click or double-click on the attachment 
to see your options. (You many need to click the 
words Download Attachment or click on a paper 
clip icon.)

2 Depending on your email provider, you can:

 • Save – save the file in (My) Documents > My EQ7 
> PJ7. Then follow the directions on pages 14-15 
to open the project from the Existing Projects list.

 • Open – this will only put the file in your Temporary 
Files but allow you to view it immediately. Follow 
the directions on page 17 to use FILE > Save As 
to save the project in the (My) Documents > My 
EQ7 > PJ7 folder.

Notes
Remember, opening attachments from people you don’t 
know could potentially harm your computer.

Sending a Project via Email
You may have many quilts, blocks, fabrics and images 
in your project. It’s best to clean up your project and 
decrease the file size before sending. See Create a 
Copy Project and Compress the Project File Size (pages 
21-22). 

1 Open your email account and start a new email. 

2 Add an attachment. (You may see a paper 
clip, the menu choice INSERT > File, or the word 
“attach.” Check with your email provider on how 
to add attachments if you need help.)

3 Browse to find the folder where your project is 
saved. (Typically: (My) Documents > My EQ7 > PJ7)

4 Click on the project name to select it and attach 
it to the email. Type in the receiver’s email address 
and add a subject line and message. Then send 
the email.

Step 2
Look for the words Attach, Insert, or a 

paper clip to add the file to your email

.PJ7 file attached to the email

Step 2
Your options may look different 

depending on your email provider

Opening or Sending a Project via Email
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Copying Projects and 
User Files from One 
Computer to Another
To move important EQ7 files from one computer to 
another you need the following: 1) a computer with 
EQ7 installed and EQ7 project files on it, 2) a “middle 
man” for storing the files, and 3) another computer 
with EQ7 installed on it.

The “middle man” can be removable storage (like a 
USB flash drive, writeable CD, or writeable DVD) or a 
server. Slower methods would involve using removable 
storage that holds less information or emailing yourself 
the projects (see page 21).

You do not need to have EQ7 open to do this.

Find the Important Files on the 
Old Computer
1 Go to the default folder for EQ7 by clicking (My) 

Documents > My EQ7.

2 Select the PJ7 and the User folders.

3 Click EDIT > Copy on the top menu or press 
CTRL+C on your keyboard. 

Save the Projects to a Storage 
Device
4 Insert the removable storage device (writeable 

CD, writeable DVD, USB flash drive, etc.) or 
connect to the server you plan to use.

5 Click START > (My) Computer. Double-click the 
drive your storage device is on. Browse through 
any folders as necessary. 

6 (Optional) Make a new folder by clicking FILE > 
New Folder (or right-clicking an empty space and 
choosing New > Folder) and name it My EQ7. 
Double-click the folder to open it. 

7 Click EDIT > Paste on the top menu or press 
CTRL+V on your keyboard. This will put the copies 
of the User and PJ7 folders there.

Old 
Computer

USB Flash 
Drive

CD or 
DVD

Server

New
Computer

 Steps 1-3
My EQ7 folder: Copy the PJ7 and User folders

 Step 7
Storage device: Paste the PJ7 and User folders



8 If there are any other projects lurking elsewhere on 
the old computer, repeat steps 1-7 for those files. 
Use the directions on page 19 to search for projects 
that were not saved in the PJ7 folder. Then copy 
and paste those files into the PJ7 folder on the 
removable storage device.

9 If writing to a CD or DVD, don’t forget to burn it to 
make the data permanent.

Move the Projects to the New 
Computer
10 Insert the removable storage device into the new 

computer or connect to the server you used.

11 Go to the same folder you saved the files in by 
clicking START > (My) Computer and double-clicking 
the drive the storage device is on. Browse through 
any folders if necessary until you see the PJ7 and 
User folders. 

12 Select the PJ7 and User folders.

13 Click EDIT > Copy or press CTRL+C on your keyboard. 

14 Go to the new computer’s My EQ7 folder by clicking 
Documents > My EQ7.

15 Click EDIT > Paste or press CTRL+V on your keyboard.

Notes
If steps 4-9 do not work for you using Windows Explorer, try using 
the CD or DVD burning software that came with your burner 
(like Roxio Easy Media Creator or Nero).

 
 Step 15

My EQ7 folder: Paste the PJ7 and User folders

 Step 13
Storage device: Copy the PJ7 and User folders
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Chapter 2
Project Sketchbook

Think of the Sketchbook as a notebook or paper file folder on your desk. Imagine you 
decide to design a Log Cabin quilt for your sister. So in EQ7 you label your notebook/file 
folder “Log Cabin Quilts.” At first it’s empty. But as you work, you gather blocks, fabrics 
and layout ideas and add them to the Sketchbook. When you’re through designing for 
the day, you save your Log Cabin Sketchbook permanently on the hard drive. This is 
called “saving your project.” The next day you open the project, see your Sketchbook full 
of Log Cabin designs again, and get back to work. This chapter shows you how to add 
items like blocks and fabrics to your Sketchbook, sort through the items, and delete any 
you don’t want anymore. You’ll also see how easy it is to name your quilts so the name 
shows up on printouts. 

Adding Items to the Sketchbook ................................................................................................ 26
Editing Quilts from the Sketchbook ............................................................................................. 27
Editing Blocks, Motifs, and Stencils from the Sketchbook ......................................................... 28 
Editing Images from the Sketchbook ......................................................................................... 29
Deleting from the Sketchbook .................................................................................................... 30
Naming Sketchbook Items on Notecards .................................................................................. 31
Sorting Items in the Sketchbook .................................................................................................. 32
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Adding Items to the Sketchbook
Every EQ7 project has its own Sketchbook. The Sketchbook is where you save your designs, kind of like a briefcase 
or file folder for that project. Anything added to the Sketchbook will be there the next time you open the project. 
Anything not in the Sketchbook will be lost.

The Add to Sketchbook button is available from each of the 3 worktables (Quilt, Block, and Image). Don’t feel like 
you have to wait until your design is completely finished and perfect to click Add to Sketchbook. You can save 
many “in progress” designs or variations in the same project, along with the final design.

1 With the new or changed item on your worktable, 
click the Add to Sketchbook button.

2 If you like, click the View Sketchbook button to 
verify the new contents.

 Quilts section: Your new quilt will be the last quilt in 
the Sketchbook. Drag the scrollbar to the right to 
see all your quilts.

 Blocks section: Click the Blocks, Motifs, or Stencils 
tab within the Blocks section, depending on the 
item you added. Your new block, motif, or stencil 
will be the last one on its tab. If you recolored an 
existing design, it will be stacked on top of the 
original (up to ten colorings by default). Click the 
design, then use the coloring arrows to go to the 
end of the stack of colorings. Or, right-click the 
design and choose Select Coloring to see the 
different ways that design has been colored and 
select one.

 Photos section: Your new image will be the last 
image in the Sketchbook. Drag the scrollbar to the 
right to see all your images.

Notes
• To save a project, see page 16.

• Beginners: if you named your project when you started 
EQ7 or opened an existing (already named) project, you 
do not need to worry about clicking Save after clicking 
Add to Sketchbook. EQ7 does an “auto-save” for you, 
updating the project each time its Sketchbook changes.

 Advanced users: if you turned off this option in FILE >  
Preferences > Save (not recommended), remember 
to click the Save button each time you click Add 
to Sketchbook to make your Sketchbook changes 
permanent.

Drag the 
scrollbar to 
see all the 
quilts

Drag the 
scrollbar to 
see all the 
photos

Block tabs

Coloring arrows

Quilts Section

Blocks Section

Photos Section
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Editing Quilts from the 
Sketchbook
You can make changes to existing quilt designs or edit 
quilts to print patterns again.

1 Click View Sketchbook.

2 Click the Quilts section.

3 If you do not see the quilt you wish to edit, drag 
the scrollbar to find it.

4 To edit the quilts back to the Quilt worktable, 
either:

 • double-click on the quilt

 • click the quilt once to select it, then click the  
Sketchbook’s Edit button

5 Make any changes to the quilt and click Add to 
Sketchbook to save those changes. The new quilt 
will be at the end of the existing quilts.

Notes
• The old quilt you edited will still be in the Sketchbook. 

See page 30 if you do not want to keep it.

• When you add a Photo Patchwork quilt to the 
Sketchbook, the quilt becomes a One Patch quilt and 
the image is no longer needed. When you edit this quilt, 
it will edit to the Quilt worktable without the image and 
will be a normal One Patch quilt. Read more about 
Photo Patchwork on page 68.

• If you plan to print the quilt, don’t forget to give it a 
name on the Notecard so it doesn’t show up as Untitled 
in your printouts. See page 31.

Step 1
View Sketchbook

Step 2

Step 3Step 4

The name on the Quilt’s notecard will 
appear on the printout. 
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Editing Blocks, Motifs, 
and Stencils from the 
Sketchbook
You can make changes to existing block designs or 
edit blocks to print patterns again.

1 Click View Sketchbook.

2 Click the Blocks section.

3 There are three tabs in the Blocks section. Click 
Blocks, Motifs, or Stencils tab, depending on the 
item you wish to edit.

4 If you do not see the item you wish to edit, drag 
the scrollbar to find it. (If you still don’t see it, try a 
different tab in step 3.)

5 (Optional) Choose the coloring you wish to edit. 
Click the block to select it and use the coloring 
arrows to scroll through the colorings, or right-click 
on the selected block and choose Select Coloring 
to see the different colorings in a menu.

6 To edit it back to the Block worktable, either:

 • double-click on the block

 • click the block once to select it, then click the  
Sketchbook’s Edit button

7 The block will appear on the worktable and the 
tools originally used to create it will be on the 
toolbar. Make any changes to the block and click 
Add to Sketchbook to save those changes. The 
new block will be at the end of the existing blocks 
or the new coloring will be the last of the stacked 
colorings for that block. 

Notes
• The old block you edited will still be in the Sketchbook. 

See page 30 if you do not want to keep it.

• If you plan to print the new block, don’t forget to give 
it a name on the Notecard so it doesn’t show up as 
Untitled in your printouts. See page 31.

Step 1
View Sketchbook

Step 2

Step 3

Step 4

Step 5 - Right-click on a block 
and choose Select Coloring to 
see all colorings of a block at 
once.

The colorings will appear 
below the block. Click one 
of the colorings to select it.

Step 6Step 5

Step 7
View Sketchbook
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Editing Images from the 
Sketchbook
You can make changes to existing images or edit 
them to print. 

1 Click View Sketchbook.

2 Click the Photos section.

3 If you do not see the image you wish to edit, drag 
the scrollbar to find it.

4 Images can go on any worktable:

 • To edit the image to the Image worktable:  
Click the image once to select it, then click the 
Sketchbook’s Edit button and choose to Image 
worktable. You will then be able to crop, resize, 
and modify the image in many ways using 
EQ7’s new tools described in Chapter 9.

 • To edit the image to the Block worktable:  
Click the image once to select it, then click the 
Sketchbook’s Edit button and choose to Block 
worktable. The image will go to the Tracing 
Image tab of the Block worktable. You need 
to either start a new block so you can trace 
it (page 141 or 151), or edit an existing block 
from the Sketchbook (page 28). 

 • To edit the image to the Quilt worktable:  
You need to have QUILT > New Quilt > Photo 
Patchwork selected first. Close the Sketchbook, 
start a new Photo Patchwork quilt, then repeat 
steps 1-4. Once you have the correct quilt type 
on the worktable, you can click the image 
once to select it in the Sketchbook, click the 
Sketchbook’s Edit button and choose to Quilt 
worktable. You will then be able to use Photo 
Patchwork to create a One-Patch Quilt filled 
with solid squares of color (page 68).

5 Make any changes on that worktable and click 
Add to Sketchbook to save those changes. The 
new quilt, block or image will be at the end of the 
existing ones in the Sketchbook.

Step 1
View Sketchbook

Step 2

Step 3 Step 4

Notes
• Now that images can be saved in the Sketchbook, you 

can trace images on the Block worktable in stages. The 
existing block described in step 4 could be the tracing 
“in-progress.” Just edit the image, then edit the block, 
and start tracing where you left off the last time.

• When you edit quilts or blocks from the Sketchbook, you 
can double-click them and have them go automatically 
to the correct worktable. Because images can go on 
any worktable, it works differently. If you are on the 
Image worktable already and double-click an image 
in the Sketchbook to edit it, it will go to the Image 
worktable. If you are on the Block worktable and 
double-click an image in the Sketchbook to edit it, it 
will go to the Block worktable. Remember you need to 
be in a Photo Patchwork quilt on the Quilt worktable 
to double-click an image and have it go to the Quilt 
worktable.

Step 5
View Sketchbook
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Deleting from the 
Sketchbook
1 Click View Sketchbook.

2 Click the section containing the item you wish to 
delete. For example, to delete a quilt, click the 
Quilts section.

3 If you do not see the item you wish to delete, drag 
the scrollbar to find it.

4 Click on the item to select it. It will have a box 
around it showing it is selected.

5 (Blocks section only) You can either delete a 
single coloring of a block or the entire block:

 • To delete a coloring, right-click on the block, 
click Select Coloring, then select the coloring 
you want to delete. (Or use the coloring arrows 
to scroll through the colorings.)

 • To delete the entire block and all its colorings, 
click the first coloring arrow so you see the line 
drawing (Coloring 0).

6 Click the Delete button.

7 Click Yes if you want to delete it.

Notes
• When cleaning up a project, the best order in which 

to delete unwanted items is: quilts, blocks, unused 
block colorings, then fabrics. By deleting quilts first, any 
blocks or fabrics in those deleted quilts are unlinked and 
changed from “used” to “unused.” By deleting blocks or 
unused block colorings next, you unlink the fabrics they 
were colored with. This allows you to make the project 
as clean as possible and the file size as small as possible. 
See Compress Project File Size (page 20) for more info.

• If you try to delete a block, block coloring, or fabric 
used in a quilt you are keeping, you will get a warning 
message. If you delete it anyway, the quilt will be 
affected and have a “hole” where that item appeared.

• To delete an entire project, see page 17.

Step 1
View Sketchbook

Step 2

Step 5
Click the left-most coloring 
arrow to delete the entire 
block and all its colorings

Step 6

Step 7

You can delete multiple items at once from the 
Sketchbook section of each library. Open the Block 
Library, click the Sketchbook section, select multiple 

blocks to delete, and click the Delete button. 

Make sure 
to use the 

coloring 
arrows to 

delete 
the block 
colorings
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Naming Sketchbook 
Items on Notecards
Notecards are a way to name items and keep design 
notes. When printing, the Name field of the Notecard 
appears at the top of your printout.

1 Click View Sketchbook.

2 Click the section containing the item you wish 
to name. For example, to name a quilt, click the 
Quilts section. 

3 If you do not see the item you wish to name, drag 
the scrollbar to find it.

4 Click the item to select it and click the Notecard 
button. The blinking cursor lets you know where 
you will begin typing.

5 Type a name for the item in the Name field.

6 Press your keyboard TAB key to move from one 
field to the next on the notecard.

7 Type as much as you’d like in the Notes field.

8 Click the X to close the notecard.

9 Click Close to put the Sketchbook away.

Notes
• Since the Name field appears at the top of the page 

when printing, you can change it to customize the 
printout. Example: Quilt Foundry Block of the Month: 
January

• To print the notecard information, select, copy, and 
paste the notecard contents one at a time into a word 
processing document.

• In the Sketchbook and libraries, you can move 
notecards out of the way or pin them to stay open as 
you browse the section. To move a notecard, click and 
hold on the Move icon as you drag the notecard across 
the screen. To pin a notecard open, click the Pin icon.

• Click the Flip icon to flip block notecards to the back 
side to see marking information. See page 38 for 
information on block categories.

Step 1
View Sketchbook

Step 2

Step 4

Step 5 Step 8

Step 3

Notecard buttons

Flip
Pin

Move
Close
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Sorting Items in the 
Sketchbook
You can sort items in any section of the Sketchbook. 
This technique also works in the My Library and 
Sketchbook sections of the library.

1 Click View Sketchbook.

2 Click the section the item is in. For example, to sort 
photos, go to the Photos section. 

3 Click the Sort button. A Sort box will appear. To 
see all the items to be sorted, drag the scrollbar 
beneath the items.

4 You can change the number of items that display 
at one time. Click one of the display buttons to 
see more or fewer items.

5 Click the items in the order you want them sorted. 
The first item clicked will appear first in your 
Sketchbook. When you click on an item, it will 
“disappear” so you can’t select it again.

6 Continue clicking items in the order you want 
them to appear. Click the Start over button if you 
make a mistake.

7 Click the Close button if you are finished or if you 
want EQ7 to place the remaining unsorted items 
in their current order at the end of what has been 
sorted in the Sketchbook.

Notes
• You can also sort blocks in the Blocks palette, fabrics in 

the Fabrics and Colors palette, and photos in the Photos 
palette on the worktable. Right-click over the items in 
the palette, choose Sort, and use this technique to sort 
them.

• If you only need to move a few things, you can drag 
and drop blocks, fabrics, or photos in their palettes. 
Select the item and drag it into a new position and 
release. For best results, drag the item directly on top of 
the item you want it to go in front of when you release.

Step 1
View Sketchbook

Step 2

Step 3

Step 7Step 4

Step 5



Chapter 3
Libraries

EQ7 comes with six separate library types containing over 20,000 design ingredients to use 
and re-use as you design. You can also create your own libraries for blocks you’ve drawn, 
fabrics you’ve scanned, or photos you’ve imported, making your own “ingredients” 
handy to use in any project. This chapter shows you how to use the library and save your 
own items in your own “My Library.”

About the Libraries ........................................................................................................................ 34
Using Items from the Library ......................................................................................................... 36
Searching for Items by Notecard ................................................................................................ 37
Searching for Blocks by Category .............................................................................................. 38
Searching for Fabrics by Color .................................................................................................... 39
Searching for Threads ................................................................................................................... 40
Importing from Existing Projects ................................................................................................... 41
Linking Other Libraries ................................................................................................................... 42
Importing Image Files into the Fabric or Photo Libraries ........................................................... 43
Scanning Fabrics ........................................................................................................................... 44
Scanning Photos ........................................................................................................................... 45
Importing Embroidery (EXP) Files into the Embroidery Library .................................................. 45
Adding Thread Colors ................................................................................................................... 46
Modifying Thread Colors .............................................................................................................. 47
Adding and Formatting My Library ............................................................................................. 48
Adding and Saving Items in My Library ...................................................................................... 49
Renaming My Libraries and Styles ............................................................................................... 50
Deleting from My Libraries ............................................................................................................ 51
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About the Libraries
EQ7 has six libraries: Block, Fabric, Layout, Embroidery, 
Photo and Thread. The steps below work for any 
library.

1  Click LIBRARIES > Your Choice. The library opens 
with items displayed. Notice the name Library 
on the top-left. The Library section holds blocks, 
fabrics, layouts, embroidery, photos and threads 
that come with EQ7.

Seeing More Categories and 
Styles
2  Items are organized into categories. Beside the 

list of names drag the vertical scrollbar down to 
see the different categories (except in the Photo 
Library). For example, if you are in the Block 
Library the categories are: 01 Classic Pieced, 02 
Contemporary Pieced, etc.

3  Each category has styles. Click the plus sign 
next to any category name to see its styles. For 
example, if you are in 04 Classic Applique (in 
the Block Library) you would see the styles: Birds, 
Butterflies, Crossing Designs, etc.

4  Click any name to see items in that style.

Seeing More Items in a Style
5  The number of items in each style is shown at 

the lower-right beside the horizontal scrollbar. If 
the style contains 57 items, but you only see 9, 
you need to scroll. Drag the horizontal scrollbar 
beneath the items to the right to see more items 
within that style. 

6  You can also change the number of items that 
display at one time. Below the name list you will 
see a series of display buttons with squares on 
them. Click a button with fewer squares to see 
fewer items, or one with more squares to see more 
items. This is also a nice feature when viewing 
complex items. You can click a button with fewer 
squares to “zoom in” closer to see an item’s detail.

Step 1

Sections

Categories

Styles

Step 4

Step 2

Step 3

Step 6 Step 5 Number of items in style

The selected category and style appear here
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About the Rest of the Buttons
Each Library has five sections:  
See the descriptions to the left for more details.

Each Library has these buttons: 

        Change the number of items displayed at 
one time

     Import items from other EQ projects, or from 
outside files. See pages 41, 43, and 45.

     Search for items in the Library. See pages 37, 
38, 39, and 40.

       Name items you are saving, and keep 
design notes about the items (available in all sections 
except Library).

    Add items to the Sketchbook. Once 
they’re in the Sketchbook you can use them for 
designing. See pages 36-37.

        Link to library files in different EQ programs 
or from other users. See pages 42-43.

                Cut or copy an item you want to paste 
into My Library. See page 49.

       Paste a cut or copied item into My Library. See 
page 49.

      Delete an item (available in all sections 
except Library). See page 51.

    Sort items in your desired order (available in 
all sections except Library).

         Save items or changes to your My Library. 
See page 49.

     Close the Library. 

The Block Library has these buttons:

             These coloring arrows let you view the 
Library blocks in 3 colorings: line drawing (no coloring), 
grayscale, or multicolor. When you take a block from 
the Library, it automatically comes with all 3 colorings.

Library – These items come with EQ7 and are always the 
same. You cannot “use up,” delete, add to or change items 
in this section.

My Library – There are no items here until you add them. You 
can create your own library category with your favorite or 
most frequently used items by saving them here.

Sketchbook – This area shows what is in your current project’s 
Sketchbook for that item type. For example, in the Block 
Library the Sketchbook section shows blocks you’ve added 
to the Sketchbook. In the Fabric Library the Sketchbook 
section shows fabrics you’ve added to the Sketchbook.

Import Results – When you import, your imported items will 
show here. 

Search Results – When you search, the results will show here. 

When you want it in your project use:

When building a My Library use:
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Using Items from the 
Library
To design with anything from a Library, you must first 
add it to your Sketchbook. 

Finding and Selecting Items
1 Click LIBRARIES > Your Choice. Example: If you 

need a block, open the Block Library.

2  Click the library section you want items from:

 Library – These items come with EQ7 and are 
always the same.

 My Library – This is empty until you add items. Use 
this section for original block designs, scanned 
fabrics, imported embroidery designs, and to 
organize your favorite items.

 Sketchbook – This area shows what is in your 
current project’s Sketchbook for that item type.

 Import Results – When you import, your imported 
items will show here. 

 Search Results – When you search, your search 
results will show here.  

3  If you choose Library or My Library, click the 
category, then click the style you want to see.

4  Click the item or items you want to use. Use 
keyboard shortcuts to select multiple items:

 •  Hold down the CTRL key and click on each 
individual item you want to select.

 •  Hold down the SHIFT key as you click to select 
a range of items.

 • Click one item, then press CTRL+A to select all 
the items in this style.

Adding to your Sketchbook
5 Click the Add to Sketchbook button. The selected 

item “disappears” temporarily, showing you’ve 
added the item to your Sketchbook.

6  Click Close to return to the worktable.

Step 1

Step 4

Category

Style

Step 5
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Notes
These steps depend on the item, and what you want to do:

• To set a block (motif or stencil) in a quilt, click the Work on Quilt button. Click the Layer 1 tab to set blocks, the Layer 2 tab 
to set motifs, or the Layer 3 tab to set stencils. Click the Set Block tool and then click the appropriate tab within the Blocks 
palette. To set a block, see page 72. To set a motif or stencil, see page 83.

• To edit a block drawing, click the View Sketchbook button > Blocks section > Blocks, Motifs or Stencils tab > click the block to 
select it > click the Edit button. You will be on the Block worktable viewing the selected block. See Chapter 8 for more about 
drawing.

• To use a library quilt layout, click the View Sketchbook button > Quilts section > scroll to find the quilt > click the quilt to select 
it > click the Edit button. You will be on the Quilt worktable viewing the selected quilt. See pages 72, 82, and 83.

• To set an embroidery design into a quilt, click the Work on Quilt button > click the Layer 3 tab > click the Set Embroidery tool. 
(If this tool is not on your toolbar, see page 244.) To set an embroidery design on a quilt, see page 88.

• To set a photo into a quilt, click the Work on Quilt button > click the layer on which you want the photo > click the Set Photo 
tool. (If this tool is not on your toolbar, see page 244.) To set a photo, see page 59.

• To use a thread color, you first need stencils or embroidery set on Layer 3 (see pages 83 or 88). Click the Work on Quilt  
button > click the Layer 3 tab  > click the Set Thread tool. (If this tool is not on your toolbar, see page 244.) To change the 
thread color, see page 122.

• Thread applies to any layer, any patch, open or closed, as well as embroidery.

Searching for Items by 
Notecard
To search in the Thread Library see page 40.

1  Open the library in which you want to search. 
(LIBRARIES > Your Choice.)

2  Click the Search button. If given two choices, 
choose By Notecard. 

3  Put checks next to the fields you want to search 
(Name, Reference, and Notes). 

4  Under Find at most ___ items enter a number 
between 1 and 999. (Default = 50.) 

5  In the box at the top marked Find all the ___  
with this notecard text, type the word or words you 
want to search by.

6  Click the Search button. After the progress bar 
disappears, click OK. You will now be viewing the 
Search Results section of the Library.

7  Drag the horizontal scrollbar beneath the items to 
see all the search results.

Step 1

Step 2

Step 6

Step 3

Step 5

Step 6 Step 4
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8  If you want to use an item from the search, click 
directly on it to select it. Click Add to Sketchbook. 
You can add as few or as many items as you 
want.

9  Click Search > By Notecard again to do a new  
search or click Close to return to the worktable.

Notes
• You will see more results if you check all 3 fields (Name, 

Reference, and Notes). Or, if you type part of the name 
instead of the full name.  For instance,  search for “ohio” 
instead of “ohio star.”

• If you are searching for blocks and have BlockBase 
installed, be sure to put a chack next to Notes. 
BlockBase names are numbers. the earliest known name 
for the block (not all names) is in the BlockBase Notes.

• Order is important. You will get different results if you 
type in “Sue Sunbonnet” instead of “Sunbonnet Sue.”

Searching for Blocks by 
Category
Each block in the Block Library is marked according 
to predetermined categories. These categories are 
grouped into sections: Difficulty & Piecing Info, Events, 
Holidays, Pieced, and Appliqué.

1  Click LIBRARIES > Block Library.

2  Click Search > By Category.

3  Click any section to view the categories.

4  Click the image next to a category name to add 
the category to the search. You can add more 
than one. If you wish to remove a category, click 
the image next to the category name again, to 
deselect it.

5 Under Find at most ___ blocks enter a number 
between 1 and 999. (Default = 50.)

6  Click the Search button, then OK. You will now be 
viewing the Search Results section.

7  Drag the horizontal scrollbar beneath the blocks 
to see all the search results.

Step 8

Step 7

Step 8

Step 2

Step 6

Step 3

Step 5

Step 6

Step 1
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8  If you want to use a block from the search, click 
directly on the block to select it. Click Add to 
Sketchbook. You can add as few or as many 
blocks as you want.

9  Click Search > By Category again to perform a 
new search or click Close.

Notes
• The blocks returned must fit into all the categories 

chosen. You can add up to 20 categories, but your 
results will be fewer and fewer the more you add.

• If you want to save the search results, consider 
copying and pasting these blocks into their own style 
in My Library, see page 49. For instance, if you are a 
beginning quilter and would like to stick to “Triangles and 
Rectangles,” copy, paste, and save those results into a 
new library. Then go to that My Library each time you 
need a block for a new project.

Searching for Fabrics by 
Color
1  Click LIBRARIES > Fabric Library.

2  Click to select any fabric from any section (Library, 
My Library,  etc.). You must have a fabric selected 
to proceed.

3  Click Search > By Color.

4  To change the search color, click the down 
arrow on the average color box to show your 
Sketchbook colors. Drag the horizontal scrollbar to 
see them all, then click your new color choice. 

5  In the top-right you will see a list of fabric libraries 
linked to EQ7. You can check one or more to 
search. The more libraries you have checked, the 
longer the search will take.

6  Under Find at most ___ fabrics, enter a number 
between 1 and 999, or leave it at the default 
which is 50. A higher number returns more results, 
but takes more time.

7  Click the Search button, wait for the progress bar, 
then click OK. 

8  Drag the scrollbar beneath the fabrics to see all 
the search results.

Step 8

Step 7

Step 8

To see how a block is marked, click the Flip 
button on the notecard. 

Step 1

Step 4

Step 5

Step 3

Step 6Step 7
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9  To use a fabric from the search, click directly on 
the fabric to select it. Click Add to Sketchbook. 
You can add as few or as many fabrics as you 
want. 

10  Click Search > By Color to do a new search or 
click Close to return to the worktable.

Notes
• If you have a fabric library installed which is not showing 

up in the list of options, check to be sure the library file is 
in the correct folder. See page 42.

• To see the “average color” for any fabric, click the Show 
average color checkbox in the Fabric Library.

Searching for Threads
You can search for threads by text or by color.

Searching by Text
1  Click LIBRARIES > Thread Library.

2  Click Search > By Text.

3 In the top box type the word or words you want 
to search for in the Thread Library. A name, like 
Eggplant, or a number like 5633 work best.

4  Under Find at most ____ items, enter a number 
from 1 to 999, or leave as is. The default is 50.

5  Click Search, then OK.

6 To use a thread from the search, click directly 
on the thread to select it and click Add to 
Sketchbook. Add as few or as many threads as 
you like. Close the library when you’re done.

Searching by Color
1  Click LIBRARIES > Thread Library.

2  Click to select any thread from any section 
(Library, My Library,  etc.).

3  Click Search > By Color.

Step 9

Step 8

Step 9

Step 1

Step 1

Step 2

Step 3

Step 5

Step 4

Step 3
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4  To change the search color, click the down arrow 
on the color box to see your Sketchbook colors. 
Drag the horizontal scrollbar to see them all, then 
click your new color choice.  

5  Under Find at most ____ items, enter a number 
from 1 to 999. The default is 50.

6  Click Search, then OK.

7 To use a thread from the search, click directly 
on the thread to select it and click Add to 
Sketchbook. Add as few or as many threads as 
you like. Close the library when you’re done.

Importing from Existing 
Projects
The import feature allows you to stay in the project you 
are working on and import from a different project’s 
Sketchbook with just a few clicks. Use these same 
steps if you are importing fabrics from STASH shopping 
bags, fabric from EQ5 palettes, blocks from BlockBase 
projects, or earlier EQ programs.

1  Open the library into which you want to import. 
(LIBRARIES > Your Choice.) Examples: If you need 
a group of blocks you drew in a different project, 
open the Block Library. If you need fabrics from a 
different project, open the Fabric Library.

2  Click the Import button. If given two choices, 
choose From Project. The Import box will appear.

3  Start by looking (by browsing via the Look in: box) 
in the correct folder for the project from which 
you need to import. The default location for EQ7 
projects is: (My) Documents > My EQ7 > PJ7.

4  If the file is from an earlier version of EQ software, 
click the arrow next to Files of type. Change it to 
Previous EQ Versions. 

5  When you see the file you want to import from, 
click to select it.

6  Click Open. You will now be viewing the Import 
Results section of the Library.

7  Drag the horizontal scrollbar beneath the items to 
see all the import results.

Step 1

Step 2

Step 4

Step 5Step 6

Step 3

Step 4

Step 5

Step 6
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8  If you want to use an imported item, click directly 
on it to select it. Click Add to Sketchbook. You can 
add as few or as many items as you want.

9  Click Import > From Project again to import from a 
different existing project or click Close to return to 
the worktable.

Linking Other Libraries
Use these steps to link other EQ software (STASH, 
BlockBase), personal libraries from previous versions 
of EQ, and EQ-formatted libraries from other outside 
sources (friends, online challenges).

1 Open the library of the same type you want to 
link. LIBRARIES > Your Choice. (If you want to link 
an outside fabric library, open the Fabric Library.)

2 Click the Link Library button.

3     Click the Auto Add button to add a link for any EQ 
software not listed. If the Auto Add button does 
not find and link the library, you will need to add it 
manually.

4 To add a library manually, click the Add button.

5 In the first box, type a name for the new library. 
This name will appear in the list under the Library 
section, so choose something that will help you 
identify it. Examples: ClubEQ Blocks or Foundation 
Pieced Blocks, not Blocks.

6 In the second box, you need the path to the 
folder containing the library files. Click the Browse 
button to find it the location.

7 Click the plus signs next to the drives and folders 
until you reach the folder containing the library 
files. Be sure the folder is selected. Click OK to 
close the Browse for Folder box.

8 Click OK on the Add New Library Link box. If you 
chose a folder with no library files, the library will 
not be found and you will get a message Not a 
valid EQ library directory. Change the path and 
click OK or click Cancel to start over.

9 Click Close to return to the library. Click Close 
again to return to the worktable. Your library files 
will be available from the corresponding library.

Step 8

Step 8

 Modify allows you to change the path (not 
the name) of an existing item in the list. 

 Remove allows you to 
take an item off the list. 

Step 7

Step 2

Step 3 Step 4

Step 5

Step 6
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Importing Image Files 
into the Fabric or Photo 
Libraries
Use these steps to import scanned fabrics for any quilt, 
or photos for photo-quilt projects. You can import BMP, 
GIF, JPEG, PNG, or TIFF files.

1  Open the library into which you want to import. 
(LIBRARIES > Fabric Library or Photo Library.) 
Example: To import scanned fabrics, open the 
Fabric Library.

2  Click Import > From Image Files. 

3 At the top of the box, click the down arrow beside 
the Look in: box. Go to the drive where the files 
are located. Double-click through the folders 
in the center of this box until you find the folder 
containing your image files. 

4  Click the image files you want to import. To select 
more than one: 

 •  Hold down the CTRL key and click on each 
individual file you want to select.

 •  Hold down the SHIFT key as you click to select 
a range of files.

 • Click one file, then press CTRL+A to select all 
the files in this folder.

5  Click Open. The Import Results display.

6  If you want to use an imported item, click directly 
on it to select it. Click Add to Sketchbook if you 
plan to use an item in a project, or click Copy if 
you plan to paste the item into a library. Add as 
many items as you want.

7  Click Import > From Image Files again to import 
from a different folder or click Close. 

Step 1

Step 3

Step 2

Step 4 Step 5

Step 6

Note:
• If you are having difficulty finding the files, but know they are on your computer, try doing a search through Windows. File 

extensions are: *.blk = Block Library, *.ebr = Embroidery Library, *.fab = Fabric Library, *.pix = Photo Library, *.qlt = Layout 
Library, *.thd = Thread Library

• Find help at support.electricquilt.com.
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Scanning Fabrics
For directions, see pages 194-196.

Resolution for Scanned Fabrics
• 72 or 75 dpi – all files but GIF or PNG 
• 96 dpi – GIF or PNG Files (required)

Suggested Image Size for Fabrics
3" x 3" (or approximately 225 pixels). If cropping to a 
rectangle to capture the design repeat, keep one 
dimension at 225 pixels, and let the other dimension 
size proportionally.

Other Fabric Scanning Tips
Remember: High resolution + large image sizes =  
large file size. Large file size = slower running EQ7.

 • Scaling – Don’t change the scale of the fabric 
EQ7 will correctly scale the fabric on the block/
quilt for you as long as you follow the resolution 
(dpi) guidelines above.  

 • Preparing the Fabric – Iron the fabric and place 
it as straight as possible on the scanner bed 
(especially with striped and checked fabric).

 • Normal vs. Photo Color – Choose a setting 
such as “Normal” rather than “Photo” color, if 
possible. 

 • Descreening – A scanned fabric’s weave 
can produce a moiré pattern. To avoid this, 
use a setting such as Descreen, or Magazine/
Newspaper. Or slightly angle the fabric on the 
scanner bed.

 • Cropping – The image you save is what will 
appear when you color in EQ7. Be sure to crop 
your fabric to cut out any white edge caused 
by the scanner bed behind the fabric.

A fabric’s weave can 
produce a moiré pattern 

when scanned

Use a descreening option 
to avoid a moiré pattern

Original fabric scan
The box shows a good 

crop to the fabric repeat.

Original fabric scan
The box shows a bad 

crop of the fabric.

Fabric tiling in EQ7
When the fabric is cropped to 

the repeat, you don’t notice the 
seams when the fabric tiles.

Fabric tiling in EQ7
When the fabric is not cropped to the 
repeat, the pattern will not tile nicely.

Note:
To keep file sizes as small as possible, fabric in EQ7 “tiles” (repeats) the small fabric design you save, in order to simulate the 
effect of a large piece of fabric on your quilt. To make this tiling less noticeable, it is important to find your fabric’s design repeat, 
and spend time cropping your scan at the appropriate place before importing. It’s also important to keep the cropped image 
as small as possible. Small repeats mean small files (which is good), and large repeats mean larger files (which can make your 
computer run slower). Make EQ7 run most efficiently by keeping your project file sizes manageable. This means not loading in too 
many fabrics at once, and keeping your scanned image sizes small. 
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Scanning Photos
Resolution for Scanned or Digital Photos
• 72 dpi – when not printing from EQ7  
• 150 dpi or higher – when printing from EQ7

Image Size for Scanned or Digital Photos
If you will be printing the photo from EQ7, import it 
in the same dimensions you’ll set it and print it. For 
example, import a 5" x 7" photo and set it in your quilt 
at 5" x 7".

Importing Embroidery 
(EXP) Files
Only EXP files can be imported.

1  Click LIBRARIES > Embroidery Library.

2  Click Import > From .EXP Files.

3  At the top of the box, click the drop down arrow 
beside the Look in: box. Go to the drive and 
double-click through the folders until you open 
the folder containing your EXP files. (Having the 
related *.RGB files is optional.)

4  Click the EXP files you want to import. To select 
more than one:

 •  Hold down the CTRL key and click on each 
individual file you want to select.

 •  Hold down the SHIFT key as you click to select 
a range of files.

 • Click one file, then press CTRL+A to select all 
the files in this folder.

5 Click Open. You will now see the Import Results 
section of the Library.

6  Drag the horizontal scrollbar beneath the 
embroideries to see all the import results.

7  If you want to use an imported embroidery 
design, click directly on it to select it. Click Add to 
Sketchbook. You can add as few or as many of 
these as you want.

Resolution - 72 dpi
If you do not plan to print directly 
from EQ7, say you have a t-shirt quilt 
you are working on, or want to use a 
panel print, keep the resolution low 
to save file space. Low resolution 
images (screen-res) is fine for visual 
representations in EQ7.

Resolution - 150 dpi or higher
If you plan to print the photo onto 
inkjet fabric sheets directly from EQ7, 
a resolution of 150 dpi or higher is 
best. Remember to leave some extra 
printed space around your photo for 
seam allowance.

Step 1

Step 4

Step 5

Step 3

Step 2

Step 7Step 6
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8 Click Import > From .EXP Files again to import from 
a different folder or click Close.

Notes
• EQ7 may let you adjust the size of the embroidery larger 

than what your hoop and sewing machine can stitch.

• Use the Set Thread tool to recolor your imported 
embroideries, see page 122.

Adding Thread Colors
You can add your own thread colors to your library. 
Use these steps to match actual spool colors.

1  Click LIBRARIES > Thread Library.

2  Click the section you want to add threads to: 

 My Library – to add your own thread colors to your 
personal library.

 Sketchbook – to add threads to the current 
project you are working on.

 Search Results – to add colors temporarily to use 
as the base of a search for “real” threads.

3  If you chose My Library, click the library name and 
then the style to which you want to add them. If 
you do not have a library created, please do this 
first, see page 48.

4  Click the Add Thread button.

5  In the first box, type the Thread Name. This is 
usually a color name like Periwinkle.

6  In the second box, type the Thread Number. 
Check the spool for the number and type it here. 
If you do not have a number, it is okay to leave 
this field blank.

7  In the third box, type the Manufacturer name. It is 
okay to leave this field blank if you do not know 
the manufacturer name. 

8 Enter numbers between 0 and 255 in the boxes for 
red, green and blue to make the thread color you 
want. See the chart at left for help.

9  Click Add when you are done.

Step 1

Step 2

Step 3

Step 4

Here is a chart of pure RGB colors. When adding thread 
colors, start with the closest pure color and then increase or 
decrease red, green, or blue to match your spool.

Black (0,0,0)     Green (0,255,0)       Cyan (0,255,255) 
White (255,255,255)   Blue (0,0,255)      Magenta (255,0,255 
Red (255,0,0)     Yellow (255,255,0)

Step 9

Step 8

Step 7

Step 6
Step 5
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10 If you chose My Library in step 2, click Save 
Library. If you change styles without clicking Save 
Library, you will be prompted to save.

11  Click the Add Thread button again to add more 
thread colors or click Close to return to the 
worktable.

Modifying Thread Colors
Use this feature to modify thread color or to update 
thread names. It is also helpful when adding a new 
thread to use an existing thread as a starting point.

1  Click LIBRARIES > Thread Library.

2  Click the section of the library where the thread is 
located (My Library or Sketchbook sections only). 

3  If you chose My Library, click the library name and 
then the style which contains the thread.

4  Click on the thread to select it. (You may need to 
scroll to find it.)

5  Click the Add Thread button.

6  Change the name, number, manufacturer or red/
green/blue colors.

7  Click the Modify button to update the thread 
you selected in Step 4. Click Add to add the new 
version to the end of the existing threads.

8  If you chose My Library earlier, click Save Library. 
If you change styles without clicking Save Library, 
you will be prompted to save so the modification 
will not be lost.

9  Click to select a different thread, then click the 
Add Thread button to modify it, or click Close to 
return to the worktable.

Step 1

Step 5Step 4

Step 6

Adds a new thread 
to the Sketchbook

Changes the original 
thread selection

This box shows the selected thread’s 
properties. Edit to modify the original 
thread or create a new thread color.

Step 10Newly added thread in 
the “Pacesetter” library.
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Adding and Formatting 
My Library
Use custom My Libraries to store your personal designs 
for easy access. This feature is great for new block 
designs and scanned fabrics.

1  Open the library to which you want to add a My 
Library category. Click LIBRARIES > Your Choice. 
Example: If you want to add a personal library of 
blocks, open the Block Library.

2  Click the My Library section.

3  Click the Add Library button.

4  Type a descriptive name for the library category. 
Example: Greece Trip Photos, not Photos.

5  In Start with ___ styles, choose the number of styles 
(or sub-categories) for this library category. This 
number can be from 1 to 59 styles.

6  Click OK to add the new library category.

7  To format the library category and change its 
name or add more styles, right-click on the name 
in the list and click Modify Library.

8  Type in a new name or a new number of styles. 
When you’re done, click OK.

9  Click Close to return to the worktable.

Notes
• If you add items to a My Library (your own personal 

library), they won’t show up in the regular EQ7 Library. 
You will need to click on the My Library section to see 
them.

• To delete an entire My Library category and all the styles 
it contains, you need to find the User folder. The default 
location is: (My) Documents > My EQ7 > User. Find your 
library (it will have the same name as in the library list, 
potentially with an extension), right-click it, and choose 
Move to Recycle Bin, or simply drag it to the Recycle Bin.

Step 1

Step 2

Step 3

Step 4

Step 5

Step 6

Edit the 
name and 
number of 
styles

Step 7

Step 8
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Adding and Saving 
Items in My Library
Copying the Items You Want 
to Add
1  Open the library to which you want to add items. 

LIBRARIES > Your Choice. For example, if you want 
to add a block to a My Library, open the Block 
Library.

2  Click to choose the section of the library you want 
to copy from: Library, My Library, Sketchbook, 
Import Results or Search Results. If you choose 
Import Results (see pages 41, 43, or 45), or Search 
Results (see pages 37-40), follow those instructions 
and then return to this step.

3  Click an item to select it. You can also use 
keyboard shortcuts to help you:

 • Hold down the CTRL key and click on each 
individual item you want to select.

 • Hold down the SHIFT key as you click to select 
a range of items.

 • Select one item, then press CTRL+A to select all 
the items in this style.

4  Click the Copy button (or press CTRL+C).

Adding and Saving the Items
5  Click the My Library section.

6  Click the plus sign next to the library name,  then 
the style name you want to add these items to. (If 
you do not have libraries added to My Library yet, 
see page 48 and then return to this step.)

7  Click the Paste button (or press CTRL+V). Do not 
add more than 254 items to any style.

8  Click the Save Library button. If you change styles, 
without clicking Save Library you will be prompted 
to save the changes. 

9  Click OK, then Close to return to the worktable.

Step 1

Step 2

Step 5

Step 6

Step 4 Step 3

Step 7 Step 8

Step 9



50

EQ7 User Manual

3

Renaming My Libraries 
and Styles
1  Open the library which contains the library 

category you need to rename. LIBRARIES >  
Your Choice. For example, if you need to rename 
a block library category, open the Block Library.

2  Click the My Library section.

3  Scroll vertically through the name list to find the 
library or style which needs renaming.

4  You can rename the library or style in one of two 
ways:

 •  Right-click on the item and choose either 
Modify Library or Modify Style. In the box, type 
a new name for the library or style and click 
OK.

 •  Click once on the name to select it and click 
on it again to get the renaming box. (Click, 
pause, click.) Type a new name and then click 
elsewhere to deselect it.

Note
If you are only changing the library or style name, you do not 
need to click Save Library. If you are changing the name and 
adding items to the style you do need to click Save Library.

Step 1

Step 4

Step 2

Step 4
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Deleting from My 
Libraries
1  Open the library of the same type you want 

to delete from. LIBRARIES > Your Choice. For 
example, if you want to remove a scanned fabric, 
open the Fabric Library.

2  Click the My Library section.

3  Click the plus sign next to the library category 
name to open it, then click the style name 
containing the item or items you want to delete.

4  Click to select all items you want to delete. You 
can also use keyboard shortcuts to help you:

 •  Hold down the CTRL key and click on each 
individual item you want to select.

 •  Hold down the SHIFT key as you click to select 
a range of items.

 •  Select one item, then press CTRL+A to select all 
the items in this view.

5  Click the Delete button or press your keyboard 
DELETE key to delete the selected items.

6  At the prompt, click Yes if you are sure you want 
to delete the selected items.

7  Click Save Library. If you change styles without 
clicking Save Library you will be prompted to 
save the changes, otherwise the items will not be 
deleted.

8  Click OK, then Close to return to the worktable. 

Note
To delete an entire My Library category and all the styles 
it contains, you need to find the User folder. The default 
location is: (My) Documents > My EQ7 > User. Find your library 
(it will have the same name as in the library list, potentially 
with an extension), right-click it, and choose Delete.

Step 1

Step 5

Step 6

Step 8

Step 4

Step 7

Step 2

Step 3
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Understanding Sizes
It is extremely important that you understand how the 
settings you make on the Layout tab affect your quilt. 
To avoid confusion and printing patterns that won’t fit 
together or designing a quilt that is exponentially too 
large, please review this information.

Enter Finished Sizes
Never add seam allowance to the numbers you type 
in the palettes on the Layout or Borders tabs. You are 
designing the finished quilt; finished quilts don’t show 
seam allowance when you look at them. If you are 
mocking up a quilt found in a magazine or book, be 
sure you are entering the finished size of the block, not 
the cut size or the size it will measure before joining it to 
the other blocks. Likewise, if you are designing a quilt 
layout for blocks you already have sewn, measure the 
blocks, subtract the seam allowance from each side, 
and enter that finished size.

Seam allowance is automatically added by EQ7 at 
the printing stage. You have control over how wide 
the seam allowance is. If your block is 8 inches on the 
Layout tab and your seam allowance is set to ¼ inch 
when you print, your block will be 8½ inches unfinished 
and will finish at the 8 inches you wanted.

Finished Size of Quilt
As you enter numbers on the Layout and Borders tabs, 
you can watch the quilt’s size change. The finished size 
of the quilt always shows in the bottom-right corner 
of your screen. Pay attention to this number if you are 
trying to make a quilt of a specific size to fit a bed.

Seam allowance setting in the print dialog

Make sure to use the finished size when entering 
dimensions on the Layout and Borders tabs

The finished size of the quilt is always 
shown on the quilt worktable.
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Always Choose Use Size from 
Quilt When Printing
If you like the finished size of the quilt in the bottom-
right corner of your screen and like the way the quilt 
looks, print the patterns and always choose Use size 
from quilt. If you choose that option, EQ7 will read the 
sizes you have entered on the Layout and Borders tabs 
for you and automatically print the pattern so it ends 
up that size. Don’t second guess the program and 
enter your own sizes; you could end up with blocks 
that don’t fit together if your math isn’t correct. Use 
size from quilt is very important when the block is not 
square; it is the only way to print the skewed pattern in 
Variable Point and Baby Blocks layouts, for example.

Verify Sizes with the Tape 
Measure
The size will be correct, but if you ever question a 
size or what number you are entering, use the Tape 
Measure tool. It lets you drag a line across the quilt to 
measure approximately how long it is. Remember, it is 
an approximation and is more accurate the closer you 
click and stop near the points of the actual object you 
are measuring. You may want to use it for Variable 
Point and Variable Block quilts so you understand how 
the numbers work.

Tape Measure 

Choose Use size from quilt in the Print dialog to 
ensure your patterns print at the correct size 

for your quilt

Using the Tape Measure tool, we can see that this Variable 
Point block is 8.00" across the width
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Choosing a Quilt Layout
1  Click WORKTABLE > Work on Quilt.

2  Click QUILT > New Quilt > Your Choice. Here is a list 
of available layout choices:

 A Horizontal layouts arrange blocks in horizontal 
and vertical rows. Blocks can be rectangular or 
square, and the layout can include optional  
sashing, corner blocks, and a sash border.

 B On-point layouts contain square blocks tipped 
45 degrees and can include optional sashing.

 C Variable Point layouts contain on-point squares  
or diamonds that measure through the block 
and can include optional sashing.

 D Baby Blocks layouts are overall grids of 3-D 
cubes made with equal-sided diamonds.

 E Variable Blocks layouts are like Baby Blocks, 
but the blocks can have unequal sides and 
tops.

 F Horizontal Strip Quilts are long horizontal 
pieced or unpieced strips.

 G Vertical Strip Quilts are long vertical pieced or  
unpieced strips.

 H One Patch Quilts consist of one patch 
repeated throughout the quilt.

 I Photo Patchwork Quilts are created initially  
from an image and consist of one patch 
repeated throughout the quilt just like One 
Patch Quilts.

 J Custom Set layouts provide a large central 
area for placing blocks of different sizes. You 
can vary the height and width of this central 
area. Blocks of any size can be placed and 
aligned anywhere inside the center – even 
overlapping each other. (See Chapter 5 – 
page 77.)

Note
Your quilt’s center size (without borders) will always appear at 
the top of the Layout box on the Layout tab.

A

C

E

G

I

B

D

F

H

J
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Making a Horizontal Quilt 
1  Click the Work on Quilt button or click  

WORKTABLE > Work on Quilt.

2  Click QUILT > New Quilt > Horizontal. A blank 
Horizontal layout will appear.

3  Click the Layout tab.

4  Under Number of blocks, click the arrows beside 
Horizontal and Vertical to choose the number 
of blocks you want. (You can also type in these 
boxes.)

5  Under Finished size of blocks, choose the block 
size you want. Check Keep width and height 
equal to keep your blocks square. Change the 
sizes in any of the following ways:

 •  type a new size in the box

 •  drag the slider rectangle on the line

 •  click to the right or left of the slider rectangle  
 to have the number jump in increments

6  Under Finished size of sashing, choose the sashing 
size you want. Check Keep width and height 
equal to keep your cornerstones square. For no 
sashing, make the sash size 0.000. The sizes can be 
changed the same three ways described in step 
5. Check Include sash border if you want sashing 
not only between the blocks but around the 
outside of them.

7  Click the Borders tab to adjust, add, delete or 
insert borders, see pages 104-105.

8  Click the Layer 1 tab to start filling your quilt.

Notes
• To make adjustments faster, you can use the keyboard 

TAB key to cycle between entries and type immediately.

• How blocks are measured: The width and height you input 
are the edges of the squares (or rectangles) you see. The 
sashing width is added to the left and right sides of your 
block. The sashing height is added to the top and bottom 
of your block.

Step 1
Quilt Worktable

Step 2

Step 3
Edit the Layout options

He
ig

ht
 (8

")

Width (8")

Sashing Height (1")

Sashing Width (1")

Step 4

Step 5

Step 6
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Making an On-Point 
Quilt 
1  Click the Work on Quilt button or click  

WORKTABLE > Work on Quilt.

2  Click QUILT > New Quilt > On-point. 

3  Click the Layout tab.

4  Under Select a style, choose a style (either 
triangles in the corners or a seam).

5  Under Number of blocks, click the arrows beside 
Horizontal and Vertical to choose the number 
of blocks you want. (You can also type in these 
boxes.)

6  Under Finished size of blocks, choose the block 
size you want. You can change this edge length in 
any of the following ways:

 •  type a new size in the box

 •  drag the slider rectangle on the line

 •  click to the right or left of the slider rectangle  
 to have the number jump in increments

7  Under Finished size of sashing, choose the sashing 
size you want. For no sashing, make the sash size 
0.000. This size can be changed the same three 
ways described in step 6.

8  Click the Borders tab to adjust, add, delete or 
insert borders, see pages 104-105.

9  Click the Layer 1 tab to start filling your quilt.

Notes
• To make adjustments faster, you can use the keyboard  

TAB key to cycle between entries and type immediately.

• How blocks are measured: The size of blocks you input 
here is the diagonal edge of the on-point squares. The 
sashing width is added on all sides of your block.

• In this layout, your blocks will always be square. If you 
would rather have skewed diamonds, use the Variable 
Point layout instead. Be aware it measures differently.

Step 1
Quilt Worktable

Step 2

Step 3
Edit the Layout options

Style: Triangles in corner Style: Seams in corner

Width (1
0")

Sashing 
Width (1.5")

Step 4

Step 5

Step 6

Step 7
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Making a Variable Point 
Quilt  
1  Click the Work on Quilt button or click  

WORKTABLE > Work on Quilt.

2  Click QUILT > New Quilt > Variable Point. 

3  Click the Layout tab.

4  Under Select a style, choose the type of Variable 
Point layout style you want (either triangles in the 
corners or a seam).

5  Under Number of blocks, click the arrows beside 
Horizontal and Vertical to choose the number 
of blocks you want. (You can also type in these 
boxes.)

6  Under Finished size of blocks, choose the size. You 
can change the width and height through the 
block in any of the following ways:

 •  type a new size in the box

 •  drag the slider rectangle on the line

 •  click to the right or left of the slider rectangle  
 to have the number jump in increments

7  Under Finished size of sashing, choose the size of 
sashing you want. For no sashing, make the sash 
size 0.000. This size can be changed the same 
three ways described in step 6.

8  Click the Borders tab to adjust, add, delete or 
insert borders, see pages 104-105.

9  Click the Layer 1 tab to start filling your quilt.

Notes
• To make adjustments faster, you can use the keyboard 

TAB key to cycle between entries and type immediately.

• How blocks are measured: The sizes you input here are 
NOT the edges of the Variable Point blocks you see. 
The width is the horizontal measurement from point 
to point through the block. The height is the vertical 
measurement from point to point through the block. The 
sashing width is added horizontally out on all sides of 
your block.

Step 1
Quilt Worktable

Step 2

Step 3
Edit the Layout options

Step 5

Step 6

Step 4

Step 7

Width (9")

Sashing 
Width (2")
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ht
 (1

4"
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Making a Baby Blocks 
Quilt 
1 Click the Work on Quilt button or click  

WORKTABLE > Work on Quilt.

2  Click QUILT > New Quilt > Baby Blocks. A blank 
Baby Blocks layout will appear.

3  Click the Layout tab.

4  Under Number of blocks, click the arrows beside 
Horizontal and Vertical to choose the number 
of blocks you want. (You can also type in these 
boxes.)

5  Under Finished size of blocks, choose the block 
size you want. You can change the size in any of 
the following ways:

 •  type a new size in the box

 •  drag the slider rectangle on the line

 •  click to the right or left of the slider rectangle  
 to have the number jump in increments

6  Click the Borders tab to adjust, add, delete or 
insert borders, see pages 104-105.

7  Click the Layer 1 tab to start filling your quilt.

Notes
• To make adjustments on the Layout tab faster, you can 

use the keyboard TAB key to cycle between entries and 
type immediately.

• How blocks are measured: The size of blocks you input is 
the edge length of all the sides of the Baby Blocks you 
see. There is no sashing for this layout style.

Step 1
Quilt Worktable

Step 2

Step 3
Edit the Layout options

Step 4

Step 5

Finished
 Size 

(10")

Finished Size 

(10")
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Making a Variable 
Blocks Quilt 
1  Click the Work on Quilt button or click  

WORKTABLE > Work on Quilt.

2  Click QUILT > New Quilt > Variable Blocks. A blank 
Variable Blocks layout will appear.

3  Click the Layout tab.

4  Under Number of blocks, click the arrows beside 
Horizontal and Vertical to choose the number 
of blocks you want. (You can also type in these 
boxes.)

5  Under Finished dimensions of top, choose the size 
you want. You can change the size in any of the 
following ways:

 •  type a new size in the box

 •  drag the slider rectangle on the line

 • click to the right or left of the slider rectangle  
 to have the number jump in increments

6  Under Finished dimensions of side, choose the 
length of side you want. This size can be changed 
the same three ways described in step 5. 

7 Click the Borders tab to adjust, add, delete or 
insert borders, see pages 104-105.

8  Click the Layer 1 tab to start filling your quilt.

Notes
• To make adjustments faster, you can use the keyboard 

TAB key to cycle between entries and type immediately.

• How blocks are measured: The horizontal and vertical 
dimensions you input for the top are NOT the edges 
of the “top” variable block you see. Horizontal is the 
horizontal measurement from point to point through the 
“top” block. Vertical is the vertical measurement from 
point to point through the “top” block. Under Finished 
dimensions of side, Vertical is the edge length of that 
vertical line.

Step 1
Quilt Worktable

Step 2

Step 3
Edit the Layout options

Step 4

Step 5

Step 6
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Making a Horizontal 
or Vertical Strip Quilt 
Layout
A strip quilt is made up of either horizontal or vertical 
rows, each of which can have its own style and width. 
These rows will feel similar to adjusting border styles, 
more so than setting up a traditional layout.

1  Click the Work on Quilt button or click  
WORKTABLE > Work on Quilt.

2  Click QUILT > New Quilt > Horizontal Strip Quilt, to 
have your strips go from left to right (horizontally). 
Click Vertical Strip Quilt, to have the strips go up 
and down (vertically). A blank Strip Quilt layout will 
appear.

3  Click the Layout tab.

4  Under Select strip, choose the strip you want to 
work on. You can either click directly on the strip in 
the quilt or use the left and right arrows to go back 
and forth between strips. The selected strip always 
appears gray in the quilt layout.

5 (Optional) Put a check in Clone the selected strip 
to copy the settings of the selected strip whenever 
you click Add or Insert.

6  Once a strip is selected you can do any of the 
following:

 •  click Add to add a new strip to the end of the  
 existing strips

 •  click Delete to remove the selected strip

 •  click Insert to put a new blank strip in front  
 of the selected strip

Note
If Clone selected strip is checked and you click Add or Insert, 
the selected strip will be copied. If it is unchecked, a plain 
2.000 inch strip will be added or inserted (page 66).

Step 1
Quilt Worktable

Step 2

Step 3
Edit the Layout options

Step 4

Step 5
Step 6

Selected strip
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7  Under Strip style and size, click the down arrow on 
the Select a strip style box. Click on a style name 
in the list to make your choice.

8  Under Strip style and size, choose the strip size. 
The Width can be different for every strip, but the 
Length will be the same for all. You can change 
the size in any of the following ways:

 •  type a new size in the box

 •  drag the slider rectangle on the line

 •  click to the right or left of the slider rectangle  
 to have the number jump in increments

9  If you choose a style which allows for blocks, then 
one or both of the Number of blocks boxes will 
become editable. Click the arrows beside Along 
length and Across width to set the number of 
blocks. (You can also type in these boxes.) Any 
number in Across width will be disabled for all 
styles except Checker Board.

10  Repeat steps 4-9 for each strip in the quilt.

11  Click the Borders tab to adjust, add, delete or 
insert borders, see pages 105-105.

12  Click the Layer 1 tab to start filling your quilt.

Notes
• To make adjustments faster, you can use the keyboard 

TAB key to cycle between entries and type immediately.

• How blocks are measured (Horizontal Strip Quilt): The 
horizontal length stays the same for all strips. The vertical 
width can be different for each strip. 

• How blocks are measured (Vertical Strip Quilt): The 
vertical length stays the same for all strips. The horizontal 
width can be different for each strip. 

• The numbers for Along length and Across width 
determine how many blocks to add and have nothing 
to do with size.

• You may want to see page 65 for strip formulas for 
making strips with perfect squares or 90 degree angles.

Selected strip

Step 8

Step 9

Step 7

Length

Horizontal Strip

Vertical Strip
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Choosing a Strip Style

Plain

Points A

Half Drop Blocks

Diamonds

Half Drop Double Diamonds

Pieced Blocks

Points B

Double Diamonds

Spaced Squares

Half Drop Diamonds

Checker Board
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Strip Formulas
Use the formulas below when you want perfect 
squares or 90 degree angles in your strips. 

A For Pieced Blocks, Half Drop Blocks, 
Diamonds, and Half Drop Diamonds

 To create perfect squares or 90 degree angles: 
Strip Width x Number of blocks = Strip Length

B For Double Diamonds and Half Drop 
Double Diamonds 

 To create perfect squares or 90 degree angles: 
Strip Width x (Number of blocks ÷ 2) = Strip Length

C For Points A and Points B
 To create triangles with a 90 degree angle: 

Strip Width x (Number of blocks x 2) = Strip Length 

D For Checker Board
 To create perfect squares or 90 degree angles: 

First divide the Strip Length by the Strip Width. 
Multiply that number by the number of blocks  
Across width. This will equal the number of   
blocks Along length.

Note
The maximum number of blocks horizontally and vertically 
can range from 24-100. If you can only set Number of blocks 
to 24 and need it to be higher, change it in Quilt Worktable 
Options. Go to QUILT > Quilt Worktable Options > All Styles 
(under Layout Options) and change Maximum number of 
blocks horizontally and vertically > click OK.

Example using Pieced Blocks: 
10 (Strip Width) x 5 (Number of blocks) = 50 (Strip Length)

Example using Double Diamonds: 
11 (Strip Width) x 4 (Number of blocks ÷ 2) = 44 (Strip Length)

Example using Points A: 
4 (Strip Width) x 10 (Number of blocks x 2) = 40 (Strip Length)

Example using Checker Board: 
60 (Strip Length) ÷ 10 (Strip Width) = 6
6 x 3 (Blocks Across width) = 18 (Blocks Along length)
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Cloning a Strip
To clone a strip you must have either a Horizontal or 
Vertical Strip Quilt layout on the screen. Cloning will 
copy the Layout tab settings of the selected strip 
and make new strips the same. This feature is great 
for creating consistent spacers or rows, as well as for 
creating Bargello quilts.

1  Click the Layout tab.

2  Click in the quilt on the strip you want to clone.

3  Under Select strip, put a check in Clone the 
selected strip.

4  Click Add to put a copy of the selected strip at 
the end of the quilt. 

 Click Insert to put a copy in front of the selected 
strip. 

 A blank (empty) strip with the same settings as 
the cloned strip will be added or inserted. You will 
need to set blocks into and recolor this empty strip 
on Layer 1, because EQ considers the cloned strip 
a “new” strip.

Notes
• When you want a quilt of only one strip style, use the 

Delete button to delete all strips except one. Set the 
style and sizes for the single strip and clone it until the 
desired quilt size is achieved.

• To quickly set up a strip quilt with two alternating strips, 
delete all but two strips in the quilt. Set the styles and 
sizes for each strip and put a check in Clone the 
selected strip. Select the first strip and click Add. Now 
alternate clicking between the left arrow (next to Select 
strip) and the Add button (just below it) to quickly add 
the alternating strips. 

Step 2
Original layout with 

strip selected

Add puts a copy of the 
selected strip at the end of 

the quilt

Insert puts a copy in front of 
the selected strip

Step 3

Click the left arrow 
and the Add button 

repeatedly to quickly 
add alternating strips
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Height

Making a One Patch Quilt 
1  Click the Work on Quilt button or click  

WORKTABLE > Work on Quilt.

2  Click QUILT > New Quilt > One Patch Quilt. 

3  Click the Layout tab.

4  Click the down arrow on the Patch style box. Click 
a style name to choose your patch type.

5  Under Number of units, click the arrows for 
Horizontal and Vertical to set the number of 
patches. See the EQ7 Help Contents if you 
question how patches are counted.

6  Under Finished size of units, choose the size you 
want. For some styles you choose Width and 
Height, and for others, Edge length. Change the 
size in any of the following ways:

 •  type a new size in the box

 •  drag the slider rectangle on the line

 •  click to the right or left of the slider rectangle  
 to have the number jump in increments

7  Click the Borders tab to adjust, add, delete or 
insert borders, see pages 104-105.

8  Click the Layer 1 tab to start filling your quilt.

Notes
• To make adjustments faster, you can use the keyboard 

TAB key to cycle between entries and type immediately.

• How blocks are measured:  
Edge length is the length of a side of a hexagon or 
cobblestone.  
Height is the vertical measurement through the patch 
from the lowest point to the highest.   
Width is the horizontal measurement through the patch 
from the furthest left point to the furthest right.

• See page 116 for info on the Paintbrush coloring options.

• All Photo Patchwork quilts save as One Patch quilts.

Step 1
Quilt Worktable

Step 2

Step 3
Edit the Layout options

Step 5

Step 6

Step 4

Edge Length
Width
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Making a Photo 
Patchwork Quilt
A Photo Patchwork quilt is a One Patch quilt filled 
with solid colors based on the colors of an image you 
select. You can choose any patch style and size. The 
colors created will stay within the quilt center and will 
not color the borders. Photo Patchwork quilts are great 
to print on printable fabric.

1 Click the Work on Quilt button or choose 
WORKTABLE > Work on Quilt from the menu.

2 Click QUILT > New Quilt > Photo Patchwork. A 
window will appear reminding you how photos 
can be imported to the worktable. Click OK. 
You will now be on the Photo tab of the Quilt 
worktable.

Create the Quilt
3 Import a photo to the worktable:

 A If the photo is already saved in your  
 Sketchbook, click the View Sketchbook  
 button. Click the Photos section. Select the  
 photo and click Edit > to Quilt worktable.

 B If your photo is not in your Sketchbook, click  
 the Import Image button on the right-hand  
 toolbar to browse to find your image on your  
 computer. Select it and click Open.

Note
Remember you can use the Image worktable to adjust color 
or add effects to your photo. (See Chapter 9.) Then make 
sure the image is added to the Sketchbook so you can use 
the first option in step 3 to place it on the worktable.

Complete steps 4-9 in any order until you are pleased 
with the quilt layout and the way the photo appears 
inside the quilt borders.

4 On the Layout tab, click the down arrow on the 
Patch style box to choose your patch type.

5 On the Layout tab, click the arrows next to 
Horizontal and Vertical to set the Number of units. 
See the EQ7 Help Contents if you question how 
patches are counted.

Step 1
Quilt Worktable

Step 2

Step 2

Step 3-A
View 

Sketchbook Edit > to Quilt worktable

Step 3-B
Import 
Photo

A

B

Step 5

Step 4
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6 On the Layout tab, under Finished size of units, 
choose the size you want. For some patch styles 
you choose Width and Height, and for others, 
Edge length. Change the size in any of the 
following ways:

 • type a new size in the box

 • drag the slider rectangle on the line

 • click to the right or left of the slider rectangle  
 to have the number jump in increments

7 On the Photo tab, click one of the three Position & 
resize buttons in the Graph Pad to resize the photo 
automatically:

 • Inside fit takes the longest edge of your image  
 and fits it proportionally inside the quilt  
 center, thus fitting the entire image inside. (If  
 you don’t adjust your layout to match, you  
 may have rows of uncolored patches along  
 the edge of your layout.)

 • Outside fit takes the shortest edge of your  
 image and lines it up proportionally with the  
 quilt center. Some of the longer part of the  
 image may fall outside the quilt center. Your  
 borders will not be colored or affected.

 • Distort fit ignores your image proportions  
 and fits each edge of the image to each edge  
 of the quilt center.

8 On the Photo tab, click the Resize button on the 
right-hand toolbar, to resize the photo manually. 
If Maintain aspect ratio is checked in the Graph 
Pad, when you pull on a corner or side handle 
of the image, the image will resize but stay 
proportional and not skew. If Maintain aspect ratio 
is unchecked, you can pull on a handle in any 
direction to resize the image, but the image will 
distort. 

Step 6

Step 7

Step 8Step 8
Resize

Inside fit

Distort fit

Outside fit
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9 (Optional) On the Photo tab, there are 2 ways 
to mask the edges of the image so you can see 
which parts of the image will be used. Masking 
is automatic, so you can choose to skip this step 
if you don’t care which parts of the image drop 
off. To undo a mask, click the Reset mask to entire 
image button.

 • Mask image edges to quilt (in the Graph Pad)  
 hides the edges that go past the quilt center.

 • Mask (on the toolbar) lets you mask manually.  
 Click on the image to select it, then drag the  
 handles in toward the center to hide the parts  
 you don’t want to use. Don’t click the Position  
 & Resize buttons in the Graph Pad to resize  
 or you’ll undo this work. Use the Resize  
 button in step 8 to resize this masked image.

10 On the Photo tab, click the Preview button.

11 Click the Borders tab to adjust, add, delete or 
insert borders, see pages 104-105.

12 Click the Layer 1 tab.

13 Click the Add to Sketchbook button to save this 
version of the quilt.

(Optional) Color the Quilt
The colors used by EQ7 to create this photo are not 
your Sketchbook colors. They are mathematical 
averages of the pixels that overlap that patch.

14 Click the Random Recolor tool. If it is not on your 
toolbar, see page 244.

15 Choose a mapping option:

 • Click Map to Colors to change the quilt’s  
 colors to the closest colors in the Sketchbook.

 • Click Map to Fabrics to change the quilt’s  
 colors to the closest fabrics in the Sketchbook. 

16 Click on your quilt center. Your success will 
depend on the number of fabrics or colors in your 
Sketchbook. Random Recolor will take the millions 
of colors in a photo and simplify them down to a 
smaller set of swatches.

Reset mask to 
entire image

Step 13 
Add to 

Sketchbook

Step 9
Mask

Step 10

Step 10

Step 14 
Random Recolor

Steps 15-16

Drag the handles to hide part of 
the image

Mask image 
edges to quilt

Without “Mask image  
edges to quilt”

With “Mask image  
edges to quilt”
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Making Custom Patches 
in a One Patch Quilt
Custom patches start like other patch styles, but you 
can change their shape. Custom patches have light 
gray “glides,” which run horizontally or vertically from 
the patch corners (see step 7 picture). Pull on the 
glides to change the shape. (These glides do not 
appear on the quilt, just on the One Patch Layout 
box.)

1  Click the Work on Quilt button or click  
WORKTABLE > Work on Quilt.

2  Click QUILT > New Quilt > One Patch Quilt. 

3  Click the Layout tab.

4  Under Patch style, click the drop down arrow to 
choose either Custom or Custom (Glide). They are 
the first and last choices in the list.

5  Under Number of units, click the arrows beside 
Horizontal and Vertical to choose the number 
of blocks you want. (You can also type in these 
boxes.) See the EQ7 Help Contents if you question 
how patches are counted. It may not be obvious.

6  Under Finished size of units, choose the size you 
want for Width and Height.

7  Position your cursor over one of the gray glides in 
the display beneath Patch style. Click, hold, and 
drag the glide to a different position. When you 
release the mouse, the patch will fill the quilt.

8  Click the Borders tab to adjust, add, delete or 
insert borders, see pages 104-105.

9 Click the Layer 1 tab to start filling your quilt.

Note
How blocks are measured: Height is the vertical 
measurement through the patch from the lowest point to 
the highest. Width is the horizontal measurement through the 
patch from the furthest left point to the furthest right.

Step 1
Quilt Worktable

Step 2

Step 3
Edit the Layout options

Step 5

Step 6

Step 4

Step 7
This is a 
“glide”

Width

Height
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Step 1 
Set Block

Step 2

Step 2

Step 3
CTRL+click

Step 3
ALT+click

Setting Blocks into a 
Quilt Layout
To set blocks you need a block in your Sketchbook, 
and a quilt layout on the screen. See pages 36-39 & 56.

These instructions are for layouts other than One 
Patch/Photo Patchwork and blank Custom Set quilts 
(page 83).

1 Click the Set Block tool. Click a block in the 
palette to select it.

2 (Optional) Right-click on the block and choose 
Select Coloring. Click the colored block you want 
to set. (You’ll only see a line drawing if your block 
has not been colored.)

3 (Optional) Hold down the CTRL key to set the 
block into all spaces on that layer. Or, hold down 
the ALT key to set blocks into alternate spaces on 
that layer. (Some layouts will require more than 
one click to fill.)

4 Click a block space on your quilt. Or, drag the 
block from the palette to the space in the quilt 
and release it. The selected block will pop into the 
quilt. If you set the block in a sash, corner block, 
border block, or border strip, the selected block 
will stretch to fit the space. 

Notes
• Blocks cannot be set into mitered borders.

• To replace a block, just set the new block on top of the 
old. You don’t need to erase or delete the block. 

• To remove a block immediately after setting it, choose 
EDIT > Undo. Or, click on it with the Erase Block tool.

• When a new coloring of a block is saved, it is stacked on 
top of the block drawing – up to 10 different colorings. 
This avoids having a new block form each time you 
recolor and save. To see all the colorings of a block, see 
step 2. See page 119 for more about how colorings work.
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Erasing Blocks in a Quilt  
You can use the Erase Block tool to erase blocks in any 
quilt. Use this if you want to remove a pieced block 
and put in a plain swatch of fabric.

1  Click the layer tab on which you originally set the 
block you want to erase.

2 Click the Erase Block tool.

3  Click on the block in the quilt. The block will 
disappear, leaving a blank space in your quilt. 

4 If you are on the Layer 2 tab or Layer 3 tab, or are 
using a Custom Set quilt, the Erase Block tool does 
not “delete” motifs or stencils. It will leave a blank 
block outline. To remove the blank block, click 
the Adjust tool, click on the block, and press your 
keyboard DELETE key. 

5 To erase all the blocks in the quilt, click  
QUILT > Erase Quilt or hold down your keyboard 
CTRL key as you click on the quilt with the Erase 
Block tool.

Notes
•  If you change your mind after erasing, click EDIT > Undo 

to restore the block. This must be done immediately after 
erasing, before you click anywhere else. 

• CTRL+click erases every block in your quilt.

 ALT+click erases Alternate blocks in your quilt.

 On some complex quilt layout styles, you’ll need to 
repeat these steps to erase Alternates or all. 

• Erasing is not really necessary since it’s quicker to just 
replace a “wrong” block with a “right” block in one step 
by clicking the new block on top of the old. 

• To set a plain block, click the block space with the Erase 
Block tool, then use the Paintbrush tool to color it with a 
fabric or color. For Custom Set quilts, see page 84.

Step 2 - Erase Block

Step 4
Erase Block does not remove motifs or stencils. Use the 

Adjust tool and your keyboard DELETE key. 

Step 3

Step 4 - Adjust

Step 4
Use the Adjust tool to remove the block.

Step 5
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Finding a Block Used in a Quilt
In EQ7 you can now use the Eyedropper to find a block already used in a quilt. It will not only locate the block, but 
also switch to the correct coloring in the stack. To better understand block colorings, see page 119.

To find a block you need a quilt on your screen filled with blocks from the Sketchbook, see page 72. The quilt can 
be saved or not saved in the Sketchbook.

1 Click the Eyedropper tool.

2 In the Graph Pad, click the Find a block icon (it’s 
the Eyedropper icon that has a block in it). 

Note
You will probably want to have the Toggle automatic tool 
snapping turned on in the Graph Pad as well. If it is on, you 
will be switched to the Set Block tool automatically so you 
can begin setting that block immediately. If it is off, you will 
still be using the Eyedropper tool.

3 Click on the block in the quilt you want to find. The 
Blocks palette will open. The block will be located 
and selected in the palette. If the coloring is 
saved, the correct coloring will also be chosen. If 
the coloring is new on the quilt, the last coloring in 
the block will be selected. See page 120 to learn 
how the other Eyedropper features work.

Rotating or Flipping Blocks
The Rotate Block and Flip Block tools work on all blocks 
(including motifs and stencils) set in the quilt. The block 
must be asymmetric (not the same on all sides) to 
notice a rotation or flip.

Rotating Blocks
Go to the layer on which you set the block (or motif or 
stencil). 

1  Click the Rotate Block tool. Click on an 
asymmetrical block in the quilt. It will rotate 90 
degrees clockwise with each click. If you click too 
quickly, your click may not register, so click again. 

2  Click Add to Sketchbook to save your quilt with 
any rotations you like. 

Step 1 
Eyedropper

Step 2
Find a block

Step 3

1 click - 90 degrees

Step 1
Rotate Block

3 clicks - 270 degrees

2 clicks - 180 degrees

4 clicks - 360 degrees
(back to original)

Toggle automatic 
tool snapping
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Flipping Blocks
Go to the layer on which you set the block (or motif or 
stencil). 

1  Click the Flip Block tool. Click on an asymmetrical 
block in the quilt. It will flip (mirror) horizontally 
(from left to right) with each click. 

2  Click Add to Sketchbook to save your quilt with 
any flipped block arrangement you like. 

Notes
• CTRL+click rotates/flips every block in your quilt on that 

layer. ALT+click rotates/flips alternate blocks in your quilt 
on that layer (Layer 1 only).

• Rotating and flipping works on sashes and borders too. 

• When rotating a motif or stencil, the design will rotate 
within the block and the position will not change. To 
rotate the position in a Custom Set layout, or on Layer 2 
or 3, see pages 91-93.

• These tools do not work on photos, embroidery or text. 
Instead, see pages 91-93.

Creating Fast Designs 
with Symmetry
The Symmetry tool automates flipping and rotation 
on all blocks simultaneously. It works on Layer 1 for 
all layouts, but works best with a Horizontal layout 
with no sashing, as in the example. Be sure to choose 
asymmetrical blocks, which are not the same on all 
sides. 

Start with a quilt on your screen (see page 56) and 
blocks in your Sketchbook (see pages 36-39).

1  Click the Set Block tool. Click on any asymmetrical 
block in the Blocks palette. 

2  Hold down your keyboard CTRL key and click a 
block space on your quilt. The selected block will 
pop into every block space in the quilt. (You can 
combine different blocks in your quilt and still use 
the Symmetry tool.) 

Original block

Step 1
Flip Block

1 click - flips block 
horizontally

Symmetrical block Asymmetrical block

Step 1 
Set Block

CTRL+click to set the block in all spaces
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3  Click the Symmetry tool.

4  Hold down the CTRL key and click on the quilt. 
There are 16 different symmetries built into the tool, 
so you can click 16 times to see all the variations. 
On click 17 the quilt will return to the way it looked 
in step 2.

5  Click Add to Sketchbook to save any quilt design 
you like. 

Notes
• If your quilt design doesn’t change as you click, check 

your block. It must be asymmetric (not the same on all 
sides) in color or design, to make symmetries noticeable. 

• Some layouts require more than one CTRL+click to fill. If 
it takes more than one CTRL+click to set blocks into the 
layout chosen, then it will also take the same number of 
times to click when using the Symmetry tool.

• To replace rotated blocks and have the new blocks 
remain rotated, go to QUILT > Quilt Worktable Options > 
Setting Blocks (under Tool Options) and check Maintain 
the block rotation from the current quilt when replacing 
blocks > click OK.

Step 3
Symmetry

A few examples 
of the 16 possible 
symmetries

Step 5 
Add to Sketchbook



Chapter 5
Custom Quilts and Layers 2 & 3

When the quilt you’ve imagined doesn’t fit any layout available in EQ7, then it’s time for 
Custom Set. Custom Set gives you a large blank layout space to fill with any blocks, in any 
size, anywhere on the quilt. To multiply your design possibilities you can use Layers 2 and 
3. While Layer 2 is typically used for floating applique elements, and Layer 3 is for quilting 
stitches, this chapter will suggest other uses, as well as showing you exactly how to use the 
versatile tools in Custom Set, Layer 2 and Layer 3.

Using Layers and the Graph Pad ................................................................................................ 78
Making a Custom Set Quilt .......................................................................................................... 80
Creating a Quilt from a Block ...................................................................................................... 81
Using a Layout Library Quilt .......................................................................................................... 82
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Working With Quilt Snap Settings................................................................................................. 90
Moving, Resizing, Rotating, and Skewing Blocks ....................................................................... 91
Copying & Pasting or Deleting Blocks ........................................................................................ 94
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Clipping Block Designs at the Border ......................................................................................... 96
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Using the Same Size Buttons ......................................................................................................... 99
Showing and Hiding Quilt Layers ............................................................................................... 100
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Using Layers and the 
Graph Pad
Layers
Every quilt you create has 3 layers. Whether you 
decide to use all 3 is up to you. Typically, Layer 1 is 
used for blocks and plain background fabric, Layer 2 
is used for appliqué motifs (such as leaves, flowers, or 
text that you “float” on top of your pieced quilt), and 
Layer 3 is for thread (quilting stencils and embroidery). 
Photos can go on any layer.

Graph Pad
The Graph Pad is a necessity when working with 
Custom Set quilts, Layer 2, or Layer 3. It gives you 
control of a block’s size, position, and rotation, among 
other things. It appears as an extra bar across the top 
of your screen, below menus and toolbars.

To make changes using the Graph Pad, you must click 
on your blocks, motifs, or stencils with the Adjust tool.

Position
The first set of numbers denotes the position. These 
are in X and Y coordinates. The top number is for 
horizontal position; the bottom for vertical position. 
These numbers tell EQ7 where to put the top-left 
corner of your block in relation to the upper-left corner 
of the quilt center (border not included). The small 
block outline with a little white square denotes what 
point you are positioning. If you rotate a block, this 
small outline with the white square changes as well 
(pages 91-93).

Rotation
The second part is for rotation. The item’s position can 
be rotated a full 360 degrees, from -180 to 180 (pages 
91-93). (The Rotate Block tool only rotates the design 
within the block, and doesn’t affect the block position 
on the quilt.)

Block Size
The third part of the Graph Pad denotes the size. The 
top number is for the width, the bottom for the height. 
If you rotate a block, these numbers do not change 
(pages 91-93).

Layer 1
For blocks and plain background fabric

Layer 2
For appliqué motifs

Layer 3
For quilting stencils and embroidery

Adjust

Move horizontally
Move vertically

Position

The Graph Pad appears below the Project toolbar 
at the top of the screen

Rotation

Block Size

Adjust width
Adjust height
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Grid and Snaps
Size and position blocks quickly using the new EQ7 grid 
(pages 90-91).

Quilt Worktable Options
Much more is possible here. Click the Help button on 
the Options window to learn more.

Show grid Quilt Worktable 
Options

Snap buttons

Order - One block selected

Center - One block selected

Align - Multiple blocks selected

Size - Multiple blocks selected

Clip - One block selected

Graph Pad Buttons
These buttons change depending on the number of blocks selected. To select one block, click it with the Adjust 
tool. To select multiple blocks, click the block you want to be your anchor (the block all other blocks need to 
follow), then SHIFT+click the others.

Order – One Block Selected
Order controls the layering or stacking order of items 
on this layer. Although your blocks or motifs can be 
side by side, you may want them to overlap in some 
instances. Use these buttons to send the selected 
block to the front, up one, down one, or to the back 
(page 95).

Clip – One Block Selected
The clipping tools are used for controlling how your 
blocks behave with respect to the borders. Use these 
buttons to let the block extend past the quilt and its 
borders, clip the block to remain within the quilt, or clip 
the block to remain within the borders (page 96).

Center – One Block Selected
You can center the selected block horizontally or 
vertically within the quilt. Click both buttons if you 
want it centered exactly in the center of the quilt 
(page 97).

Align – Multiple Blocks Selected
These buttons align the lefts, rights, tops, or bottoms 
of the selected blocks, in relation to the first block 
selected (page 98).

Size – Multiple Blocks Selected
These buttons make the selected blocks the same 
width, height, or both, in relation to the first block 
selected (page 99).
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Making a Custom Set 
Quilt 
A Custom Set quilt can be filled with large and small 
blocks together in one quilt. This layout style starts 
out as a large blank space that you can fill with any 
blocks, any size, anywhere on your quilt.

All other layout styles have shortcuts for filling the 
layout quickly. No shortcuts are possible with Custom 
Set, because anything goes! Create the layout by 
setting each individual block exactly as you want it.

1  Click the Work on Quilt button or  
WORKTABLE > Work on Quilt.

2  Click QUILT > New Quilt > Custom Set. A blank 
Custom Set layout will appear.

3  Click the Layout tab.

4  Under Size of center rectangle, choose the size 
you want for width and height. You can change 
the size in any of the following ways:

 •  type a new size in the box

 •  drag the slider rectangle on the line

 •  click to the right or left of the slider rectangle  
 to have the number jump in increments

5  Click the Borders tab to adjust, add, delete or 
insert borders (pages 104-105).

6  Click the Layer 1 tab to start filling your quilt.

Notes
• You can also make a Custom Set quilt by creating a quilt 

from a block. Then you set your blocks into the layout 
you’ve made. See page 81 for more information.

• See page 82 to learn how to use Layout Library quilts 
(many of which are Custom Set). These quilts are pre-
designed and ready for you to set blocks in.

• See steps 9-16 on page 82 for information on how to 
resize your layout.

Step 1
Quilt Worktable

Step 4

Step 2

Step 3
Edit the Layout options
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Creating a Quilt from a 
Block
EQ7 can turn a block into a quilt layout, but the 
block must have only horizontal and vertical lines. 
This feature creates Custom Set quilts automatically 
for you, so make sure you understand the rest of the 
topics in this chapter when you go to fill or edit your 
Custom Set quilt.

1 Start on the Quilt Worktable with blocks in your 
Sketchbook and the Sketchbook closed.

2 Click QUILT > Create Quilt from Block. Under Select 
a block, Sketchbook blocks with only horizontal 
and vertical lines will be shown in a column. At the 
right, you will see a quilt layout, made from the 
selected block.

3 You may need to drag the vertical scrollbar to see 
all the blocks. Click any block to see it shown as a 
layout.

4 Drag the Width and Height sliders or type in the 
boxes to set the Custom Set quilt size. (Choose a 
size proportional to the block’s grid.)

5 Click the Add to Sketchbook button to add the 
quilt layout to the Sketchbook. Add as many quilts 
as you’d like. Click Close when finished.

6 To use the layout, click the View Sketchbook 
button > Quilts section. Select the quilt and click 
Edit. Your layout is ready to fill with blocks and 
color. 

Notes
• Add your layouts to the My Library, see pages 48-50.

• You can draw your own blocks to turn into Custom Set 
quilts. Start a new block in EasyDraw (page 141). It can 
be a square or rectangular block. Make sure the snaps 
match the dimensions of your block. Use the Line tool 
(page 143) to draw only horizontal or vertical lines (the 
snaps will help you keep them straight). Add the block to 
the Sketchbook and switch to the Quilt Worktable. When 
you choose a size in step 4 above, choose one that is 
proportional or equal to the dimensions of your block.

Step 6
View Sketchbook

Step 2

Step 4

Step 3 Step 5

Step 6
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Using a Layout Library 
Quilt
The Layout Library is filled with over 540 quilts for you to 
add to your Sketchbook to use. Many in the Basics by 
Style category are Custom Set quilts.

Add the Layout to Your Project
1 Click LIBRARIES > Layout Library.

2 Click to open the Basics by Size or Basics by Style 
category.

3 Click the style you want to see.

4 Click the quilt (or quilts) you want to use. To 
multiple select items, you can:

 • CTRL+click individual items

 • SHIFT+click a range of items

 • CTRL+A to select all the items in the style.

5 Click the Add to Sketchbook button. The selected 
quilt(s) will disappear temporarily to show they’ve 
been added to the Sketchbook.

6 Click Close to return to the worktable.

Edit the Layout
7 Click the View Sketchbook button > Quilts section.

8 Select the Layout Library quilt you want to  
use and click the Edit button. You will be on Layer 
1 and the finished quilt size will show in the bottom 
corner of your screen.

(Optional) Resize the Layout
If you did not choose a Custom Set quilt, you can just 
resize the quilt on the Layout tab and skip these steps.

9 Click the Adjust tool.

10 Click on blocks in the quilt one by one and view 
the sizes in the Graph Pad. 

Step 1

Step 2

Step 3

Step 5 Step 4

Step 7
View Sketchbook

Step 8

Step 9
Adjust
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11 Click the Layout tab to view the size of the center 
rectangle.

12 If the sizes you view are not to your liking  
(and cannot be solved by adding or deleting 
borders), you will want to resize the quilt. Click 
QUILT > Quilt Worktable Options > (Layout Options) 
All Styles.

13 Decide how you want the quilt to resize:

 • Uncheck Don’t resize content of layers when  
 resizing quilt if you want everything in the  
 quilt to resize (and still touch the edges).

 • Put a check next to Don’t resize content of  
 layers when resizing quilt if you want the  
 block sizes to stay the same (and have white  
 space added to the right and bottom sides of  
 the quilt).

14 Click OK.

15 Change the size of the center rectangle on the 
Layout tab.

16 When you click the Layer 1 tab, your quilt will be 
resized according to your choice in step 13.

Setting Blocks, Motifs 
and Stencils
Begin with a quilt layout (page 56) and blocks, motifs, 
or stencils in your Sketchbook (pages 36-36). You can 
drag and drop blocks now in EQ7.

1 Click the Layer 1 tab to set blocks in a Custom Set 
quilt. Click the Layer 2 tab to set appliqué motifs in 
any quilt. Click the Layer 3 tab to set stencils in any 
quilt.

2 Click the Set Block tool. 

3 Make sure you’re on the correct tab within the 
palette (Blocks, Motifs, or Stencils) to find the 
design. Click on the design to select it.

Block size

Step 14

Step 1

Step 3

Step 13

Step 2
Set Block

Don’t resize content of 
layers when resizing quilt 

unchecked –
The blocks resize 

proportionally to fit the 
new quilt size

Don’t resize content of layers 
when resizing quilt checked –
White space is added to the 
right and bottom sides of the 
quilt, the block sizes do not 

change
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4 (Optional) Right-click on the design and choose 
Select Coloring. Click on the colored version of 
the design you wish to set.

5 There are two ways to set designs:

 A.  Drag the design from the palette onto the quilt. 
It will set either at the worktable dimensions 
on which it was designed or at a default size 
(see Notes). If you have Snap block position to 
grid turned on, the block will snap to the grid 
settings you have set (page 90).

 B.  Hold down your keyboard SHIFT key, move your 
cursor over the quilt. Click and hold the left 
mouse button and  make a large marquee box 
by dragging diagonally. Release the mouse 
and the block will pop into the box. It won’t 
snap to the quilt grid unless you move it with 
the Adjust tool.

Notes
• To adjust the size, position, or rotation, see pages 91-93.

• To delete the block, see page 94.

• To learn more about quilt snap settings, see page 90. 

• In QUILT > Quilt Worktable Options > (Tool Options) 

Setting Blocks, there are Drag and Drop Options. You 
can have blocks set at the size they were designed, or 
set at a default size you choose.

Setting Plain Blocks in a 
Quilt
Begin with a Custom Set quilt (page 80). It’s easy in 
EQ7 now that you can drag and drop blocks.

1 Click the Layer 1 tab.

2 Click the Set Block tool. The Sketchbook Blocks 
palette will appear.

3 Right-click inside the palette and choose Add 
Plain Block.

Set 
Block

Set 
Block

Hold 
Shift+drag.

Step 5B - Hold Shift+drag, then release. The block will 
appear in the space. Use the Adjust tool to modify the 

original setting size and location. 

Step 5A - Click, hold and drag the block from the palette 
onto the quilt. Release the mouse to drop the block. Use 

the Adjust tool to modify the size and location. 

Step 2
Set Block

Step 3

Step 1
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4 Regardless of how you choose to set the block, 
you will later want to adjust it:

 A.  Drag the plain block from the palette onto the 
quilt. It will set at a default size. If you have 
Snap block position to grid turned on, the 
block will snap to the grid settings you have set 
(page 90).

 B.  Hold down your keyboard SHIFT key, move your 
cursor over the quilt. Click and hold the left 
mouse button and  make a large marquee box 
by dragging diagonally. Release the mouse 
and the block will pop into the box. It won’t 
snap to the quilt grid unless you move it with 
the Adjust tool.

Notes
• To make the plain block the background block of 

your Custom Set quilt, check out the size of the center 
rectangle on the Layout tab. Then on Layer 1, use the 
Adjust tool to make the block’s position 0.000, 0.000 and 
the block’s size match the numbers from the Layout tab.

• To set plain blocks in layouts other than Custom Set, use 
the Erase block tool to remove what is in the space and 
the Paintbrush tool to color the blank space.

• To delete the block, see page 94.

• To adjust the size, position, or rotation, see pages 91-93.

• To learn more about quilt snap settings, see page 90. 

Writing on Your Quilt
EQ7 is not a word processor, but it lets you “write” on 
your quilt. You can print appliqué text as templates to 
get the patterns for each letter.

1  Click the Paintbrush tool. Choose a fabric or solid 
color you want for your text.

2 Click the Layer 2 tab and click the Set Applique 
Text tool. If you do not see the Set Applique Text 
tool on Layer 2, add it to your toolbar (page 244).

Set 
Block

Set 
Block

Hold 
Shift+drag.

Step 4B - Hold Shift+drag, then release. The block will 
appear in the space. Use the Adjust tool to modify the 

original setting size and location. 

Step 4A - Click, hold and drag the block from the palette 
onto the quilt. Release the mouse to drop the block. Use 

the Adjust tool to modify the size and location. 

Step 2
Click Layer 2 tab

Step 2
Add the tool to the toolbar
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3  Wait a moment for the Applique Text box to 
appear. Under Select typeface, click the down 
arrow to see your list of font choices. These are the 
TrueType fonts installed on your computer. 

4  Click on any typeface, to select it. (You can 
always change the typeface later.)

5  Drag the size slider bar to set a starting size. (You 
can change the size later.) This size is approximate 
(font sizes vary depending on the style). Rely on 
how the text looks on your quilt.

6  Choose any additional formatting options you 
want: bold, italics, underlining, and alignment. Be 
aware all choices you make will apply to all words 
in the same text box. 

7  Hold down your keyboard SHIFT key and point 
your mouse cursor at the quilt. Click and hold as 
you drag diagonally to make a box, then release 
the mouse. Don’t worry about the size of the 
text box because it resizes to a small box which 
enlarges when you type.

8  Start typing and you’ll see your text. The text won’t 
wrap, so to make a new line of text, press your 
keyboard ENTER key. You control how long each 
text line is, and how many lines there are. While 
the Applique Text box is still up, you can resize or 
choose a different font (see steps 3-5 above) and 
your font will change on the quilt. 

9 To move the text box, click the Adjust tool and 
click the text box to select it. Click and hold in 
the center of the text box as you drag it to a new 
location.

10 To resize the text box, click the Adjust tool and 
click the text box to select it. Click and hold on a 
handle of the text box and drag the handle to a 
new location.

Steps 3-4

Step 5

Step 6

Step 9 - Your cursor will change to a crosshair with 
four arrows when over the text box

Step 10 - Your cursor will change to a double-
ended arrow over the handles

Step 7
SHIFT+click, hold 
and drag to 
make a box

Step 8
Type the word, then press the Return key
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Notes 
• All text in one box will have the same format. You must 

have a new text box for each different typeface, size, 
format or text color. 

• To change the text after it has been deselected, click 
the Set Applique Text tool, click the text box to reselect 
it, and resize or choose a different font as described in 
steps 3-6. 

• To recolor, use any of the color tools. Recoloring one 
letter will recolor all letters in the same text box. 

• To quickly align multiple text boxes, see page 98.

• The Rotate and Flip tools do not work on text boxes. 
To rotate a whole text box, you need to use the Adjust 
tool and Graph Pad, see page 91. Finish editing before 
rotating. You’ll lose any changes made with the Adjust 
tool if you edit your text again with the Set Applique Text 
tool.

• Text prints only as templates and all letters in the 
selected box will print together. Remember to be on 
Layer 2, click the text box with the Select tool and click 
“Use size from quilt.” See page 221 if you only want to 
print one letter. 

• You can’t highlight or copy and paste text. You can only 
copy and paste entire text boxes (with the Adjust tool).

• Some font styles require special formatting (bold, italics). 
If this formatting is removed, the text may disappear. See 
the EQ7 Help Contents for more help.

• To preview font styles, use a word processing program, 
like Microsoft® Word, by choosing FORMAT > Font.

Each word above is in a separate text box, 
allowing different typefaces to be used for each one
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Setting Embroidery in a 
Quilt
To set embroidery on Layer 3 of any quilt, you need an 
embroidery design in your Sketchbook (pages 36 or 45) 
and the Set Embroidery tool on your toolbar (page 244). 

1 Click the Layer 3 tab.

2 Click the Set Embroidery tool. 

3 Click to select the design you wish to set.

4 There are two ways to set the designs:

 A.  Drag the design from the palette onto the quilt. 
It will set at a default size. If you have Snap 
block position to grid turned on, it will snap to 
the grid (page 90).

 B. Hold down your keyboard SHIFT key, move 
your cursor over the quilt, click and hold the left 
mouse button, make a large marquee box by 
dragging diagonally. Release the mouse and 
the design will pop into the box. It won’t snap 
to the quilt grid unless you move it with the 
Adjust tool.

Notes
• The embroidery designs included with EQ7 are not 

sewable/digitized patterns. The digitizable designs are 
sold and copyrighted by the embroidery manufacturers. 
Contact the manufacturer listed on the Notecard for 
specific information regarding the actual files you would 
receive if you bought the embroidery card.

• EQ7 may allow you to manipulate the designs more than 
you can sew them. Pay attention to the size you set in 
EQ with regards to your possible hoop sizes.

• Color embroidery with the Set Thread tool (page 122).

• To delete the design, use the Adjust tool and your 
keyboard DELETE key.

• The Rotate and Flip tools do not work on embroideries. 
To adjust the size, position, or rotation, see pages 91-93.

Set 
Embroidery

Set 
Embroidery

Step 4B - Hold Shift+drag, then release. The design will 
appear in the space. Use the Adjust tool to modify the 

original setting size and location. 

Draft Quality 3 Dimensional

Step 4A - Click, hold and drag the design from the 
palette onto the quilt. Release the mouse to drop 

the design. Use the Adjust tool to modify the size and 
location. 

Step 1

Embroidery is displayed in draft 
quality by default. To change to 3 
Dimensional, right-click on the quilt 
and choose Embroidery Drawing > 
3 Dimensional. 
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Setting Photos in a Quilt
You can set a photo on Layers 2 or 3 of any quilt, but 
only on Layer 1 of a Horizontal or Custom Set layout. 
To set photos in your quilt, you need a photo in your 
Sketchbook. Photos can come from the Photo Library 
or be imported (pages 36 or 43).

Setting Photos on Layer 1 of a 
Horizontal Quilt
1 Start with a horizontal quilt. Click the Layer 1 tab.

2 Click the Set Photo tool.

3 Select the photo you wish to set.

4 Click in the block space on the quilt to set it.

Setting Photos on Custom Set 
or Layers 2 or 3
1 Start with any style quilt. Click the tab where you 

want to set your photo: Layer 1 (Custom Set only), 
or Layer 2 or Layer 3 (any style).

2 Click the Set Photo tool. 

3 Select the photo you wish to set.

4 There are two ways to set the photos:

 A. Drag the photo from the palette onto the quilt. 
It will always set at its recorded size. If you 
have snap block position to grid turned on, the 
photo will snap to the grid settings you have set 
(page 90).

 B.  Hold down your keyboard SHIFT key, move 
your cursor over the quilt, click and hold the left 
mouse button, make a large marquee box by 
dragging diagonally. Release the mouse and 
the photo will pop into the box. It won’t snap to 
the quilt grid unless you move it with the Adjust 
tool.

Notes
• Photos must be set as squares or rectangles. They will not 

clip to fit triangles or borders.

• Photos can be rotated on Custom Set, Layers 2 or 3 only, 
by using the Adjust tool and Graph Pad (pages 91-93).

Step 2
Set Photo

Steps 3-4
Select the photo, then click on the block 

space to set the photo in the quilt.

Step 1

Step 2
Set Photo

Step 2
Set Photo

Step 4B - Hold Shift+drag, then release. The photo will 
appear in the space. Use the Adjust tool to modify the 

original setting size and location. 

Step 4A - Click, hold and drag the photo from the palette 
onto the quilt. Release the mouse to drop the photo. Use 

the Adjust tool to modify the size and location. 

Step 1

After dragging and dropping the photo 
on the quilt, you can perfect the size and 
placement with the Adjust tool and the 

Graph Pad
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Working With Quilt Snap 
Settings
EQ7 has new snap settings that make working in a 
Custom Set quilt or on Layers 2 or 3 easier.

Changing Snap Settings
1 Click the Quilt Worktable Options button or click 

QUILT > Quilt Worktable Options.

2 Click Snap Settings (under Tool Options).

3 Under Grid Settings, change the Grid snap every 
setting by clicking the drop down arrow and 
choosing a different increment. 

4 The 3 checkboxes (under Grid Settings) 
correspond to the 3 buttons on the Graph Pad, so 
you can check them here, or press them in or out 
as needed on the Graph Pad later:

 Show grid (Custom Set) - determines whether or 
not you see the grid lines on a new Custom Set 
quilt (that doesn’t have Layer 1 completely filled 
yet). For small grid increments, not all the grid lines 
can draw when you’re zoomed out (or your whole 
quilt would be pink). But, the grid lines are there 
and you’ll see more of them draw as you zoom in.

 Snap block position to grid - if this is turned 
on, when you move a block, motif, stencil, 
embroidery, appliqué text, or photo with the 
Adjust tool its position will snap to the grid when 
you release.

 Snap block size to grid - if this is turned on, when 
you drag the corner or side handle of a block, 
motif, stencil, embroidery, appliqué text, or photo 
with the Adjust tool the size will snap to the grid 
when you release.

Step 1
Quilt > Quilt Worktable Options

Step 2

Step 4

Show grid

Snap block 
position to grid

Snap block 
size to grid

Step 3

Step 1
Quilt Worktable 

Options
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5 (Optional) You may want to verify your Quilt Ruler 
origins and turn them on. Click View Settings 
(under Tool Options). Change the origin to one 
of the 3 options listed. We recommend setting 
it to Top left corner of quilt’s center layout so it 
matches the Graph Pad’s numbering system.

6 Click OK.

7 (Optional) Click VIEW > Quilt Rulers to put a check 
next to it and turn on your quilt rulers.

Notes
• You will not see the grid lines if you choose a quilt layout 

other than Custom Set. You will also not see the grid lines 
once your Custom Set quilt’s Layer 1 is filled.

• When you resize a block using the handles and Adjust 
tool, it may move slightly. Don’t forget to move the block 
slightly to snap its position back into place.

• If you have trouble positioning a design on the quilt, 
check your snap settings. You may want to try turning 
Snap block position to grid off.

• On the Graph Pad, as described on page 78, there is 
a small block outline with a little white square denoting 
which point you are positioning. When the block is 
rotated using the Graph Pad, that little white square is 
what will be snapping to the grid.

• We recommend resizing a block before rotating if you 
are using the handles. The degree may change and the 
block may skew if you don’t.

Moving, Resizing, 
Rotating, and Skewing 
Blocks
Begin with a quilt layout and blocks set on Layer 1 of a 
Custom Set quilt or Layers 2 or 3 of any quilt layout, see 
page 83.

1 Click the Layer tab on which the block is set. 
(Blocks are on Layer 1 of a Custom Set quilt. Motifs 
and text are on Layer 2. Stencils and embroidery 
are on Layer 3).

2 Click the Adjust tool.

3 Click on the block in the quilt to select it. It will 
have a dotted box around it with little black 
squares at the sides and corners. These squares 
are “handles” and are used to modify the block.

Step 5

Step 6

Step 7

Quilt rulers

The block will have a dotted box around it with little 
black squares at the sides and corners.

Step 2
Adjust
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Using the Handles of the 
Selected Block
4 To move the block – position your cursor inside the 

dotted box so your cursor looks like a cross with 
arrows. Click and hold as you drag the block to a 
new location.

 To resize the block – position your cursor over one 
of the handles so your cursor looks like a double-
ended arrow. Click and hold as you drag the 
handle to a new location. The selected block will 
resize as you move the handle.

 To rotate the block – hold down your keyboard 
CTRL key and click in the center of the block. 
Position your cursor over one of the corner 
handles. Click and hold the corner handle as you 
move it around the center of the block. The block 
will spin around its center and stop when you 
release the mouse button.

 To skew the block – hold down your keyboard 
CTRL key and click in the center of the block. 
Position your cursor over one of the side handles 
(watch for your cursor to change to two parallel 
lines). Click and hold as you slide the side handle 
up/down or left /right to a new position. The 
selected block will reshape itself as you move the 
side handle.

Move (click in the center and drag to new location)
Cursor becomes a cross with arrows

Resize (click and drag handle)
Cursor becomes a double-ended arrow 

when held over the handles

Adjust

Rotate (CTRL+click and spin handle)
Cursor becomes a circle with an arrow on one 

end when held over the corner handles

Skew (CTRL+click and slide side handle)
Cursor becomes two parallel lines when held 

over the side handles
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Using the Graph Pad with the 
Selected Block
If you do not see the Graph Pad at the top of your 
screen below the toolbars or menus, click VIEW > 
Graph Pad on the menu bar.

5 If you want to type directly in a box, highlight 
the text first and then type to replace it. You can 
use the TAB key on your keyboard to go from 
box to box in the Graph Pad and the text will 
automatically highlight for you.

6 To move the block – use the arrows next to the 
first set of numbers or type directly in the boxes 
to change the position. These are in X and Y 
coordinates starting from the top-left corner of the 
quilt center (borders not included). On the Graph 
Pad there is a small block outline with a little white 
square denoting what point you are positioning.

 To resize the block – use the arrows next to the 
third set of numbers or type directly in the boxes to 
change the size.

 To rotate the block – use the second section of 
the Graph Pad to change the rotation. Rotations 
go from -180 to 180 degrees. Use the arrows or 
type directly in the boxes to change the rotation. 
If you want to type a negative rotation, go first 
to a negative number using the left arrow, then 
highlight the numbers after the negative sign and 
type.

 To skew the block – you cannot skew a block 
using the Graph Pad. Please see Step 4 “To skew 
the block.”

7 Click outside of the dotted selection box to 
deselect the block. 

Notes
• Flipping a block works the same way for all quilt styles 

and layers, see page 74. You cannot flip embroideries, 
photos, or appliqué text.

• Snap settings will affect moving, rotating, and resizing 
the block, see page 90.

View > Graph Pad

Move the block Resize the block

Rotate the block
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Copying & Pasting or 
Deleting Blocks
Begin with a quilt layout and blocks set on Layer 1 of 
a Custom Set quilt or Layer 2 or 3 of any layout, see 
page 83.

1 Click the Layer tab on which the block is set. 
(Blocks are on Layer 1 of a Custom Set quilt. Motifs 
and text are on Layer 2. Stencils and embroidery 
are on Layer 3.)

2 Click the Adjust tool.

3 Click the block in the quilt to select it.

4 To copy and paste the selected block:

  Using the menu: click EDIT > Copy, then  
EDIT > Paste.

  Using the keyboard: press CTRL+C, then 
CTRL+V.

  Using tools you add to the Project toolbar 
(page 243): click the Copy button, then the 
Paste button.

 The pasted block is now the selected block. 
You can click and hold in its center and drag to 
move it (page 91). The block is still copied in the 
clipboard. To paste another copy, you don’t have 
to copy again, you can just paste.

5 To delete the selected block:

  Using the menu: click EDIT > Clear.

  Using the keyboard: press the DELETE key

  Using tools you add to the Project toolbar 
(page 243): click the Cut button.

Step 2
Adjust

Step 3
Click to select the block Step 4

Edit > Copy

Step 4
Edit > Paste

Step 5
Edit > Clear

The pasted block will 
appear down and to the 
right of the original block.
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Stacking Blocks
Begin with a quilt layout and blocks set on Layer 1 of 
a Custom Set quilt or Layer 2 or 3 of any layout, see 
page 83.

You can layer blocks simply by moving them on top 
of one another, but they may not overlap in the order 
you like. To change the stacking order you must have 
the Graph Pad turned on.

1 Click the Layer tab on which the block is set. 
(Blocks are on Layer 1 of a Custom Set quilt. Motifs 
and text are on Layer 2. Stencils and embroidery 
are on Layer 3.)

2 Click the Adjust tool. (If you do not see the  
Graph Pad below the top menu and toolbars, 
click VIEW > Graph Pad to turn it on.)

3 Click the block in the quilt you want to  
re-stack.

4 Click any of the four Order buttons on the Graph 
Pad to change the stacking order.

 A Send to front will make the selected block   
the top-most block.

 B Send to back will make the selected block  
the lowest block.

 C Send up will move the selected block up one  
in the stacking order.

 D Send down will move the selected block   
down one in the stacking order.

Note
This technique is great for appliqué motifs stacked in the 
corners of borders that need to overlap.

Step 4

Watch the 
stacking of this 
block below

View > Graph Pad

Step 2
Adjust

A. Send to front

Send to 
front

Send to 
back

Send up

Send 
down

C. Send up

B. Send to back

D. Send down
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Clipping Block Designs 
at the Border
Begin with a quilt layout and blocks set in Layer 1 of 
a Custom Set quilt or Layer 2 or 3 of any layout, see 
page 83.

You will not notice any change in blocks set in the 
center of your quilt. Blocks must be at the edge of 
the quilt center or overlapping a border to notice the 
clipping.

1 Click the Layer tab on which the block is set. 
(Blocks are on Layer 1 of a Custom Set quilt. Motifs 
and text are on Layer 2. Stencils are on Layer 3.)

2 Click the Adjust tool. (If you do not see the  
Graph Pad below the top menu and toolbars, 
click VIEW > Graph Pad to turn it on.)

3 Click the block in the quilt you want to clip.

4 Click any of the three Clip buttons on the Graph 
Pad to change the way your blocks behave at 
the borders.

 Do not clip will allow the block to hang over and 
past the quilt’s outer border.

 Clip to border of quilt will clip the block at the 
outer edge of the quilt.

 Clip to center rectangle of quilt will clip the block 
to stay within the quilt center (stop before the 
borders).

5 Click the Refresh button if needed.

Notes
• This technique works well for stencils set on Layer 3 of  

on-point quilts that need to be over the quilt blocks, but  
not over the borders.

• Clipping a block only affects the way the block appears 
on the screen and in exported images. If you print the 
pattern for a clipped block, you will still get the full 
pattern.

View > Graph Pad

Step 2
Adjust

Step 5
Refresh

Do not clip

Clip to border of quilt

Clip to center rectangle of quilt

Do not 
clip

Clip to center 
rectangle of quilt

Clip to border 
of quilt
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Centering Blocks
Begin with a quilt layout and blocks set in Layer 1 of 
a Custom Set quilt or Layer 2 or 3 of any layout, see 
page 83.

1 Click the Layer tab on which the block is set. 
(Blocks are on Layer 1 of a Custom Set quilt. Motifs 
and text are on Layer 2. Stencils and embroidery 
are on Layer 3.)

2 Click the Adjust tool. (If you do not see the  
Graph Pad below the top menu and toolbars, 
click VIEW > Graph Pad to turn it on.)

3 Click the block you want to center, in the quilt.

4 Click one or both of the Center buttons on the 
Graph Pad:

 Center vertically will space the block equally 
between the top and bottom of the quilt center. It 
will not change its horizontal position.

 Center horizontally will space the block equally 
between the left and right sides of the quilt center. 
It will not change its vertical position.

 Clicking both will put the center of the block in the 
exact center of the quilt.

Note
These tools are great for when you are starting a custom set 
quilt with a center medallion block.

Center vertically

Center horizontally

View > Graph Pad

Step 2
Adjust

Original block position

Center vertically Center horizontally

Center both vertically and 
horizontally
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Aligning Blocks
Begin with a quilt layout and blocks set in Layer 1 of 
a Custom Set quilt or Layer 2 or 3 of any layout, see 
page 83.

When using the Align buttons, you need to start with 
one block that is set in the correct position. This block 
will be your anchor. All other blocks you select will 
move according to your anchor’s position.

1 Click the Layer tab on which the blocks are set. 
(Blocks are on Layer 1 of a Custom Set quilt. Motifs 
and text are on Layer 2. Stencils and embroidery 
are on Layer 3.)

2 Click the Adjust tool. (If you do not see the  
Graph Pad below the top menu and toolbars, 
click VIEW > Graph Pad to turn it on.)

3 Click on your anchor block. (The anchor block is 
the one positioned correctly.)

4 Hold down the SHIFT key on your keyboard.

5 Click on the remaining blocks you want to align 
with your anchor block.

6 Release the SHIFT key.

7 Click an Align button on the Graph Pad:

 Align left edges with first selected block will make 
the selected blocks line up with the left side of the 
anchor block.

 Align right edges with first selected block will 
make the selected blocks line up with the right 
side of the anchor block.

 Align top edges with first selected block will make 
the selected blocks line up with the top of the 
anchor block.

 Align bottom edges with first selected block will 
make the selected blocks line up with the bottom 
of the anchor block.

Note
Use this to line up quilting stencils or rows of blocks.

View > Graph Pad

Step 2
Adjust

Step 3 – Click anchor block

Steps 4-5 – Select remaining blocks while 
holding down the SHIFT key

Step 7 – Click one of the Align buttons (the 
Align top edges with first selected block 

button was used in this example)

Align left edges with 
first selected block

Align top edges with 
first selected block

Align right edges with 
first selected block

Align bottom edges 
with first selected block
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Using the Same Size 
Buttons
Begin with a quilt layout and blocks set in Layer 1 of 
a Custom Set quilt or Layer 2 or 3 of any layout, see 
page 83.

When using the Same Size buttons, you need to start 
with one block that is the correct size. This block will 
be your anchor. All other blocks you select will size 
according to your anchor.

1 Click the Layer tab on which the blocks are set. 
(Blocks are on Layer 1 of a Custom Set quilt. Motifs 
and text are on Layer 2. Stencils and embroidery 
are on Layer 3.)

2 Click the Adjust tool. (If you do not see the  
Graph Pad below the top menu and toolbars, 
click VIEW > Graph Pad to turn it on.)

3 Click on your anchor block. (This is the block that 
is sized correctly.)

4 Hold down the SHIFT key on your keyboard.

5 Click on the remaining blocks you want to size 
according to your anchor block.

6 Release the SHIFT key.

7 Click a Size button on the Graph Pad:

 Make blocks have same width will change the 
selected blocks to have the same horizontal width 
as the anchor block.

 Make blocks have same height will change the 
selected blocks to have the same vertical height 
as the anchor block.

 Make selected blocks have the same width & 
height will change the selected blocks to have 
the same width and height as the anchor block.

Note
Remember this is for horizontal and vertical dimensions, not 
edge length of on-point blocks. When using the Size buttons 
on rotated and unrotated blocks at the same time don’t 
expect them to have the same edge length.

Steps 4-5 – Select remaining blocks while 
holding down the SHIFT key

View > Graph Pad

Step 2
Adjust

Step 3 – Click anchor block

Same width

Same height

Same width 
& height

Same 
width

Same 
height

Same width 
& height
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Showing and Hiding 
Quilt Layers
As you design, you may want to isolate the layers in 
order to clearly see which items are on which layer 
of your quilt. If so, follow the directions below to add 
special “light bulb” icons to your layer tabs, which will 
allow you to choose which layers to display and which 
to hide.

1 Click the Quilt Worktable Options button or click 
QUILT > Quilt Worktable Options. 

2  Click View Settings (under Tool Options).

3 Under Layer Icons, click to put a check next to 
Provide icons to show and hide quilt layers.

4 Click OK.

5 Next to each layer tab name you will now see a 
light bulb icon for changing the visibility. 

 To hide a layer, click the icon next to the layer you 
want to hide.

 To see a hidden layer, click the icon to view it 
again.

Notes
• Items on Layer 1 will show as a transparency when  

Layer 1 is hidden. 

• Showing and hiding layers does not impact fabric 
yardage. The items on those other layers are still there, 
even if you cannot see them.

Step 1
Quilt > Quilt Worktable Options

Step 1
Quilt Worktable 

Options

Step 4Step 3

Step 5

Step 2

Quilt with all layers 
showing

Quilt with Layer 1 hidden to better 
see the appliqué and stencils



Chapter 6
Borders

The border tools in EQ7 allow you great flexibility. You can build your own custom borders 
from scratch, choosing from 22 styles. Or you can use the Set Auto Borders tool to set  
pre-designed borders with a click. This chapter tells you how to use all the border styles 
and tools.

Choosing a Border Style ............................................................................................................. 102
Making a Quilt Border ................................................................................................................. 104
Adding, Deleting, or Inserting a Border .................................................................................... 105
Sizing Borders Quickly by Locking ............................................................................................. 106
Cloning a Border ......................................................................................................................... 107
Using the Set Auto Borders Tool ................................................................................................. 107
Keeping Borders when Changing Layouts .............................................................................. 108
Making Each Side a Different Style ........................................................................................... 109
Understanding “Aligned” Borders ............................................................................................. 111
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Choosing a Border Style

Diamonds Half Drop Diamonds

Double Diamonds Half Drop Double Diamonds

Mitered Corner Blocks Long Vertical

Long Horizontal Blocks Half Drop Blocks

Spaced Squares

Big & Little Diamonds
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6See page 111 for details on two 
additional border styles: 

• Blocks Aligned Inside 

• Half Drop Blocks Aligned

Tile Squares

Tile On Point Tile On Point Corners

Half Drop Big & Little Diamonds Points Out Points In

Big & Little Points Out Big & Little Points In
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Making a Quilt Border
Start with a quilt on the worktable, see page 56.

1 Click the Borders tab. The Borders box will appear. 
All quilt layouts have one Long Horizontal border 
by default. So, the first step is to either resize this 
border or choose a new border style. 

Border Style and Size
2  Under Select a border style, click the down arrow 

to display the choices. 

3  Click any style to select it. You can also press your 
keyboard up or down arrow to scroll through the 
list. Notice the border on your quilt changes as the 
style name changes.

4  To change a border size, click, hold and drag the 
Left, Top, Right, or Bottom slider bars one at a time. 
Each side can be sized independently. Or, to size 
them all at once to the same width, click the All 
box under Lock size adjustments. To make only 
the left and right borders adjust together, click 
L+R. To make only the top and bottom borders 
adjust together, click T+B. See page 106 for more 
information on locking.

Blocks in Border
The Blocks in border number boxes are only active for 
styles with block spaces. 

5 If the number boxes are active, click the left and 
right arrows to select the block number you want. 
(In some border styles, only one number box can 
be changed.) 

Notes
• Each border can be a different size, but all four borders 

must be the same style. For a trick that gives the effect 
of making each border a different style see pages 109-
110.

• You can set blocks into all border spaces except Mitered 
borders. Blocks will stretch or skew to fit the border 
space.

Step 1

Step 4
Make the borders move 

together

Step  5
Click the arrows to change 

the number of blocks 

Step 3
Select a border style
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Adding, Deleting, or 
Inserting a Border
Begin with a quilt layout on your screen. If you have 
not done this already, see page 56.

1  Click the Borders tab. The Borders box will appear. 

2 To add a border – click the Add button on the 
Borders box. A blank, Long Horizontal border with 
1.000" sides will be added around the outside of 
your quilt. 

 To delete a border – position your cursor directly 
over the quilt and click on the border you wish 
to delete. The border turns gray, showing it is 
selected. Click the Delete button on the Borders 
box. The selected border will disappear. 

 To insert a border – position your cursor directly 
over the quilt and click on the border you wish to 
insert another border in front of. Click the Insert 
button on the Borders box. A Long Horizontal 
border with 1.000" sides will be added in front of 
the border you selected. 

Notes
• To add or insert a border with the same size and settings 

as another border on your quilt, see how to clone a 
border on page 107.

• The default border style for new borders is Long 
Horizontal, unless you change it. Go to QUILT > Quilt 
Worktable Options > Starting New Quilts (under Tool 
Options) > change the drop down for Default border  
style > click OK.

• If you added or inserted a border, you can now change 
the border style and size, see page 104. 

BEFORE
Diamond border 
selected

AFTERClick Add to add a border 
outside the quilt

BEFORE
Diamond border 
selected

AFTERClick Delete to remove the 
currently selected border

BEFORE
Outside Long Horizontal 
border selected

AFTERClick Insert to insert a 
border inside the currently 

selected border
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Sizing Borders Quickly by 
Locking
You can lock all border sides together, so changing 
one changes them all. Begin with a quilt layout with at 
least one border on your screen. If you have not done 
this already, see pages 56 and 104.

1  Click the Borders tab. The Borders box will appear. 

2  Click in the quilt on the border you wish to 
change. The border turns gray, showing it is 
selected. 

3  Under Lock size adjustments, click to put a check 
next to the option(s) you would like to lock. (All 
overrides your choices in L+R and T+B.)

 The lock options are as follows:

 L+R will lock the left and right sides of the border. 
They can still be independent from T+B.

 T+B will lock the top and bottom sides of the 
border. They can still be independent from L+R.

 All will lock all sides of the border. 

4  Click, hold, and drag a slider bar to size the 
locked borders together. 

Note
If it is hard to get the size you want by dragging the slider bar, 
try these alternate ways of adjusting the size:

1) In a size box, double-click over an existing number,  
 type a size, then click the slider rectangle. All locked  
 borders will change to the new size. 

2) Position your cursor over the slider line to the left or  
 right of the slider rectangle and click on the line. The  
 size of all locked borders will change in increments. 

Step 3
Click L+R to lock the left and right borders

Step 3
Click All to lock all the borders

Step 3
Click T+B to lock the top and bottom borders
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Cloning a Border
Begin with a quilt layout with at least one border that 
you want to clone on your screen. If you have not 
done this already, see pages 56 and 104.

1  Click the Borders tab. The Borders box will appear. 

2  Click in the quilt on the border you wish to clone. 
The border turns gray, showing it is selected. 

3 If there is not a check next to the Clone the 
selected border checkbox, click to put a check 
there. (Find it beneath the Add, Delete, and Insert 
buttons). 

4  To put a copy of the selected border around the 
outside of the quilt, click the Add button. Or, to 
insert a border in front of the selected border, 
click the Insert button. A blank border with the 
same settings as the cloned border is added to or 
inserted in your quilt. 

Notes
• If you clone a border, you will need to recolor or add 

blocks to it. EQ considers the cloned border a “new” 
border. 

• If you want to keep your current border style, but 
change the layout style of the inside of your quilt, see 
page 108.

Using the Set Auto 
Borders Tool
Start on the Quilt worktable with a quilt that has at 
least one border on it to change. See page 104.

1  Be on the Layer 1 tab. Click the Set Auto Borders 
tool. (If you do not have the Set Auto Borders tool 
on your toolbar, see page 244.)

2  Under Select a style, click the down arrow to 
display choices. Click to select the style of your 
choice.

3 Drag the horizontal scrollbar (beneath the 
borders) to see them all. Click to select a border.

4  Click the border on your quilt. The border will fill 
with the auto border you selected.

BEFORE
Diamond border 
selected

AFTERStep 4 - Click Add to add a 
clone of the selected border 

on the outside of the quilt

Step 3

Step 1
Set Auto 
Borders

Step 1 Step 3

Step 2

Step 4

BEFORE
Diamond border 
selected

AFTERStep 4 - Click Add to add a 
clone of the selected border 

on the outside of the quilt

Step 3
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5  Click the Borders tab.

6  (Optional) Drag the Left, Top, Right, or Bottom 
scrollbars to make the border wider or narrower. 

7  (Optional) Under Blocks in border, use the left and 
right arrows to change the number of blocks in the 
border. 

8  Click the Layer 1 tab to continue designing.

Notes
• Auto Border blocks work just like other blocks. If you 

don’t like them in the quilt, click a different block (or 
Auto Border style) on top of them.

• On the Borders tab, do not change Border style or your 
automatic border will disappear from the quilt. You can 
only change Width or Blocks in border.

• If you like using EQ7’s other border styles filled only with 
fabrics, try using the Single Block Patterns styles instead. 
These set as one long block and print in one pattern 
instead of many separate ones.

• Use Tile Squares as your border style before clicking in an 
auto border to make them the perfect size.

Keeping Borders when 
Changing Layouts
If you have a quilt with a series of borders you like, you 
can reuse these borders on another quilt. When you 
switch to a new layout, you won’t lose your current 
border settings, but the blocks, fabrics, or colors will 
erase from the border.

Start on the Quilt worktable and have the quilt with 
the borders you like in front of you, see page 104.

1  Click QUILT > Keep Current Borders to put a check 
next to it. (The menu will close, so you will not see 
the check until the next time you use the QUILT 
menu.)

2  Now click QUILT > New Quilt > and choose a new 
layout style. You will see the new quilt layout style, 
with the same border style as your previous layout. 

3 Set blocks (see pages 72 or 83) and color the quilt 
and borders (see pages 114-118) as you like.   

Step 5

Step 1

Step 6
Adjust the size of the 

border (optional)

Step 8
Click the Layer 1 tab to see the 

adjusted border

Original Quilt
New layout, same borders
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Notes
• The Keep Current Borders option will stay turned on (have a check next to it) until you click it again to turn it off. 

• Keep Current Borders only works during the same session of EQ7. If you close the program or switch projects, EQ7 will forget 
which border you used last.

Step 4

Step 6

Step 5

1" border on bottom

1" border on left

Step 2

Making Each Side a 
Different Style
To make one border that appears to have different 
styles on each side, you actually make four separate 
borders eliminating 3 sides on each. This is easier than 
it sounds. 

To work on borders, you must be on the Quilt 
worktable and have the quilt you want to add borders 
to on the screen, see page 56.

1  Click the Borders tab. The Borders box will appear. 

2  Look at the boxes under Lock size adjustments. 
Click to remove any checks so that all boxes are 
unchecked. Now each border side can be sized 
independently.

3  If your quilt started with a 1.000" Long Horizontal 
border, use this border. Otherwise, click Add.

Bottom Border
4  Click, hold and drag the Left, Top, and Right slider 

bars (everything but the Bottom) one at a time 
all the way to the left, so that size is 0.000. This 
eliminates all but the bottom side.

Left Border
5  Click the Add button. This adds a small Long 

Horizontal border all around your quilt. 

6  Click, hold and drag the Top, Right and Bottom 
slider bars (everything but the Left) one at a time 
one at a time all the way to the left, so that size is 
0.000. This eliminates all but the Left side from your 
second border.

Step 1
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Top Border
7  Click the Add button.

8  Click, hold and drag the Left, Right and Bottom 
slider bars (everything but the Top) one at a 
time all the way to the left, so that size is 0.000. 
This eliminates all but the Top side from your 
third border. Your Bottom and Left borders will 
still appear, since they are part of your first and 
second borders.

Right Border
9  Click the Add button.

10  Click, hold and drag the Left, Top and Bottom 
slider bars (everything but the Right) one at a time 
all the way to the left, so that size is 0.000. This 
eliminates all but the Right side from your fourth 
border. Your Top, Bottom and Left borders will still 
appear, since they are part of your first, second 
and third borders.

Modify Sizes, Styles and 
Number of Blocks
11  Click directly on a border in the quilt to select it.

12  Under Select a border style, click the down arrow 
to display border style choices and click on a 
name to select it. If your selected style has blocks, 
click the Blocks in border arrows to choose the 
number of blocks.

13  Three sides will be set to 0.000. If you need to 
change the size of the selected border, modify 
the side that is NOT set to 0.000.

14  Repeat steps 11-13 for the remaining sides.

Notes
• Use a similar method to make a quilt with a “pillow 

covering” top border which is different than the sides 
and bottom borders. Or, simply eliminate the top border.

• Depending on the order you add the borders you can 
get Log Cabin-like or Court House Steps-like borders.

• The exceptions to the border styles that can be chosen 
in step 12 are all the borders starting with Tile (Tile 
Squares, Tile On Point, Tile On Point Corners). These must 
always have 4 sides.

Example quilt with each border side a different style and size.

Border Settings:
Left: Blocks, 5.000"

Top: Points In, 3.000"
Right: Half Drop Diamonds, 5.000"
Bottom: Big & Little Points In, 3.000"

Step 8

Step 7

1" border on top

Step 10

Step 9

1" border on right
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Understanding 
“Aligned” Borders
EQ7 has two border styles found at the bottom of the 
border style list. These styles need a bit more explaining 
than the others.

When you want two adjacent borders to have 
rectangular blocks lined up exactly with one another,  
try setting the inner border as you like and using an 
Aligned style on the outer border. Set the number of 
blocks in the border (Horizontal and Vertical) to be the 
same for both borders.

Blocks Aligned Inside
The two example quilts on the right have a Blocks 
style border with 4 blocks (gray). Example A has an 
outer Blocks border with 4 blocks. Notice the blocks in 
the outer border do not line up with the blocks of the 
inner border. Example B has 4 blocks, but the outer 
border is set to Blocks Aligned Inside. Notice in the 
Blocks Aligned Inside style you actually get two “extra” 
blocks that line up with the corner blocks of the inner 
border. 

This works with other border styles as well. Example C 
shows a quilt with a Points In border. The blocks in the 
adjacent Blocks Aligned Inside border line up with the 
triangles of the inner border.

Try these border styles with Blocks Aligned Inside:  
Corner Blocks, Blocks, Half Drop Diamonds, Half Drop 
Double Diamonds, Big & Little Diamonds, Half Drop Big 
& Little Diamonds, Points In, Big & Little Points Out, Big 
& Little Points In, and Tile Squares.

Half Drop Blocks Aligned
The Half Drop Blocks Aligned style works the same way. 
It is simply a “half-drop” style of the Blocks Aligned 
Inside border style. See Example D.

Try these border styles with Half Drop Blocks Aligned:  
Corner Blocks, Half Drop Blocks, Diamonds, Double 
Diamonds, Big & Little Diamonds, Half Drop Big & Little 
Diamonds, Points Out, Big & Little Points Out, and Tile 
On Point Corners.

Example A
Border blocks do NOT 
line up when both are 
set to Blocks

Example B
Border blocks DO line up 

when 2nd border is set 
to Blocks Aligned Inside

Example C
Points In border 
(gray) and a Blocks 
Aligned Inside border

Example D
Half Drop Big & Little 
Diamonds border 
(gray) and a Half Drop 
Blocks Aligned border

Select the “Aligned” borders 
style that works best with the 
other border in your quilt.
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EQ7 lets you color on the Block or Quilt worktable, using any of six different coloring tools. 
You’ll have hundreds of solid colors and thousands of fabrics to choose from. You can also 
import your own fabric scans and create new color palettes. Several tools help you fine-
tune your design by fussy-cutting or rotating fabric, or adding outlines of colored thread 
around patches. One feature even makes dramatic color changes with each click of 
the mouse. All of the ways you can use colors and fabrics on your blocks and quilts are 
described in this chapter.
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Adding Shades & Tints or Tones ................................................................................................. 129
Adding Grades ............................................................................................................................ 130
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Using the Random Recolor Tool ................................................................................................ 132
Modifying Color with the Random Recolor Tool ..................................................................... 133
Mapping to the Sketchbook with the Random Recolor Tool ................................................ 135
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Coloring and Recoloring
Once you have drawn a block, or set a block in a quilt 
layout, you can color it with fabrics or solid colors. If 
you don’t have a quilt set with blocks yet, see page 72. 

A Block on the Block worktable
1  Click the Color tab. The Paintbrush tool is now 

automatically selected, and the Fabrics and 
Colors palette appears. (If you find lines or 
patches missing from your drawing, this indicates 
drawing errors. See the Notes on page 115.)

2 Click the Fabrics tab in the palette to see the 
fabric prints or the Colors tab to see the solid 
colors. Use the scrollbar along the bottom to see 
all the swatches.

3  Click a fabric or color to select it, then click a 
patch in your block to color it with the selected 
fabric or color. (If your whole block colors or you 
cannot color a patch, see Notes on page 115.)  

4  To recolor, click a different fabric or color in the 
palette and click the patch again. The patch will 
be newly colored. 

A Quilt on the Quilt worktable
1  Click the Paintbrush tool. 

 The steps below use the Paintbrush tool’s One Dot 
Brush (one of five Paintbrush styles on the Quilt 
worktable), which is automatically selected for 
you unless you have previously chosen another 
Paintbrush style.

 To see all the styles, click the Paintbrush tool and 
hold down the mouse button until the flyout menu 
appears, displaying the five brush styles. Click to 
select the One Dot Brush, then continue with the 
steps below.

2  Click the Fabrics tab within the palette to see 
the fabric prints or the Colors tab to see the solid 
colors. Use the scrollbar along the bottom to see 
all the swatches.

3  Click a fabric or color in the palette to select it, 
then click a patch in your quilt, block, or border to 
color it.

Original block coloring

Original quilt coloring

Click and hold 
on the tool to see 
the flyout menu

One Dot Brush

Step 1
Paintbrush

Step 1

Step 3

Step 1
Paintbrush

Step 1

Step 3
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4  To recolor, click a different fabric or color in the 
palette and click the patch in the quilt again. The 
patch will be newly colored. 

Notes
• Your Most recently used fabrics and colors will appear on the Fabrics and Colors palette. You can click any most recently 

used fabric at the top to use it again. 

• Coloring errors are caused by drawing errors. Each drawing style has its own requirements which, if not met, can cause 
drawing errors. See pages 138, 140, and 150.

 • EasyDraw tab (of EasyDraw™ blocks or EasyDraw + PatchDraw blocks) – If you lose lines, or the whole block colors at 
once, you have a line that is not connected properly in the drawing. Click the EasyDraw tab, use the Zoom In tool and 
check that your lines are connected to each other and to the block outline.

 • Pieced tab (of PatchDraw blocks) – If you are unable to color all of the background, then you may have misdrawn 
patches or not filled the background completely. Use the Pick tool and your keyboard DELETE key to delete bad patches 
and redraw them and any missing patches with the PolyLine or PolyArc tools, see pages 156-157.

 •  Appliqué tab (of any type except EasyDraw™ blocks) – If you can’t color a patch and it only shows as lines on the 
Color tab, then your patch is not closed. Use the Zoom In and Shape tools to check that the nodes of that patch are 
connected and rejoin them. If you can’t see a patch, it’s possible it is hiding behind a larger patch that is directly on top 
of it. Send the larger patch to the back to change the layering order, see page 170.

• Color your quilt quickly using the other color tools, see pages 115-119.

Coloring with the 
Paintbrush
The Paintbrush works patch by patch in the quilt. There 
are five brush styles on the Quilt worktable.

Coloring with the Default 
Paintbrush Style
The button for this Paintbrush has no extra lines, 
shapes or squiggles in the tool image. It is just a plain 
Paintbrush. This is the only Paintbrush style that works 
with CTRL and ALT.

One Dot Brush

1 Click the Paintbrush tool.

2 Click a fabric or color in the palette.

3 (Optional) Hold down the CTRL key to color one 
patch in matching blocks. Or, hold down the ALT 
key to color one patch in alternate matching 
blocks.

4 Click on a patch in the quilt.

Step 1
Paintbrush

Step 4
Click on a patch

Step 4
CTRL+click on a 
patch Step 4

ALT+click on a 
patch
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Note
In EQ7 you can now drag and drop the fabrics (not colors) where you want them to go, but you may have more success just 
clicking as in the directions above. If you do decide to drag and drop fabrics, try aiming the top-left corner of the fabric inside the 
top-left corner of the patch you wish to color.

Step 1B

Coloring with the Other 
Paintbrush Styles
The four remaining styles are good for coloring quickly, 
especially on One Patch quilts.

1 Click the Paintbrush tool. To switch styles, you can 
either:

 A. Click and hold down the Paintbrush until a 
flyout menu appears. Click on the brush style of 
your choice on the flyout.

 B. Click the Paintbrush tool. In the Graph Pad, 
click one of the five options.

2 Click on one of the Paintbrush styles:

 A. Freehand Brush 
Paints a freehand line of color

 B. Line Brush 
Paints a straight line of color

 C. Rectangle Brush 
Paints a rectangular outline of color

 D. Oval Brush 
Paints an oval outline of color

3 Click a fabric or color in the palette.

4 Position your cursor over the quilt. Click and hold 
as you drag the brush across the quilt. A line or 
shape draws, indicating the brush path. Release 
the mouse to see all patches touched by this path 
change to the selected fabric or color.

Note
Anything touching the brush path will be colored. Use the 
default One Dot Brush to recolor patches you did not intend 
to color. You will need to use one of the options in step 1 to 
switch back to the One Dot Brush.

There are two ways to switch the paintbrush style

Step 1A

2A

2B

2C

2D
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Coloring with the 
Spraycan
Coloring with the Default 
Spraycan
The Spraycan “sprays” all similarly colored patches in 
the block with the fabric or color you select. Choose 
your fabric first, then click to change the patch.

1 Click the Spraycan tool.

2 Click a fabric or color in the palette.

3 (Optional) Hold down the CTRL key to color all 
similarly colored patches on that layer. Or, hold 
down the ALT key to color all similarly colored 
patches in alternate blocks on that layer.

4 Click on a patch in the quilt.

Note
In EQ7 you can now drag and drop the fabrics (not colors) 
where you want them to go, but you may have more success 
just clicking as in the directions above. 

Coloring with the EQ4 Spray 
Tool
With the EQ4 Spray tool, choose the patches first, then 
click fabrics in the palette to audition them.

1 Click the EQ4 Spray tool. (You will need to add it 
to your toolbar, see page 244.)

2 (Optional) Hold down the CTRL key to select all 
similarly colored patches on that layer. Or, hold 
down the ALT key to select all similarly colored 
patches in alternate blocks on that layer.

3 Click on a patch in the quilt.

4 Click a fabric or color in the palette to change 
those patches. Click other fabrics to audition 
them. Stop when you find one you like.

5 To deselect the fabrics, click a different tool on 
the toolbar or click in the white space outside of 
the quilt’s borders.

Step 1
Spraycan

Step 4
Click on a patch

Step 4
CTRL+click on a 
patch

Step 4
ALT+click on a patch

Step 1

Steps 2-3
ALT+click

Step 4
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Note
Dragging and dropping the fabrics does not work with the EQ4 Spray tool, because the moment you touch the fabric in the 
palette the fabrics on the quilt update anyway.

Coloring with the Swap 
Tool
Coloring with the Default 
Swap All Colors Tool
The Swap All Colors tool works color by color across 
the entire quilt and on every layer. It will change all 
patches of a given fabric or color in the quilt to the 
new selected fabric or color, regardless of which 
layer you are on. With this Swap tool, you choose your 
fabric first, then click to replace the color.

1 Click the Swap All Colors tool.

2 Click a fabric or color in the palette.

3 Click on a patch in the quilt.

Note
In EQ7 you can now drag and drop the fabrics (not colors) 
where you want them to go, but you may have more success 
just clicking as in the directions above. If you do decide to 
drag and drop fabrics, try aiming the top-left corner of the 
fabric inside the top-left corner of the patch you wish to 
color.

Coloring with the EQ4 Swap 
Tool
With the EQ4 Swap tool, first choose the patches in 
the quilt to change, then click fabrics in the palette to 
audition them while the patches remain selected.

1 Click the EQ4 Swap tool. (You will need to add it 
to your toolbar, see page 244.)

2 Click on a patch in the quilt. All patches with that 
color (on that layer only) will select.

3 Click a fabric or color in the palette to change 
those patches. Click other fabrics to audition 
them. Stop when you’ve found a fabric or color 
you like.

Step 1
Swap

Original coloring

Step 3
All similarly-colored patches across the entire 
quilt, including borders, have been swapped

Step 1

Step 2

Step 3
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4 To deselect the fabrics, click a different tool on 
the toolbar or click in the white space outside of 
the quilt’s borders.

Note
Dragging and dropping the fabrics does not work with the 
EQ4 Swap tool, because the moment you touch the fabric in 
the palette the fabrics on the quilt update anyway.

Understanding Block 
Colorings
When you recolor and add a quilt to the Sketchbook, 
each block coloring is stacked up to 10 times to 
save space in the palette. You see only the selected 
coloring.

See Stacked Colorings with 
Select Coloring
1  On the Quilt worktable, click the Set Block tool, 

then click a block in the Blocks palette.  

2  Right-click the block and choose Select Coloring. 
You’ll see a strip showing all the colorings. Click 
one to display it in the palette.

See Stacked Colorings with 
the Coloring Arrows
1  Click View Sketchbook, then click the Blocks 

section. Click a block to select it. Or, on the Quilt 
worktable, click the Set Block tool and select a 
block.

2 Use the coloring arrows, found at the bottom of 
the Blocks palette and the Sketchbook, to page 
back and forth among the colorings: 
• First arrow – moves to the front (line drawing) 
• Second arrow – moves back one 
• Third arrow – moves forward one 
• Last arrow – moves to the last coloring

3 Below the blocks in the Sketchbook, the number 
of colorings and which one you’re viewing are 
displayed. For example, 2 of 5.

Step 2

Step 2

Step 1

Step 2

Step 3

Step 1
Set Block

Step 1
View Sketchbook
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To Split Stacked Colorings
1  Right-click a block in the palette or Sketchbook 

and choose Select Coloring.

2  Click the coloring where you want to start the split.

3 Right-click the block again and click Split 
Colorings.

If You Do Not Want Colorings 
Stacked
If you prefer to have a new block form each time you 
color and recolor a block, click FILE > Preferences >  
General (under Project Properties). Change Maximum 
number of colorings per block to 1 and  
click OK.

Finding Items with the 
Eyedropper
The Eyedropper tool has many new features in EQ7. 

Using the Default Eyedropper 
Tool
Find a fabric or color already used in the quilt.

1 Click the Eyedropper tool. 

2 Click on a patch in the quilt. The palette will jump 
to the fabric or color of the patch you clicked on.

3 If Toggle automatic tool snapping is pressed in 
on the Graph Pad, then you’ll jump to the last 
coloring tool used so you can start coloring.

Step 3Step 2 The block colorings are now split

Change the number of colorings to 1 so the block 
colorings do not stack

Step 1
Eyedropper

Step 3
Toggle automatic tool snapping

Step 2
Click a patch in the quilt
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Using the Find a Matching 
Fabric or Color Eyedropper
Use these tools on colored blocks or photos.

1 Click the Eyedropper tool. 

2 On the Graph Pad, click the Find a matching 
fabric tool to find a fabric or click the Find a 
matching color tool to find a solid color.

3 Click on a patch or part of a photo in the quilt. 

 The Find a matching fabric tool will find a fabric 
if you click on a fabric. If you click on a photo or 
solid color it will find a fabric from the Sketchbook 
with a close average color.

 The Find a matching color tool will find a solid 
color if you click on a solid color and will find a 
close average color if you click on a fabric. For 
a photo, it will find the closest color to where you 
click in the photo.

4 If Toggle automatic tool snapping is pressed in on 
the Graph Pad, then you will automatically jump 
to the last coloring tool used so you can begin 
coloring again.

Using the Find a Block Eyedropper
Use this tool to find a block and its coloring in the 
Sketchbook Blocks palette that is already used in the 
quilt, see page 74.

Step 1
Eyedropper

Step 2
Click on a photo or 

solid color in the quilt

Step 3
Toggle automatic 

tool snapping

Step 2
Find a Matching 

color

Eyedropper

Find a block

Toggle automatic 
tool snapping
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Using the Set Thread Tool
The Thread tools are used to change the thread color 
on quilting stencils and embroideries, and to color 
block and patch edges around blocks and motifs.

To use the Thread tools, you must have the Set Thread 
tool on your toolbar (see page 244) and thread in your 
Sketchbook (see page 36). 

1 Click the Layer tab on which the design is set. 
(Blocks are on Layer 1 of any quilt. Motifs and text 
are on Layer 2. Stencils and embroidery are on 
Layer 3.)

2 Click and hold down the mouse button on the 
Set Thread tool until the flyout menu appears 
displaying the three Thread styles: 

 • Brush Thread – changes thread color one 
section at a time. Use CTRL+click to change 
color in all identical designs.

 • Spray Thread – changes thread color in one 
block, motif, or stencil.   

 • Swap Thread – changes thread color over the 
entire quilt.

3 Click the thread tool you want to use.

4 Click to select a thread color in the palette.

5 (Optional) Under Outline Thread Properties, check 
the boxes to change color, style, and/or weight. 
You must have at least one checked.

 • Color – check this and click a color below to 
change the thread color

 • Style – check this and select a style to change 
the line style from solid to dashed

 • Weight – check this and select a thickness to 
change the line weight (thread width)

6 Click any patch in your block or motif, or on any 
thread line in your stencil or embroidery. 

Note
The Brush Thread and Spray Thread are available on the 
Block Worktable too. Thread color changes will be saved with 
the block when you click the Add to Sketchbook button. 

Step 1
Click and hold on the tool to 

see the flyout menu

Brush Thread Spray Thread

Swap Thread

Step 5

Close up of stitch styles

Note: 
You can also select the 
Set Thread tool styles in the 
Graph Pad.
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Fussy Cutting Fabric
Focal fabrics, striped fabrics, and other fabrics with a 
large pattern in their image give you lots of options 
for choosing which part of the fabric you want to see 
in the patch. The Fussy Cut tool lets you slide fabrics 
around in a patch to center or align patterns in the 
fabric image however you like.

1 Click the Fussy Cut tool. (You may need to add 
this tool to your toolbar, see page 244.)

2 Click and hold on the fabric in a patch and drag 
it around to choose what part of the fabric you 
see. Release the mouse when you’re done fussy 
cutting.

3 The fabric is still selected. If you need to nudge 
the fabric in a certain direction, press one of your 
keyboard arrow keys.

4 Fussy cut another fabric or deselect the fabric by 
either clicking on the white space outside your 
quilt’s borders or by clicking on a different tool.

Note
You will use Fussy Cut the most often after you are done 
Rotating Fabrics (see page 123).

Rotating Fabrics
The Rotate Fabric tool lets you rotate fabric in several 
different ways on the quilt. (Don’t confuse it with the 
Rotate tool, which rotates blocks in the quilt.) To use 
the Rotate Fabric tool you must have fabric in a quilt 
on the Quilt worktable. If you do not have this, see 
pages 56 and 114-115.  

1  Click the layer tab where the fabric is that needs 
rotating.

2  Click the Rotate Fabric tool. If the Rotate Fabric 
tool is not on your toolbar, see page 244.

3  Click on the circle next to Simple, Advanced or 
Align to edge, to select your rotating style. (See 
Rotating Styles below.)

4  Click any fabric in the quilt or block to rotate it 
according to the style you selected.

BEFORE

AFTER

Original fabric*

*4 clicks will return the fabric rotation to the original

1 click - 90 
degrees

2 clicks - 180 
degrees

3 clicks - 270 
degrees

Step 1
Fussy Cut

Step 2
Rotate Fabric

Step 3
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Simple Rotating Style
A simple quarter turn rotation 
Click the fabric to rotate it 90 degrees clockwise with 
each click. Four clicks will return the fabric to the 
original orientation. 

 • CTRL+click = rotates in all blocks

 • ALT+click = rotates in alternate blocks

Advanced Rotating Style
A custom rotation 
Choose the starting angle of rotation (0 – 359); this 
impacts the first click only. Choose the number of 
rotations (1-16) you want within 360 degrees for future 
clicks. You can either enter any number (1-16) or 
divide 360 degrees by the degree you want the fabric 
to rotate by and enter that number.

Example 1: 
Starting angle: 10 degrees 
Number of rotations: 8 (360 degrees ÷ 45 = 8) 
click 1: 55 degrees (10 + 45) 
click 2: 100 degrees (10 + 45 + 45) 
click 3: 145 degrees (10 + 45 + 45 + 45) 
And so on. It will take 8 clicks to rotate 370 degrees 
(360 degrees + the initial 10 degrees). 

Example 2:  
Starting angle: 0 
Number of rotations: 6 (360 degrees ÷ 6 = 60) 
click 1: 60 degrees 
click 2: 120 degrees (60 + 60) 
click 3: 180 degrees (60 + 60 + 60) 
And so on. It will take 6 clicks to rotate 360 degrees.

 • CTRL+click = rotates in all blocks

 • ALT+click = rotates in alternate blocks

Original fabric

1 click
55 degrees

2 clicks
100 degrees

3 clicks 
145 degrees

Advanced Example 1

Original fabric

1 click
60 degrees

2 clicks
120 degrees

3 clicks 
180 degrees

Advanced Example 2
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Align to Edge Rotating Style
Aligns the design of fabric to the patch edge 
Click a patch to see a line appear along the patch’s 
long edge. The fabric will rotate to align along that 
edge. Click in the center of the patch to rotate the 
fabric 90 degrees each time with respect to the 
alignment edge. You can change the alignment 
edge in the patch, if you:

 •  Click on the Move alignment edge arrow in the 
palette, OR

 •  SHIFT+click in the patch.

This option works on one patch only, not multiple 
patches in the quilt. Therefore, CTRL and ALT do not 
affect other patches.

Example: 
To rotate the fabric 90 degrees from the alignment 
edge, you can just click. 
click 1: finds the long edge and rotates the fabric 
along that edge 
click 2: rotates the fabric 90 degrees more 
click 3: rotates 90 degrees more 
And so on. 

Notes
• The Rotate Fabric tool does not work on One Patch 

quilts. 

• Tip: Set Advanced to 6 for hexagons and 8 for octagons.

• You will usually leave the starting angle set to 0 for 
Advanced, unless you need to correct a crooked 
scanned fabric, or want to start out at an angle.

Align to Edge

Original 1 click

Alignment edge 
marker

2 clicks
90 degrees

3 clicks 
90 degrees more
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Sorting Fabrics or Colors
Sorting fabrics or colors arranges them in the order 
you want, letting you put your favorites up front in the 
palette.

Sorting Fabrics or Colors 
Manually
1 Be on the Quilt worktable, Layer 1 tab OR be on 

the Block worktable, on the Color tab.

2 Click the Paintbrush tool.

3 Inside the Fabrics and Colors palette, click the 
Fabrics tab to sort the fabrics or the Colors tab to 
sort the colors.

4 Fabrics – Right-click over the swatches, then click 
Sort Fabrics.

 Colors – Right-click over the swatches, point to Sort 
Colors, then click Manual. 

5 Click the swatches in the order you want them 
sorted. The first swatch clicked will appear first in 
your palette. When you click on a swatch, it will 
“disappear” from the Sort box so you won’t select 
the same one twice. Use the display buttons to 
see more or fewer swatches at a time.

6 Continue clicking swatches in the order you want 
them to appear. Click the Start over button if you 
make a mistake.

7 Click the Close button if you are finished or if you 
want EQ7 to place the remaining swatches in their 
current order after the ones you have already 
sorted.

Note
You can drag and drop fabrics (not colors) in the palette 
now in EQ7. To sort using this new method, click and hold on 
a fabric and drag it so the top-left corner of the dragged 
fabric is just inside the top-left corner of the fabric you want it 
to go in front of.

Step 2
Paintbrush

Step 4

Step 5
Click on the fabrics in 

the order in which you 
want them to appear

Step 5  Click on the colors in 
the order in which you want 

them to appear

Display buttons

Display buttons

Step 6

Step 6

Step 7

Step 7

Step 3

Step 4

Step 3
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Sorting Colors Automatically
1 Be on the Quilt worktable, Layer 1 tab OR be on 

the Block worktable, on the Color tab.

2 Click the Paintbrush tool, then click the Colors tab 
within the palette. Right-click over the swatches, 
point to Sort Colors, then click Automatic. The 
Automatic Sort Colors box appears.

3 Choose from the following options: 

 • Into groups by hue – Hue is another word   
for what we think of as color. In common 
use, hue is identified by color names like red,  
orange, yellow, etc. 

 • Number of groups – Choose from 6 to 
20 groups for dividing the current colors.  
(Available in: Into groups by hue)

 • Base Saturation – Determines how much gray 
is added. The allowable values are from 40 to 
160. (Available in: Into groups by hue)

 • Dictionary order – Sets the tooltip to display 
HSL values. The H (hue) values for each color 
swatch will start with the smallest and increase. 
In other words, the first color swatch will have 
a low number for H like 8, and the last color 
swatch will have a high number for H like 240. 

 • Hue, saturation, luminosity – Saturation is the 
strength or purity of the color. High saturation 
is pure and vivid, whereas low saturation is 
grayer, muted and subdued.

 • Hue, luminosity, saturation – Luminosity is the 
lightness or amount of white in the color. The 
palest shade of a given color or hue will have a 
luminescence value of 240.

4 Make your choices in step 3 and click OK.

Unsorting Fabrics or Colors
To unsort fabrics, follow steps 1-7 on the previous page 
to click them back in their original order.

To unsort colors, right-click on the swatches, point to 
Sort Colors, then click Unsort.

Step 2
Paintbrush

Step 2

To unsort, right-click in the 
palette, point to sort colors 

and then click Unsort

Steps 3-4

Step 2
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Adding New Solid Colors
If you can’t find the solid colors you need for your 
block, you can create your own.

1  From Layer 1 of the Quilt worktable or the Color 
tab of the Block worktable, click the Paintbrush 
tool.

2  Inside the palette, click the Colors tab.

3  Place the cursor over a color swatch (don’t click). 
You will see an RGB number appear. The number 
is different for every swatch and represents the 
amount of red (R), green (G), and blue (B) in 
that color. The palette can range from black 
(R:0 G:0 B:0) to white (R:255 G: 255 B: 255). Every 
combination (over 2,700,000 total) does not exist 
in the Sketchbook/palette, but can be made.

4  Click any color swatch to select it.

5  Right-click on the swatch and click Add Colors. A 
standard Color box appears with 48 basic colors.

6  Click Define Custom Colors.

7  If the box expands past the edge of your screen, 
move it to the left. To do this, click and hold on the 
title bar at the top of the box, then drag the box 
to the left until it fits on your screen.

8  Under Custom colors, click the top-left white 
square. (You must select the boxes in order from 
left to right before you modify the color or it will 
not work as expected. Start in the top-left square, 
fill the top row, then start in the bottom-left square 
and fill the second row.)

9  At the far right is a thin, vertical bar with a black 
triangle. Drag the triangle up or down to the 
middle of the bar.

10 In the large colorful square, click near the color 
you want to make. Below you will see the Color/
Solid box show the color you selected. Click 
elsewhere in the large colorful square and watch 
the Color/Solid box update as you slide it around.

11  On the vertical bar at the right, drag the arrow 
up or down to make the selected color lighter or 
darker.

Step 1
Paintbrush

Step 3
See the RGB tooltip

Step 2

Step 6Step 5Step 4

Step 8

Step 9

Step 11

Step 10
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12  When you see a color in the Color/Solid box that 
you like, click the Add to Custom Colors button at 
the bottom.

13  If you are finished adding colors, click OK. 

 If you would like to add another color, start at step 
8 again and select the white box to the right of 
the last square you filled. Once you fill the top row, 
start in the bottom-left square and fill the second 
row. You can add 16 colors at a time.

Notes
• If you are having trouble using this, don’t skip steps 8 and 

13 when you click the whites squares in order.

• You can manually type in any RGB (0-255) or HSL (0-
240) number at step 9. Do steps 1-8, then double-click 
the number for Red or Hue so it turns shaded and 
type the new number. Press the TAB key and type the 
next number, then press the TAB key and type the last 
number. Click Add to Custom Colors if you like the new 
color, then go to step 13.

Adding Shades & Tints or 
Tones
You can add shades (dark values) and tints (light 
values) of a selected color to your EQ7 color palette.

Tones are pure colors to which gray has been added. 
This determines how saturated (pure) a color is. The 
more gray, the less saturated it is (like earthtones). You 
can also add a range of tones to your EQ7 colors.

1  From Layer 1 of the Quilt worktable or the Color 
tab of the Block worktable, click the Paintbrush 
tool.

2  Inside the Fabrics and Colors palette, click the 
Colors tab and then click the color you want to 
modify. Right-click and select Add Shades & Tints 
(if you want it lighter or darker) OR Add Tones 
(if you want to make it more gray). You’ll see a 
range of values.

Step 12

Step 13 To add another new color, 
click the next white box

Step 1
Paintbrush

Step 2
Add Shades & Tints - OR -

Step 2
Add Tones
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3  (Optional) You can add or remove swatches from 
the range and make 4-16 colors.

 To insert a new color, click the swatch you want to 
insert in front of and click the Insert button.

 To remove a color, click the swatch and click the 
Remove button. 

4  Click the Add to Sketchbook button to add this 
range to your EQ7 color palette. Your added 
colors will be at the end of the current palette.

 Click Cancel to close the window without adding 
shades & tints or tones.

Notes
• If you don’t want your new colors at the end of the 

palette you can sort your color swatches, see pages 
126-127.

• You can also make Shades and Tints by using Add 
Grades. Mix the selected color with white or black, see 
page 130.

• You can also make Tones by using Add Grades. Mix the 
selected color with any gray, see page 130.

Adding Grades
Adding Grades lets you mix one color with another.

1  From Layer 1 of the Quilt worktable or the Color 
tab of the Block worktable, click the Paintbrush 
tool.

2  Inside the Fabrics and Colors palette, click the 
Colors tab, then click the color you want to mix. 
Right-click and choose Add Grades. You will see a 
box appear with two colors at the top. The color 
on the left will be the color you selected. 

3  If you want to change the color on the right, first 
move the whole Add Grades box to the left. To 
do this, click and hold on the title bar at the top 
of the box and drag the box to the middle of 
your screen. Now, click the down arrow beside 
the color you want to change, then click another 
color from the picker. (To see all the colors, drag 
the bottom scrollbar.) The color on the right and 
the graded colors below will change. Step 2

Add Grades

Step 3

Step 1
Paintbrush

Shades & Tints added at 
the end of the palette

Tones added at the end 
of the palette

Step 4
Add to 

Sketchbook

Step 4
Cancel

Step 3
Remove

Step 3
Insert

Step 4
Add to 

Sketchbook

Step 4
Cancel

Step 3
Remove

Step 3
Insert
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4  (Optional) When you’re mixing colors you can 
add or remove swatches from the range. You can 
have 4-16 colors.

 To insert a new color, click the swatch you want to 
insert in front of and click the Insert button. 

 To remove a color, click the swatch and click the 
Remove button. 

5 Click the Add to Sketchbook button to add this 
range of colors to your EQ7 color palette. Your 
added colors will be at the end of the current 
palette.

 Click Cancel to close without adding grades.

Notes
• If you don’t want your new colors at the end of the 

palette you can sort your color swatches, see pages 
126-127.

• Add tints by mixing with white. Add tones by mixing with 
any gray. Add shades by mixing with black.

Changing the Default 
Palette
The fabrics, colors, and threads you start with in 
every EQ7 project are in the default project. You can 
choose different defaults that will then appear each 
time you open EQ7 and start a new project.

1  Click View Sketchbook, then click the Fabrics, 
Colors, or Threads section. Click an item and click 
Delete. Click Yes to delete it. 

2  Click Close when you have deleted all the items 
you do not want in your new projects.

3  Click LIBRARIES > Fabric or Thread Library.  For 
colors, see pages 128-131.

4 Click to select any fabrics or threads, then click 
Add to Sketchbook. Add as many as you’d like 
from any section or category. 

5  Click the Sketchbook section to check and 
approve your choices. If you want to add more 
items, click the Library section, and repeat step 4. 
If you want to remove items, select the item and 
click Delete.

Step 1
View 

Sketchbook

Step 1
Delete the fabrics 

you don’t want

Colors added at the end 
of the palette

Step 3

Step 4Step 5

Step 4
Add to 

Sketchbook

Step 4
Cancel

Step 3
Remove

Step 3
Insert
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6  Click Close when you’re finished.

7  When you are ready to make your new default 
palette, click FILE > Save Palette as Default. Click 
OK. Your new palette will now appear each time 
you start a new project.

 Or, click Cancel to do nothing, and return to the 
worktable. The original EQ7 default palette will not 
change when you start a new project.

Step 7

Note
Once you’ve changed the palette, you can revert back to the original “default palette” by clicking FILE > Preferences > Restore 
(under Workspace), then click to put a check next to Include original fabrics, colors and thread. Click the Restore Default Settings 
button, then OK. Your palette will revert to the original EQ7 palette (and toolbars and dialog boxes will revert to their original 
settings and positions).

Using the Random 
Recolor Tool
Testing out new colorations of the same quilt has never 
been this fun. With the Random Recolor tool you can 
switch your entire quilt back and forth from colors to 
fabrics, and even shift the colors randomly, by hue, 
saturation, or brightness.

1  You must be on the Quilt worktable with a colored 
quilt on the screen. The quilt can be colored with 
solid colors or fabrics.

2  Click Add to Sketchbook to keep your current quilt 
in case you don’t like the recolored version.

3  Click the Random Recolor tool. If the Random 
Recolor tool is not on your toolbar, see page 244.

4  Choose your option from the choices described 
on the following pages.

5  Click directly on your quilt as many times as you 
like.

6  The new colors will not be your Sketchbook colors. 
They are mathematical variations of the originals. 

 • Click Map to Colors to change the quilt’s colors 
to the closest colors in the Sketchbook. 

 • Click Map to Fabrics to change the quilt’s 
colors to the closest fabrics in the Sketchbook.

Step 2
Add to 

Sketchbook

Step 3
Random 
Recolor

Step 4

Step 6

Original coloring

After clicking Map to 
Fabrics

Color variations 
using the 
Randomize 
option



133

Chapter 7: Coloring

7

7  Click Add to Sketchbook whenever you find a 
version you want to keep.

Note
The Random Recolor tool does exactly what it says – it 
randomly recolors the quilt. You may find after a few clicks 
you would like to try a different option instead of the one you 
chose. To go back to your original quilt (which you added to 
the Sketchbook in step 2), click the View Sketchbook button >  
click the Quilts section > find and click the quilt > click the 
Edit button.

 

Modifying Color with the 
Random Recolor Tool
Before you begin, see page 132. In EQ7, Modify color 
sends the current colors through a calculation and 
returns different colors. If your quilt is colored with 
fabrics they will be replaced by the average color of 
that fabric. Remember to Map to Colors or Fabrics 
after any modifications.

Shift Hue (-40 to +40)
Colors are identified by their hue. Hue is what makes 
something red, or green, or blue. If you think of a color 
wheel (or putting a rainbow in a circle), this is how Shift 
Hue works in EQ7. You can click a long time because 
you’re going in a circle. The higher the number, the 
more dramatic the change will be.

Set Hue to 0 and click on your quilt.  
The only change you will notice is that fabrics will be 
replaced by solid colors.

Set Hue to a negative number and click on your quilt. 
Watch your colors go around the color wheel one way 
with each click. 

Set Hue to a positive number and click on your quilt. 
Watch your colors go around the color wheel the 
opposite way with each click.

Original quilt

Shift Hue set to 0

Shift Hue set to -40 Shift Hue set to 40

Fabrics change to solid 
colors

Step 7
Add to 

Sketchbook
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Saturation (-20 to +20)
Saturation is the purity of color. High saturation is 
very rich in color, low saturation looks washed out. 
Saturation is changed by adding or subtracting gray. 
While hue change is circular, saturation is not. This 
means saturation will stop, because eventually the 
quilt cannot get any grayer or purer. The higher the 
number, the more dramatic the change will be.

Set Saturation to 0 and click on your quilt. You will 
notice the fabrics will be replaced by solid colors and 
may be slightly toned down. 

Set Saturation to a negative number, click on the quilt.  
Your quilt will become grayer with each click.

Set Saturation to a positive number and click on the 
quilt. Most of the colors in your quilt will become richer. 

Brightness (-20 to +20)
Brightness is the intensity of a color. A high brightness 
would have a lot of white; a low brightness would 
have more black. Like saturation, a color is either 
bright or not. Because brightness is not circular, 
eventually brightness will stop since you can’t make 
the quilt any darker or lighter. The higher the number, 
the more dramatic the change will be.

Set Brightness to 0 and click on your quilt.  
You will notice the fabrics will be replaced by solid 
colors.

Set Brightness to a negative number and click on the 
quilt. Your quilt will become darker with each click. 

Set Brightness to a positive number and click on the 
quilt. Your quilt will become lighter with each click. 

Saturation set to -20

Brightness set to -20

Brightness setting

Saturation setting

Saturation set to 20

Brightness set to 20
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Randomize
Choosing randomize will replace all the colors in 
the quilt with a different solid color from the current 
Sketchbook palette. EQ7 will keep track of the colors 
used and try to prevent duplicating them (see Notes 
below). The more colors you have in your Sketchbook 
the better the results. 

Notes
• When you use Shift Hue, Saturation or Brightness and 

choose a number close to zero, your changes will be 
gradual. If you choose a number farther away from zero, 
the changes will be quite drastic. 

• When you choose Randomize, EQ7 will try to avoid 
duplicating the colors in the quilt. But, sooner or later, the 
color differences may “collapse” and some patches will 
be colored with the same solid color. Use the Paintbrush 
tool (pages 115-116) to recolor them again in different 
colors, if necessary. 

Mapping to the 
Sketchbook with the 
Random Recolor Tool
When you modify colors with the Random Recolor 
tool, the resulting colors are not in the Sketchbook. 
You must map the modified colors to colors or fabrics 
in the Sketchbook before you continue to work on the 
quilt. Before you begin, see pages 132-136.

Map to Colors
This replaces fabrics or colors with the closest color in 
the palette. When replacing a fabric, closeness means 
closest to the fabric’s average color. If Don’t map 
unless within is checked, a replacement will only  
occur if within the set tolerance. See Tolerance below. 

Map to Fabrics
This feature will replace each color with the closest 
fabric in the current palette. Closeness for colors is 
compared to a fabric’s average color. If Don’t map 
unless within is checked, a replacement will only occur 
if within the set tolerance. See Tolerance on the next 
page.

Randomize setting

Map to Colors

Map to Fabrics

BEFORE

BEFORE

AFTER

AFTER

Example results of using Randomize
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Tolerance (0 to 500)
Tolerance is the “trade-off” between the accuracy of 
a replacement and the number of replacements. To 
require a Tolerance when mapping, be sure there is a 
check in the checkbox and that the tolerance value 
has been adjusted. 

Notes
• When only using colors, try a combination of the 

Random Recolor tool and Add Shades & Tints, Add 
Tones, or Add Grades so EQ7 will have more colors to 
use.

• Don’t forget to color all parts of your quilt. The Random 
Recolor tool does not change erased or uncolored 
areas filled with hatching lines.

• Suggestion: Put a check next to Don’t map unless within, 
and set the Tolerance somewhere between 100 and 
200. Put the dot next to Map to Fabrics and click on the 
quilt to replace your colors accurately. Then go to the 
Fabric Library and find fabrics similar to the ones not 
replaced.  

Tolerance setting keeps your mapping accurate. 

Example: If you have 300 solid colors and 10 fabrics 
in your Sketchbook, and choose Map to Fabrics, 
some of your solid colors may be mapped to the 
same fabric because there are no fabrics in the 

Sketchbook that are a close match.



Chapter 8
Drawing

Understanding Block Types ........................................................................................................ 138
Section A - EasyDraw™ Blocks .................................................................................................. 139
Section B - PatchDraw Blocks .................................................................................................... 149
Section C - All Blocks ................................................................................................................... 171

EQ7 has two very different drawing styles: EasyDrawTM and PatchDraw. Pieced blocks 
can be drawn with either style. Applique blocks require using PatchDraw. When you first 
start drawing, you may feel overwhelmed with choices and tools. But with practice, and 
reading the information in this chapter, as well as using EQ7’s Help files, each drawing 
method will become more familiar. Know there are many drawing options which may 
take a bit of study and which you might not discover on your own. This chapter is split into 
three sections: one for each drawing style and one for directions that work for both styles. 
These give you basic information about each style, “rules” you need to follow for success, 
along with many drawing tips.
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Chapter 8
Drawing

Section A - EasyDraw Blocks
EasyDraw™ is one drawing method you can use for drawing pieced blocks. This “pencil 
and paper” drawing style lets you draw straight and semi-circular lines to subdivide 
a square or other rectangle into patchwork sections. You must draw so that all line 
segments connect to one another and touch the edge. In return, EQ7 automatically 
creates complete closed patches for you. This chapter will show you how to use all of the 
EasyDraw™ tools.   

Understanding EasyDraw™ ....................................................................................................... 140
Drawing an EasyDraw™ Block .................................................................................................. 141
Drawing with the Line and Arc Tools ........................................................................................ 143
Splitting Segments ....................................................................................................................... 144
Drawing a Grid ............................................................................................................................ 145
Shrinking a Block to a Quarter Patch ........................................................................................ 146
Superimposing EasyDraw™ Blocks ............................................................................................ 148 
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Understanding 
EasyDraw™
EasyDraw™ is just like drawing with a pencil and 
graph paper. The rule is: as long as the lines connect 
to one another, or to the edge of the block, you can 
fill the patches they create with color. Any segments 
breaking the rule will disappear or cause color to 
bleed through multiple patches.

You can see from the picture at the top that it is not 
necessary to think in terms of outlining all sides of a 
patch. You are not required to draw one triangle 
patch, draw a second triangle exactly the same size 
(as in PatchDraw) to create the block. Instead, you 
draw one line and EQ does the rest. That’s why it’s 
called EasyDraw™.

EasyDraw™ is great for creating traditional and 
foundation pieced blocks. In addition to the Line and 
Arc tools, you have a Grid tool for drawing all the lines 
of the selected grid in one stroke and a Shape tool 
that can create more dots (nodes) for you to snap 
lines to. Through a combination of these tools, you can 
draw everything from Nine Patches to Compasses, 
New York Beauties, and more.

To see examples of blocks drawn using EasyDraw™,  
go to LIBRARIES > Block Library. Click the  
Library section and then look at any of the blocks  
in 01 Classic Pieced,  02 Contemporary Pieced, or  
03 Foundation Pieced.

Notes
• Both ends of a line or arc must touch another line or the 

block outline. Anything floating at one end or both ends 
will disappear when you click Add to Sketchbook.

• All lines must fall within the block outline when you 
click Add to Sketchbook. Do not drag lines outside of 
the block outline or have them extend past the block 
outline.

EQ understands the drawing 
and creates the templates 

that make up the block.

Draw a diagonal line to 
divide the block into two 

triangles.

Although this may be a 
beautiful block, the center is 
not connected to the block 

outline.

The Log Cabin border will 
be all that remains.

Lines floating or extending 
past an existing line will 

disappear.

Only lines connected to the 
outline or each other will 

remain.

Bad – If we bump the left 
point off the block outline, 

the lines still touch, but the left 
side cannot be easily pieced 

and color will bleed.

Good – All lines touch, 
creating a pieceable block.
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Drawing an EasyDraw™ 
Block
Starting the Block
1 Click the Work on Block button or click 

WORKTABLE > Work on Block.

2 Click BLOCK > New Block > EasyDraw Block to 
start a block with just a pieced layer, or EasyDraw 
+ PatchDraw to start a block that can have 
appliqué motifs floated above it.

Set the Block Size, Snap Points 
& Graph Paper
The simplest way to set these is to make them all the 
same number on the Precision Bar, then increase Snap 
Points if you need more detail later.

3 Block Size – Change Block Width and Block Height 
(the first pair of numbers in the Precision Bar) by 
double-clicking in each box and typing a new 
number. These numbers determine the size on 
your block rulers.

4 Snap Points – Change Snaps Horizontal and 
Snaps Vertical (the second pair of numbers in the 
Precision Bar) by double-clicking in each box and 
typing a new number. These numbers control the 
snap grid. They should be equal to, or a multiple 
of, your block size.

 • For a 6" by 6" block, set your snaps to: 
6 (snap every inch, 6 x 1 = 6) 
12 (snap every ½ inch, 6 x 2 = 12) 
24 (snap every ¼ inch, 6 x 4 = 24) 
48 (snap every ¹∕8 inch, 6 x 8 = 48), etc.

 • For a 6" by 10" block, set your snaps to: 
6 x 10 (snap every inch, x 1) 
12 x 20 (snap every ½ inch, x 2) 
24 x 40 (snap every ¼ inch, x 4) 
48 x 80 (snap every ¹∕8 inch, x 8), etc.

 • For a 15 cm by 15 cm block, set your snaps to: 
15 (snap every cm, 15 x 1 = 15) 
30 (snap every 0.5 cm, 15 x 2 = 30) 
75 (snap every 2 mm, 15 x 5 = 75) 
150 (snap every mm, 15 x 10 = 150), etc.

6" x 6" block with snap settings at 24 and 24
Snaps are set to every ¼"

Step 1
Work on Block

Step 2

Step 3 Step 4

Snaps at 12 = every ½"
Snaps at 24 = every ¼"

Snaps at 6 = every 1"
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5 Graph Paper – To see graph paper lines, press 
in the Hide/show graph paper button on the 
Precision Bar. Change Graph Paper Cells 
Horizontal and Graph Paper Cells Vertical (the last 
pair of numbers in the Precision Bar) by double-
clicking in each box and typing a new number. 
Graph paper lines are merely guides to help you 
see different divisions in the block.

6 Snapping Options – Decide what snapping 
options you want turned on (pressed in) or off. The 
default is Snap to grid on, Snap to node on, and 
Snap to Drawing off. We recommend sticking with 
the default settings and turning Snap to grid on 
and off as needed.

 • Snap to grid – snaps the ends of lines or arcs to 
grid points on the worktable. It matches your 
snap point settings in step 4.

 • Snap to node – snaps the ends of your lines or 
arcs to existing intersections or ends of other 
lines or arcs where a black (square) node is 
present.

 • Snap to drawing – is rarely used, but will snap 
to a line or arc whether or not there is a node 
present.

Using the EasyDraw™ Tools
7 Use any of the EasyDraw™ tools to draw or modify 

your block (see the tool descriptions at the right):

 • Pick tool 
• Shape tool 
• Line tool 
• Arc tool 
• Grid tool

Notes
• In BLOCK > Drawing Board Setup, you can change the 

color for your graph paper (under Graph Paper) and the 
size and color of your snap points (under Snap Grid).

• Block size and snaps are remembered when the block is 
saved. Graph paper cells are not.

Pick tool 
Use to select and move segments or groups; select 
segments or groups ready for copying, deleting, 
rotating, flipping, or resizing.

Shape tool
Use to edit lines or arcs; add new nodes; find the 
crossings across a segment; split the segment in half 
or thirds; partition the segment into even sections; 
stagger the segment into “half drop” sections.

Line tool
Use to draw lines; click and hold as you drag to make 
a line, then release.

Arc tool
Use to draw arcs or curves; click and hold as you 
drag to make the arc, press the SPACEBAR on your 
keyboard if it is facing the wrong direction, then 
release.

Grid tool
Use to draw all the lines of a grid in one click; grids 
can be even (2 x 2 is a Four Patch, 3 x 3 is a Nine 
Patch, etc.) or uneven (2 x 10, 3 x 7, etc.); make 
columns or rows by setting one side to 1.

Step 5
Graph paper set to 6 on a 6" block 

shows divisions at every 1" mark

Snap to 
grid

Snap to 
drawing

Snap to 
node

Step 6
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Drawing with the Line 
and Arc Tools
When drawing with EasyDraw™, remember you are 
drawing the seam lines in your block. Therefore all lines 
must touch or cross other lines or the block edge. You 
cannot have any patches “floating” inside your block. 
You should also not draw lines on top of other lines. In 
EasyDraw™, lines do share lines with other patches, 
unlike with PatchDraw. 

Drawing with the Line Tool
The line tool draws straight lines. 

1 Position the mouse cursor where you want the line 
to start. 

2 Click, hold and drag to where the line is to end, 
then release the mouse. The line draws as you 
drag. Make sure the line touches another line or 
arc, or the outside of the block, at a snap point, 
before you release the mouse. 

Drawing with the Arc Tool
The Arc tool draws semi-circular arcs which may be 
edited to form deeper or shallower curves. 

1 Position the mouse cursor where you want the line 
to start. 

2 Click, hold and drag to draw the arc, pressing 
your keyboard SPACEBAR if it is facing the wrong 
direction, then release the mouse where you want 
the arc to end. The arc must touch another line or 
arc, or the outside of the block, at a snap point, 
before you release the mouse. 

Notes
• Advanced users: When drawing to snap points, be sure 

Snap to grid is turned on.

• When you release the mouse, the line may seem to 
move a bit. This is because lines drawn in EasyDraw™ 
will snap to points on a grid. The number of grid points 
can be adjusted using the Precision Bar. Snapping 
to a grid helps ensure that your lines are connected. 
Any segments not connected to other lines or arcs will 
disappear or cause color to bleed through multiple 
patches. 

Line

Arc

Step 1
Position mouse at starting 

point

Step 1
Position mouse at starting 

point Step 2
Click, hold, and drag to the 

end point of the line

Step 2
Click, hold, and drag to the 

end point of the line Press the SPACEBAR before 
releasing the mouse to flip 

the arc
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Splitting Segments
You can split a line or arc with the Shape tool in 
EasyDraw™. Splitting a segment gives you more nodes 
to play “connect the dots” with.

1 Start with an EasyDraw™ block on your screen. 
You can either draw it (see pages 141-143) or edit 
it from the Sketchbook (see page 28).

2 Click the Shape tool. Click on the line or arc in the 
block you want to split, so it is selected.

3 Choose one of the following ways to see the Edit 
Line or Edit Arc box:

 • on the button – click the small red square in the 
bottom corner of the Shape tool button.

 • right-click – right-click in the middle of the 
worktable and click Edit.

 • from the menu – click BLOCK > Edit.

4 Click one of the buttons in the Edit Line or Edit Arc 
box to split the line or arc. Once clicked, you will 
see one or more small black dots (nodes) along 
the old segment indicating it is split:

 • Half – click this to split the segment into two 
equal pieces (in half)

 • Thirds – click this to split the segment into  
three equal pieces (in thirds)

 • Partition – choose the number first and then 
click the Partition button to split the line into 
that many equal pieces. You can either 
double-click the number and type over it or 
click the  arrows to change it. (Allowable values 
are 3-15.)

 • Stagger – choose the number first and then  
click the Stagger button to split the line into a 
“half-drop” version of that many equal pieces. 
You can either double-click the number and 
type over it or click the arrows to change it. 
(Allowable values are 3-15.)

 • Locate – click this button, then click on the 
selected segment exactly where you want to 
place the node.

 • To learn about Xings, see Notes on page 145.

Step 2
Select the line

Step 3
Edit Line box

Step 2
Shape

Half Thirds

Partition (set to 5) Stagger (set to 5)

Locate
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5 If you don’t like the placement of the nodes, click 
EDIT > Undo or press CTRL+Z on your keyboard. 

 Otherwise, click the Line tool to draw lines or the 
Arc tool to draw arcs to the new nodes created.

6 Click the Color tab when you are finished drawing. 
Use the Paintbrush tool to color your block.

7 Click the Add to Sketchbook button to make this 
block part of your project.

Notes
• The EasyDraw™ block outline cannot be split. However, 

lines drawn on top of the outline can be.

• Use Partition (set to the same number each time) on two 
segments to create a straight line effect. (See picture A.)

• Use Partition on one segment and Stagger on another 
(both set to the same number) to create a zigzag effect. 
(See picture B.)

• You will probably never need to use Xings unless you 
are drawing an extremely complex block. When you 
click the Add to Sketchbook button or switch back and 
forth from the EasyDraw and Color tabs, nodes appear 
at every intersection of every segment. If, however, you 
only wanted the nodes along one line, you would select 
it with the Shape tool and click Xings on the Edit box. 
The selected line would be split wherever another one 
crosses it. No other nodes would appear in the drawing 
where segments cross.

Drawing a Grid
1 Click the Work on Block button, or click 

WORKTABLE > Work on Block.

2 Click BLOCK > New Block > EasyDraw Block to 
start a block with just a pieced layer, or EasyDraw 
+ PatchDraw to start a block that can have 
appliqué motifs.

3 Click the Grid tool.

Step 5
Draw lines or arcs using the new nodes

(Stagger 3 on all 4 sides)

A. All four arcs - 
Partition, set to 4

B. Outer arc - Partition, set to 5
Inner arc - Stagger, set to 5

Step 7
Add to 

Sketchbook

Step 1
Work on Block

Step 3
Grid

Step 2
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4 Choose one of the following ways to verify the 
Grid Setup:

 • on the button – click the small red square in the 
bottom corner of the Grid tool button.

 • right-click – right-click in the middle of the 
worktable and click Grid Setup.

 • from the menu – click BLOCK > Grid Tool Setup.

5 Double-click in the boxes for Columns or Rows and 
type a new number to change the grid. You can 
also click the right or left arrows to change the 
number.

6 The grid can fill the entire block or part of it. If you 
want the grid to fill the entire block, you should 
start at (or just outside) the top-left corner of the 
block and release at (or just outside) the bottom-
right corner of the block. Move your cursor to 
any part of the block, click and hold as you drag 
diagonally to make the grid, then release. 

7 Click the Color tab, then use the Paintbrush tool to 
color your block.

8 Click the Add to Sketchbook button  to make this 
block part of your project.

Note
Make sure the grid works for the block size and snap points 
in that area. You will be able to draw the grid, but may 
get unexpected results when you try to draw other lines. 
Example: Don’t drag out a 3x3 grid to fill a 7 inch block.

Shrinking a Block to a 
Quarter Patch
1 Start with an EasyDraw™ block on your screen. 

You can either draw it (see pages 141-143) or edit 
it from the Sketchbook (see page 28).

2 Click EDIT > Select All.

Step 4
Grid

Step 4
Grid Setup box

Step 6 - Starting point

Step 6 - Ending point

Step 8
Add to 

Sketchbook

Step 7
Paintbrush

The block has been colored

Step 2

All lines are selected

Step 7
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3 Click BLOCK > Resize.

4 Double-click the number for Horizontal and type 
50, then Vertical and type 50.

5 Click OK.

6 While the pieces are still selected, click and hold 
in their center and drag the group to the top-left 
corner of the block so they snap into place.

7 While the pieces are still selected, click EDIT >  
Copy, then EDIT > Paste. Move the pasted group 
to a different corner (as in step 6), then repeat this 
step for the last two corners.

8 Be sure your new EasyDraw™ block is not breaking 
any EasyDraw™ rules (see page 140). You may 
need to draw a 2x2 grid in your block to complete 
it (see page 145).

9 Click the Color tab, then use the Paintbrush tool to 
color your block.

10 Click the Add to Sketchbook button to make this 
block part of your project.

Notes
• Also try BLOCK > Serendipity > Shrink & Flip Block.

• When resizing an EasyDraw + PatchDraw block, you must 
resize the EasyDraw™ and appliqué layers separately.

• Resizing and moving blocks can lead to unconnected 
lines, because the original block’s size and snap settings 
do not work for the smaller version. Your colors may 
bleed into the next patch when you color. So, fix the 
block size and snaps > convert the drawing to guides 
(page 172) > redraw the block from scratch with the Line 
and Arc tools.

Step 3

Steps 4-5
Values for resizing by degree 

range from 10-300

Step 6 - Drag group 
to top-left corner

Step 7 - Copy and paste the 
group 3 times and drag to 

each corner

Step 9

Step 10
Add to 

Sketchbook

Step 9
Paintbrush

The block has been colored
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Superimposing 
EasyDraw™ Blocks
As you’ve seen from the rest of this chapter, you can 
add or delete lines to existing EasyDraw™ blocks. Let’s 
take this a little further and paste one block on top of 
another.

1 Start with an EasyDraw™ block on your screen. 
You can either draw it (see pages 141-143) or edit 
it from the Sketchbook (see page 28).

2 Click EDIT > Select All, then EDIT > Copy. (Or, 
you can press CTRL+A, then CTRL+C on your 
keyboard.)

3 Click the View Sketchbook button. Click the 
Blocks section, then find and select a different 
EasyDraw block. Click the Edit button to put it on 
the worktable.

4 Click EDIT > Paste (or press CTRL+V). The pasted 
block will be slightly off-center.

5 While the pasted block is still selected, click in its 
center and move it up and left so it snaps into the 
top-left corner of the block outline.

6 Click the Color tab, then click the EasyDraw tab. 
This will make nodes where all the lines and arcs 
crossed.

7 You may want to clean up your drawing and 
delete unnecessary lines or arcs. See page 173.

8 Click the Color tab, then use the Paintbrush tool to 
color your block.

9 Click the Add to Sketchbook button to make this 
block part of your project.

Step 8

Step 9
Add to 

Sketchbook

Step 8
Paintbrush

The block has been colored

Step 3
View 

Sketchbook

Step 2

Step 4

Select All and Copy

Edit new block to worktable

Paste onto block
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Section B - PatchDraw Blocks
If you want to draw appliqué blocks, you must use PatchDraw. But this drawing style can 
also be used for drawing pieced blocks on special grids, or blocks combining piecing 
and appliqué. PatchDraw has its own requirements: if you intend to fill patches with color, 
each patch must be drawn as a complete, closed patch; and no patch can share a 
line with another patch. If you draw open patches, these lines will be considered threads 
(think redwork) and cannot be filled with fabric. PatchDraw’s many drawing tools give 
you complete flexibility, but they need some study and practice to master. This chapter 
will help you understand exactly how these tools work. 

Understanding PatchDraw ........................................................................................................ 150
Drawing a PatchDraw Block ...................................................................................................... 151
Removing the PatchDraw Background ................................................................................... 155
Drawing on the PatchDraw Grids ............................................................................................. 156
Using the Line and Bezier Curve Tools ...................................................................................... 158
Drawing with the Freehand Tool ............................................................................................... 159
Drawing with the Brush Stroke Tool ........................................................................................... 160
Drawing with the Swath Tool ..................................................................................................... 162
Drawing with the Rectangle and Ellipse Tools ......................................................................... 164
Drawing with the Oval and Polygon Tools ............................................................................... 166
Shaping Patches ......................................................................................................................... 167
Making a Wreath ........................................................................................................................ 168
Layering Patches in PatchDraw ................................................................................................ 170
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Understanding 
PatchDraw
In PatchDraw, you draw blocks by creating patches. 
As long as your patches are closed, you can fill the 
patches with color. Any unclosed shapes, like cat 
whiskers, will be considered thread. To create a closed 
patch, be sure that whenever you start drawing a 
patch, you end back at its beginning, OR, that you 
use one of the automatic closed shape tools. Patches 
cannot share lines and drawn segments should not 
cross one another as they would in a figure-eight.

You can use PatchDraw to design pieced, appliqué, 
or combination blocks. Each new block you start can 
have a background square or not. There will be four 
typical uses for PatchDraw:

 A Appliqué Motifs with no background square 
(Block > New Block > PatchDraw Motif)

 B Appliqué Blocks with a plain background square 
(Block > New Block > PatchDraw Block > 
Applique tab)

 C Pieced Blocks with no appliqué  
(Block > New Block > PatchDraw Block > 
Pieced tab)

 D Pieced Blocks with appliqué motifs  
(Block > New Block > PatchDraw Block >  
use both tabs)

If you are using any of the PatchDraw grids to design 
pieced blocks with the Polydraw tool, you’ll need 
to start a PatchDraw block. Draw each line to close 
the shape and fit them together to form your pieced 
block. You cannot draw using the line method in 
EasyDraw. 

If you plan to set the block on Layer 1 of a quilt, 
it needs to have the background square or be 
completely covered in patches (no holes), as with 
the Polydraw tool and PatchDraw grids. If you plan 
to set the block on Layers 2 or 3, you do not need the 
background square.

These patches are closed 
and can be colored.

These patches are open and 
will be treated as thread.

A. A motif has no 
background square.

B. A block has a 
background square.

C. Draw pieced PatchDraw 
blocks (without any holes) 

on the Pieced tab.

D. Draw patches on both  
tabs to make blocks 

combining piecing and 
appliqué.
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One of the biggest benefits of PatchDraw is the 
ability to create very realistic shapes. One way to 
achieve this is to use the special shape tools: heart, 
oval, diamond, teardrop and leaf, to name a few. 
The shape tools are nice because they create 
patches that are already closed. The other way to 
create realistic shapes is to use the Freehand tool 
and just draw as you like. No matter the tool used, 
you can reshape the patches after they are drawn. 
Remember, “closed is better than perfect” and you 
can always edit later.

To see examples of appliqué blocks and motifs drawn 
using PatchDraw, go to LIBRARIES > Block Library. 
Look at any of the blocks in 04 Classic Appliqué, 05 
Contemporary Appliqué, or 06 Motifs.

To see examples of pieced blocks drawn using 
PatchDraw, go to LIBRARIES > Block Library.  
Then click 01 Classic Pieced and look at the last 
eleven blocks in Five- and Six-Pointed Stars.

Note
All lines and patches must fall within the block outline when 
you click Add to Sketchbook. Do not drag lines or patches 
outside of the block outline or have them extend past the 
block outline. 

Drawing a PatchDraw 
Block
Starting the Block
1 Click the Work on Block button or click 

WORKTABLE > Work on Block.

2 Click BLOCK > New Block > PatchDraw Block 
to start a block with a background square, or 
PatchDraw Motif to start without a background 
square.

The patches in this finished 
block appear to share lines.

When pulled away, you can 
see each is its own closed 

shape.

Draw the basic elements 
of your design.

Reshape the patches to be 
perfect once they are drawn.

Step 1
Work on Block

Step 2
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Set the Block Size, Snap Points 
& Graph Paper
3 Click the Applique tab, then click the Pick tool. 

Make sure nothing is selected.

4 Block Size – Change Block Width and Block Height 
(the first pair of numbers in the Precision Bar) by 
double-clicking in each box and typing a new 
number. These numbers determine the size on 
your block rulers.

5 Snap Points – Change Snaps Horizontal and 
Snaps Vertical (the second pair of numbers in the 
Precision Bar) by double-clicking in each box and 
typing a new number. They should be equal to or 
a multiple of your block size.

 • For a 6" by 6" block, set snaps to: 
6 (snap every inch, 6 x 1 = 6), 
12 (snap every ½ inch, 6 x 2 = 12), 
24 (snap every ¼ inch, 6 x 4 = 24), etc.

 • For a 6" by 10" block, set snaps to: 
6 x 10 (snap every inch, x 1), 
12 x 20 (snap every ½ inch, x 2), 
24 x 40 (snap every ¼ inch, x 4), etc.

 • For a 15 cm by 15 cm block, set snaps to: 
15 (snap every cm, 15 x 1 = 15), 
30 (snap every 0.5 cm, 15 x 2 = 30), 
75 (snap every 2 mm, 15 x 5 = 75), 
150 (snap every mm, 15 x 10 = 150), etc.

6 Graph Paper – To see graph paper lines, press 
in the Hide/show graph paper button on the 
Precision Bar. Change Graph Paper Cells 
Horizontal and Vertical (the last pair of numbers in 
the Precision Bar) by double-clicking in each box 
and typing a new number. 

6" x 6" block with snap settings at 24 and 24
Snaps are set to every ¼"

Step 4

Step 3
Pick

Step 3

Step 5

Snaps at 12 = every ½"
Snaps at 24 = every ¼"

Snaps at 6 = every 1"

Step 6
Graph paper set to 6 on a 6" block 

shows divisions at every 1" mark

Tip: 
Make the Block Width, Block Height, Snaps Horizontal, and 
Snaps Vertical all the same number, then increase Snap 
Points if you need more detail later.
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7 Snapping Options – Decide what snapping 
options you want turned on (pressed in) or off. The 
default is Snap to node on, Auto join on, and the 
rest off. 

 • Snap to grid – snaps the ends of your lines 
or arcs to grid points on the worktable. It 
corresponds to your snap point settings in  
step 5.

 • Snap to node – snaps the ends of your lines or 
arcs to existing ends of other lines or arcs where 
a black (square) node is present.

 • Snap patch to grid – snaps the closest node (in 
a patch) to the closest snap grid point, so that 
the whole patch snaps to the grid.

 • Snap similar segments – auto aligns the edges 
of patches, especially for polygons when you 
want triangles or hexagons to be exactly side 
by side.

 • Auto join – snaps nodes together as you’re 
drawing. If it is off you will not have closed 
patches.

Using the PatchDraw Tools
8 If you are on the Pieced tab of a PatchDraw 

block, use any of these tools to draw or modify 
your design. All patches must be closed and 
the entire background must be filled with no 
overlapping patches:

 • Pick tool – use to select and move one or more 
patches; pick any patches ready for deletion, 
rotation, flipping, or resizing.

 • Shape tool – use to shape patches; add, 
delete, or move nodes to reshape the patch.

 • Polydraw tool – choose the PolyLine or the 
PolyArc tool from the flyout menu; draw lines 
or arcs to form all sides of the patch; double-
click the node where you started drawing to 
close the patch; double-click away from the 
drawing or press your keyboard ESC key to 
erase a patch in progress.

Snap to 
grid

Auto 
join

Snap 
patch to 

grid

Step 8

Pick Shape Polydraw

Snap to 
node

Snap similar 
segments

Step 7

Tip: 
We recommend sticking with the default settings and turning 
the others on and off as needed.

PatchDraw Block worktable 
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9 If you are on the Applique tab of a PatchDraw 
block, PatchDraw motif, or EasyDraw + PatchDraw 
block, use any of these tools to draw or modify 
your design. Any closed patches you draw will be 
interpreted as appliqué and any open patches or 
segments you draw will be interpreted as thread. 

 • Pick tool – use to select and move one or 
more segments or patches; select segments or 
patches ready for deletion, rotation, flipping, 
or resizing; pick patches and send them to the 
front or back of the drawing.

 • Shape tool – use to edit segments or patches; 
add or remove nodes from a segment or 
patch; move nodes to reshape a segment or 
patch.

 • Line tool – draw lines; click and hold as you 
drag to make a line, then release.

 • Bezier Curve tool – draw curves; click and  hold 
as you drag to make the arc, then release.

 • Freehand tool – draw freeform patches as you 
would on paper, see page 159.

 • Brush Stroke tool – draw one segment in a 
freehand manner and it is the “invisible spine”  
of your future patch; this is great for vines and  
stems, see pages 160-161.

 • Swath tool – draw a freehand “spine” which 
can have diamond or triangle piecing inside,  
see pages 162-163.

 • Rectangle tool – drag out a rectangle or 
rounded rectangle, see pages 164-165.

 • Ellipse tool – drag out an ellipse or circle; 
choose between a full circle, pie, or curve, see 
pages 164-165.

 • Oval tool – drag out closed shapes; choose 
from hearts, leaves, teardrops, and more on 
the flyout menu, see page 166.

 • Polygon tool – drag out closed shapes; choose 
from triangles, diamonds, and other polygons 
on the flyout menu, see page 166.

Step 8

PatchDraw Block worktable 

Pick

Freehand

Ellipse

Shape

Brush Stroke

Oval

Line

Swath

Polygon

Bezier Curve

Rectangle
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Removing the 
PatchDraw Background
PatchDraw Blocks have a background. PatchDraw 
Motifs do not have a background. To eliminate 
the background, you need to copy and paste the 
appliqué into a new PatchDraw Motif.

1 Click the View Sketchbook button. Click the 
Blocks section, then find and click on your 
PatchDraw Block. Click the Edit button.

2 Click the Applique tab.

3 Click EDIT > Select All, then EDIT > Copy. (You can 
also use keyboard shortcuts: CTRL+A, CTRL+C.)

4 (Optional) Click BLOCK > Convert to Guides.

5 Click BLOCK > New Block > PatchDraw Motif.

6 Click EDIT > Paste.

7 (Optional) Reposition the pasted motifs.

 • If you would like the design centered, click the 
Move selected segments to center of block 
button on the Precision Bar.

 • If you would like the design to be in its original 
location, click and hold in the center of the 
pasted motif while they are still selected and 
drag them to cover the guides. 

8 Click the Color tab, then use the Paintbrush tool to 
color your block.

9 Click the Add to Sketchbook button to make this 
block part of your project.

Notes
• To reverse these directions and add a plain block to the 

background of a motif, choose BLOCK > New Block > 
PatchDraw Block in step 5.

• Make the Precision Bar settings in steps 3 and 7 identical 
for exact placement.

Step 9
Add to 

Sketchbook

Step 8
Paintbrush

The new motif does not have 
a background

Step 3

Step 6

Select All and Copy

Paste onto worktable

Step 2

Step 5

Step 8
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Drawing on the 
PatchDraw Grids
Choose Your Grid
1 Click the Work on Block button or click 

WORKTABLE > Work on Block.

2 Click BLOCK > New Block > PatchDraw Block.

3 Block Size – Change Block Width and Block Height 
(in the Precision Bar) by double-clicking in each 
box and typing a new number. 

4 Grid – Click the drop-down box for Grid and 
choose from: Rectangle (no grid), Circle, Arc, 
Eight Point Star, Kaleidoscope, or Octagon.

5 Snap Points – These names vary according to your 
Grid choice in step 4. Change the second pair of 
numbers in the Precision Bar by double-clicking in 
each box and typing a new number.

 • Rectangle – has typical Horizontal and Vertical 
snaps. Example: Log Cabin

 • Circle – Rings controls the number of circles 
(center counts as 1), Spokes controls the 
number of  spaces between the lines radiating 
from the center. Example: Compass

 • Arc – Rings are the number of quarter circles 
(center counts as 1), Spokes are the number 
of spaces between the lines radiating from the 
corner. Example: New York Beauty

 • Eight Point Star – Dimension 1 controls the 
number of horizontal snaps in a corner square, 
Dimension 2 controls the number of vertical 
snaps in a corner square. The diamond sides 
will line up with the dimensions according 
to which dimension they meet. Example: 
LeMoyne Star

 • Kaleidoscope – Dimension 1 is the number of 
rows/rings in the kaleidoscope. Dimension 2 is 
the number of diagonal rows possible within a 
wedge. Example: Maltese Cross

 • Octagon – Dimension 1 is the number of rows/
rings in the octagon. Dimension 2 is the number 
of diagonal rows possible within a wedge. 
Example: Kaleidoscope Rotated

Step 1
Work on Block

Step 2

Step 3 Step 4

Eight Point Star

Kaleidoscope Octagon

Rectangle (no grid) Circle

Arc
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6 Graph Paper – To see graph paper lines, press 
in the Hide/show graph paper button on the 
Precision Bar. Change Graph Paper Cells 
Horizontal and Graph Paper Cells Vertical (in the 
Precision Bar) by double-clicking in each box and 
typing a new number. 

Draw the Block
7 Click and hold on the Polydraw tool, then click the 

PolyLine tool to draw lines (Rectangle, Eight Point 
Star, Kaleidoscope, and Octagon grids) or the 
PolyArc tool to draw arcs and straight lines (Circle 
and Arc grids). 

8 To complete the patch, return to the initial point. 
To start over at anytime, press the ESC key. Click 
on a grid point to start. (Nodes automatically snap 
to the nearest grid point.)

9 Click another grid point to place a node. Click 
to place the nodes that form your patch. Do not 
cross your lines in one patch (as with a figure-
eight).

10 Double-click to end the patch at the beginning 
point. If auto fill is turned on, you’ll see the patch 
fill.

11 Continue drawing complete patches until the 
entire block is filled. Don’t leave any holes or 
overlap patches.

Notes
• To remove blue lines, press the keyboard ESC key or 

double-click to release the mouse and delete the line.

•  SHIFT+click to release the last node that was placed. 
Holding the SHIFT key and clicking multiple times will 
release a node, one at a time, back until the initial node.

• You must complete an entire patch before starting a 
new one when drawing with these tools.

• Don’t draw on top of existing lines within the same 
patch.

• If you notice gaps between patches, delete one patch 
and redraw it, clicking on each grid point along the 
way.

Step 8
Click a grid point

Step 9
Click grid points to place 

nodes

Step 10
Double-click on the starting 

point to close the patch

Step 11
Fill the entire block with 

patches

Step 6
Graph paper set to  
6 on a 6" block shows 
divisions at every 1" 
mark

BAD - the arc only has nodes 
in the corners

GOOD - To avoid gaps click 
each spoke on the grid
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Using the Line and Bezier 
Curve Tools
The Line and Bezier Curve tools are available on the 
Applique tab.

1 Click the Work on Block button, or click 
WORKTABLE > Work on Block.

2 Click BLOCK > New Block > PatchDraw Block, 
PatchDraw Motif, or EasyDraw + PatchDraw.

3 Click the Applique tab.

4 Click the Line tool to draw lines or Bezier Curve 
tool to draw curves.

5 Position your cursor inside the block outline. Click 
and hold to start the segment and drag your 
cursor across the screen to change its length. 
Release to stop that segment, but do not move 
your mouse cursor.

6 Continuing from the stopping point of the last 
segment, click and hold to start the next segment. 
Drag to the desired ending point and release, but 
do not move your mouse to stop that segment.

7 Repeat step 6 until you stop where you started in 
step 5. This will close the patch. If auto fill is turned 
on, you’ll see the patch fill.

Notes
• The Bezier Curve tool is not like the Freehand tool. A 

single arc drawn with this tool can never be more 
complicated than an “S” curve. To draw a complex 
shape with this tool you must “build it up” by joining 
together several arcs.

• If you want to draw a patch combining lines and curves, 
use the Bezier Curve tool and CTRL key. When you draw 
with the CTRL key held down – it will draw lines; with it 
released – it will draw curves.

Step 1
Work on Block

Step 2

Step 5 - Drag out 
the first segment

Step 6 - Drag out each 
segment from the  ending 

point of the segment before

Step 7 - End at the starting point 
to close your appliqué patch

Step 4
Line

Step 3

Step 4
Bezier Curve
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Drawing with the 
Freehand Tool
The Freehand tool is available on the Applique tab.

1 Click the Work on Block button, or click 
WORKTABLE > Work on Block.

2 Click BLOCK > New Block > PatchDraw Block to 
start a new block with a PatchDraw background, 
PatchDraw Motif to start a new block without a 
background, or EasyDraw + PatchDraw to start a 
new block with an EasyDraw™ background.

3 Click BLOCK > Drawing Board Setup. Double-
check your block size and snap points to be sure 
they are set as you’d like. Click OK.

4 Click the Applique tab.

5 Click the Freehand tool and position your cursor 
inside the block outline. Click, hold and move 
your cursor around freely. End the patch at the 
beginning point and release the mouse. The 
patch will smooth out. If auto fill is turned on, the 
patch will fill.

6 If you do not like your patch, click EDIT > Undo and 
start over from step 5. 

7 If you ended the patch accurately at the 
beginning point, it will close. 

 If you missed the beginning point, click the Shape 
tool. Click and hold on the ending node with the 
Shape tool to pick it up. Drag it over and drop it 
on top of the beginning node. The patch should 
close and will fill if auto fill is turned on.

Notes
• Do not draw lines in a shape that cross (as with a figure 

8). Do not draw patches extending past the block 
outline.

• Any unclosed shapes will be interpreted as thread.

• Use the Freehand tool to trace pictures, see pages 185-
187.

• You can adjust the freehand smoothness of the patch. 
Click BLOCK > Drawing Board Setup > Help button.

Step 1
Work on Block

Step 2

Step 3

Step 4
Freehand

Step 7
Shape

Step 5 - Drag your mouse 
around freely to form the 

patch

Step 5 - Release the mouse 
at the starting point

Step 7 - Drag the ending node on top of the beginning node
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Drawing with the Brush 
Stroke Tool
The Brush Stroke tool is available only on the Applique 
tab. The Brush Stroke tool is great for drawing stems, 
vines, buds, and basket handles.

1 Click the Work on Block button, or click 
WORKTABLE > Work on Block.

2 Click BLOCK > New Block > PatchDraw Block to 
start a new block with a PatchDraw background, 
PatchDraw Motif to start a new block without a 
background, or EasyDraw + PatchDraw to start a 
new block with an EasyDraw™ background.

3 Click BLOCK > Drawing Board Setup. Double-
check your block size and snap points to be sure 
they are set as you want them. Click OK when you 
are done.

4 Click the Applique tab.

5 Click the Brush Stroke tool. If the Brush Stroke tool is 
not on your toolbar, see page 246. 

6 To draw the spine, click the Brush Stroke  
tool and position your cursor inside the block 
outline. Click, hold and move your cursor around 
freely to draw the “spine” of your patch, then 
release the mouse. This is a drawing-in-progress, 
so it will not fill automatically if you have auto fill 
turned on. The “spine” can still be edited. You 
will see two equidistant lines on either side of 
the spine. These sides are the edges of the real 
patch and are controlled by Minimum Width and 
Boldness.

7 To reshape the spine, click the Shape tool and 
click the spine to select it. Click and hold on any 
node and drag it to a new position. You can also 
click a node to see its handles. Click and hold on 
the handle and drag it to a new position.

8 If you do not see the Precision Bar below the 
Project toolbar, click VIEW > Precision Bar to turn it 
on.  

Step 1
Work on Block

Step 2

Step 4

Step 5
Brush Stroke

Step 6 - Drag the cursor freely 
to draw the patch spine

Step 6 - Release the mouse 
to see the in-progress patch

Step 7
Drag a node to a new 

position

Step 7
Drag a handle to a new 

position

Step 7
Shape



161

Chapter 8: Drawing

8

9 To change the style of the stroke’s body or ends, 
click the Pick tool, then click the brush stroke to 
select it. Click the down arrow next to Contour 
and click a different style in the list. Click the down 
arrow next to End Cap and click a different style in 
the list. Your brush stroke will update to reflect your 
changes.

10 To change the thickness of the stroke, you can 
change the minimum width or boldness.

 • Minimum Width – All of the stroke styles, with 
the exception of the first one, have a place 
at the beginning, end, or middle where the 
stroke tapers in. This is “the location” in the 
stroke where the width is at its minimum. Set 
the minimum width to zero and this “location” 
will be basically flat (no width). As the minimum 
width number increases, this “location” will 
grow wider.

 • Boldness – Boldness or “fatness” refers to the 
size of the stroke around the spine. If you set it 
to 1, you have a very narrow stroke surrounding 
the spine. As you increase this number, the 
stroke gets fatter and fatter, or bolder and 
bolder, surrounding the spine. The overall style 
of the stroke does not change so it still has a 
“location” where it’s tapered and that area 
does not get fatter unless you change the 
Minimum Width for it.

11 When you are finished editing the spine and 
changing the settings, click the Convert to Patch 
button on the Precision Bar or click the Color tab.

Note
Before clicking Convert to Patch or the Color tab, you 
can reselect and change the settings for a brush stroke by 
selecting it with the Pick tool.

Step 9
Contour

Step 9
End Cap

Step 9 - Stroke Style and Stroke End 
choices applied

Step 10 - Minimum Width and Boldness 
choices applied

The Brush Stroke has been 
converted to a patch

Step 11
Convert to Patch

Step 9
Pick
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Drawing with the Swath 
Tool
1 Click the Work on Block button, or click 

WORKTABLE > Work on Block.

2 Click BLOCK > New Block > PatchDraw Block to 
start a new block with a PatchDraw background, 
PatchDraw Motif to start a new block without a 
background, or EasyDraw + PatchDraw to start a 
new block with an EasyDraw™ background.

3 Click BLOCK > Drawing Board Setup. Double-
check your block size and snap points. Click OK 
when you are done.

4 Click the Applique tab.

5 Click the Swath tool. If the Swath tool is not on your 
toolbar, see page 246.

6 To draw the spine, position your cursor inside the 
block outline. Click, hold and move your cursor 
around freely to draw the “spine” of your patch, 
then release the mouse. This is a drawing-in-
progress, so it will not fill automatically if you have 
auto fill turned on. The “spine” can still be edited. 
You will see two equidistant lines on either side of 
the spine. These sides are the edges of the real 
patch and are controlled by Minimum Width and 
Boldness.

7 To reshape the spine, click the Shape tool and 
click the spine to select it. Click and hold on any 
node and drag it to a new position. You can also 
click a node to see its handles. Click and hold on 
the handle and drag it to a new position. Keep 
the spine as smooth as possible.

8 If you do not see the Precision Bar below the 
Project toolbar, click VIEW > Precision Bar to turn it 
on.

Step 1
Work on Block

Step 5
Swath

Step 7
Shape

Step 2

Step 4

Step 6 - Drag the cursor freely 
to draw the patch spine

Step 6 - Release the mouse 
to see the in-progress patch

Step 7
Drag a node to a new 

position

Step 7
Drag a handle to a new 

position
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9 To change the style of the swath’s body, click the 
Pick tool, then click the swath to select it. Click the 
down arrow next to Contour and click a different 
style in the list. Click the down arrow next to Style 
and click a different style in the list. Your swath will 
update. 

10 To change the thickness of the swath, you can 
change the minimum width or boldness. The 
number of triangles or diamonds may update as 
well as when you change these settings.

 • Minimum Width – All of the contour styles, with 
the exception of the first one, have a place 
at the beginning, end, or middle where the 
swath tapers in. This is “the location” in the 
swath where the width is at its minimum. Set 
the minimum width to zero and this “location” 
will be basically flat (no width). As the minimum 
width number increases, this “location” will 
grow wider. 

 •  Boldness – Boldness or “fatness” refers to the 
size of the swath around the spine. If you set it 
to 1, you have a very narrow swath surrounding 
the spine. As you increase this number, the 
swath gets fatter and fatter, or bolder and 
bolder, surrounding the spine. The overall style 
of the swath does not change so it still has a 
“location” where it’s tapered and that area 
does not get fatter unless you change the 
Minimum Width for it.

11 When you’re finished editing the spine and 
changing settings, click the Convert to Patch 
button or click the Color tab.

Notes
• The larger your pieces are and the larger your block is, 

the easier it will be to sew it.

• You can print the block, templates, or foundation 
patterns for these drawings. To foundation piece the 
triangle swath style, convert to patch, print foundation 
pattern, re-section each swath as one group, re-number 
the group, then Preview and Print. Print Templates with 
seam allowance on or off (off = fusible pattern, on = 
pieced pattern).

• The templates are sewn together to make a large 
appliqué patch. This can then be appliquéd (or reverse-
appliquéd) to the rest of the block.

Step 9
Shape

Step 9
Contour

Step 9
End Cap

Step 10
Width & Boldness

Step 9 Step 10

The Swath has been 
converted to a patch

Step 11
Convert to Patch
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Drawing with the 
Rectangle and  
Ellipse Tools
The Rectangle and Ellipse tools are available on the 
Applique tab and may not be on your toolbar by 
default, see page 246.

1 Click the Work on Block button, or click 
WORKTABLE > Work on Block.

2 Click BLOCK > New Block > PatchDraw Block, 
PatchDraw Motif, or EasyDraw + PatchDraw.

3 Click the Applique tab.

4 To add the Rectangle and Ellipse tools to your 
toolbar, right-click on the Drawing toolbar, then 
click Add/Remove Buttons. Click the Rectangle 
tool, then click the Ellipse tool. Click away from the 
Add/Remove list to turn the list off.  

5 Click the Rectangle tool to make squares, 
rectangles, or rounded rectangles OR the Ellipse 
tool to make circles, ellipses (ovals), pies, or 
wedges.

6 Position your cursor inside the block outline, then 
click and hold to start the shape. Drag your cursor 
across the screen to change the size, then release 
to stop the shape. This is a drawing-in-progress, 
so it will not fill automatically if you have auto fill 
turned on. (Optional: hold down your keyboard 
CTRL key while dragging out the shape to make a 
perfect square or circle.)

Note
These shapes are not filled when you first draw them so that 
you can edit them as geometric objects. For example, using 
the Shape tool or the Precision Bar, you can change the 
angles of a pie shape, or the amount of rounding at the 
corners of a rectangle. Once you apply Convert to Patch to 
fill the object it can no longer be edited in this way.

Step 1
Work on Block

Step 4
Rectangle

Step 4
Ellipse

Step 2

Step 3

Step 6
Using the Rectangle tool

Step 6
Using the Ellipse tool and 

holding down the CTRL key to 
create a perfect circle
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Steps 7-9 are a group of optional steps. If you are 
happy with your drawing, skip to step 10. Otherwise, 
follow all the steps in the shaded box.

7 (Optional) If you do not see the Precision Bar 
below the Project toolbar, click VIEW > Precision 
Bar to turn it on.

8 (Optional) Click the Pick tool, then click on the line 
of the shape you just drew to select it. Change the 
settings on the Precision Bar to modify the shape:

 • Rectangle button – click this to make the 
corners sharp (90 degrees).

 • Rounded Rectangle button – click this to make 
rounded corners; click the arrow buttons next 
to the roundness numbers to make the corners 
more or less round.

 • Ellipse button – click this to make your ellipse or 
circle have no gaps

 • Pie button – click this to turn your ellipse into 
a pie; click the arrow buttons for starting and 
ending angles to increase any gap in the pie.

 • Arc button – click this to turn your ellipse into 
an arc; click the arrow buttons for starting and 
ending angles to increase any gap in the arc.

9 (Optional) If you are making an ellipse, pie or arc, 
you can section it into pieces. Click either the 
Partition evenly into sections button or Stagger 
initial/final sections button. Then, click the arrows 
beside Change the number of sections box to 
divide the ellipse, pie or arc.

10 When you are finished, click the Convert to Patch 
button on the Precision Bar or click the Color tab. 
If auto fill is turned on, you’ll see the patch or 
patches fill.

Note
If you accidentally deselect the patch and haven’t 
converted it to a patch yet, click it with the Pick tool to 
continue editing.

Step 8
Pick

Rectangle

Rounded Rectangle

Roundness numbers

Step 8 - Rounded rectangle choices applied

Ellipse

Pie

Arc Starting angle

Ending angle

Partition evenly 
into sections

Stagger 
initial/final 
sections

Change the 
number of 

sections

Step 10 
Convert to 

Patch

Step 8 - Ellipse choices applied

These shapes have been converted to patches
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Drawing with the Oval 
and Polygon Tools
The Oval and Polygon tools are available on the 
Applique tab. They draw closed shapes automatically.

1 Click the Work on Block button, or click 
WORKTABLE > Work on Block.

2 Click BLOCK > New Block > PatchDraw Block to 
start a new block with a PatchDraw background, 
PatchDraw Motif to start a new block without a 
background, or EasyDraw + PatchDraw to start a 
new block with an EasyDraw™ background.

3 Click the Applique tab.

4 These tools have flyout menus for all the different 
shapes. To see all the styles, click either the Oval 
or Polygon tools and hold down the mouse button 
until the flyout menu appears, displaying the styles. 
Click to select the style you like.

5 Position your cursor inside the block outline, then 
click and hold to start the shape. Drag your cursor 
in any direction across the screen to change the 
size or orientation, then release to stop the shape. 
The drawing is complete and will fill automatically 
if you have auto fill turned on. (Optional: hold 
down your keyboard CTRL key while dragging out 
the shape to make a perfect shape or draw at a 
perfect angle.)

Step 1
Work on Block

Click and hold to 
see the flyout

Step 4
Polygon 

Step 2

Step 3

Step 4
Oval

Click and hold to 
see the flyout

Step 5
Using the Oval tool

Step 5
Using the Polygon tool
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Shaping Patches
Nodes and handles are the key to shaping patches. 
Nodes are the black dots between segments. Handles 
are attached to nodes only near curves (not lines).

1 Click the View Sketchbook button. Click the   
Blocks section and double-click your block.

2 Click the Applique tab.

3 Click the Shape tool, then click a line or curve in 
the patch you want to shape. 

4 To add nodes, double-click on the line or curve at 
the point where you want a node.

 To delete nodes, double-click on the node to 
delete it. (Every patch needs at least two nodes.)

 To move nodes, click and hold on the node in the 
patch, then drag it to a new location.

5 To shape a curve, click the curve to see the 
handles, then click, hold, and drag the handles or 
the curve to a new position.

 To shape a node, click to select the node to see 
its handles, then click, hold, and drag the handles 
to new positions.

6 To change a line to a curve or vice versa, click to 
select the line or curve. Right-click on the line or 
curve, click Edit, and then click the to Curve or to 
Line button on the Edit box that appears.

7 To change the smoothness of a node’s handles, 
click to select the node. Right-click on the node, 
click Edit, then click any of the following options 
(these options are also in the Precision Bar):

 • Corner – makes the handles independent. 

 • Smooth – straightens the handles out to be  
180 degrees from one another.

 • Cusp – lines the handles up on top of one   
another.

 • Symm(etrical) – smoothes the node as much 
as possible, by making the handles the same 
length and 180 degrees apart from one 
another.

Step 1
Shape

Step 1
Edit Node box

Step 4 - Add a node by double-clicking on the line or curve

Step 4 - Delete a node by double-clicking on it

Step 4 - Move a node by clicking and dragging it to a new location

Step 5 - Shape a curve or node by clicking 
to select it and moving the handles
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Making a Wreath
WreathMaker is available on the Applique tab and 
is used to make original wreath designs. This feature 
can be used on patches you draw or on patches 
from existing Library blocks. WreathMaker repeats and 
rotates any selected patches for you.

1 Click the Work on Block button, or click 
WORKTABLE > Work on Block.

2 Click BLOCK > New Block > PatchDraw Block, 
PatchDraw Motif, or EasyDraw + PatchDraw.

3 Use any of the PatchDraw tools to draw the shape 
you want to repeat. Remember that orientation 
matters. You will make different wreaths with 
horizontal patches than vertical. To learn how the 
appliqué tools work, see pages 158-166.

4 Click the Pick tool, then click the shape you drew. 
To select more than one patch, click the first, 
hold down your keyboard SHIFT key and click the 
others. Or, press CTRL+A to select all.

5 Click the WreathMaker button, or click BLOCK > 
WreathMaker.

6 Number of clusters – drag the slider bar to any 
position or double-click the current number and 
type a new number to change the number of 
patch groups. (Range: 3-20)

7 Cluster spacing – drag the slider bar to any 
position or double-click the current number and 
type a new number to change the amount of 
space between patch groups. (Range: 0-100%)

8 Resize cluster – drag the slider bar to any position 
or double-click the current number and type a 
new number to change how much the patch 
groups are resized. (Range varies, 100% = no 
change in size)

9 Click OK and the wreath will appear. 

10 If you do not like the way it looks, click EDIT > Undo 
and start over at step 5.

Step 1
Work on Block

Step 4
Pick

Step 4
Select all the patches

Step 9

Step 5

The finished wreath

Step 6

Step 7

Step 8

Step 2
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Notes
• WreathMaker can be used on Patchdraw segments or patches. It will not work on a “drawing in progress” until it is converted 

to a patch (drawings made with the Brush Stroke, Swath, Ellipse, or Rounded Rectangle tools).

• If you want to re-layer your wreath’s patches, see page 170. Keep in mind, one patch will always be on top.

• You can WreathMaker a wreath to see interesting effects. WreathMaker is also great for creating quilting stencils.

• Wreaths are automatically centered in the block. 

• If you set Cluster spacing to 0% the wreath will be touching in the center. If you set it to 100%, WreathMaker may 
automatically change the value for Resize cluster to ensure that the wreath fits inside the block.

• If you set Resize cluster to 100% the patches will not change size. If you set it to anything higher than 100%, the patches will 
increase in size.

Wreath Recipes

Number of clusters: 10
Cluster spacing: 10
Resize cluster: 100

A small 
number 
for Cluster 
spacing will 
keep your 
clusters close 
together or 
even overlap 
them.

Original OriginalResult Result

Number of clusters: 10
Cluster spacing: 50
Resize cluster: 100

If your original 
is not vertical, 
you can make 
more “twisted” 
designs.

Number of clusters: 10
Cluster spacing: 50
Resize cluster: 100

A larger 
number 
for Cluster 
spacing 
will place 
your clusters 
farther apart.

Number of clusters: 10
Cluster spacing: 50
Resize cluster: 100

See the 
difference a 
horizontal leaf 
makes 
compared 
to a vertical 
leaf?

Number of clusters: 10
Cluster spacing: 60
Resize cluster: 100

Look at the effect drawing 
a shape differently can 

have on a wreath. 

Original OriginalResult Result

Original Result

Number of clusters: 10
Cluster spacing: 60
Resize cluster: 100

Original Result
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Layering Patches in 
PatchDraw
When patches overlap, you’ll sometimes want to 
move a patch in front of or behind another. You can 
layer patches on the Applique tab (patches on the 
Pieced tab should never overlap).

1 Click the Work on Block button, or click 
WORKTABLE > Work on Block.

2 Click BLOCK > New Block > PatchDraw Block, 
PatchDraw Motif, or EasyDraw + PatchDraw.

3 Click the Applique tab.

4 Draw your block. Once your block is drawn, you 
can move patches in front of or behind other 
patches.

5 Click the Color tab at the bottom of the screen. 
You will be looking at your block as a black and 
white line drawing.

6 Click the Pick tool, then click a patch you want to 
re-layer. Use SHIFT+click to select more than one 
patch. Selected patches will be bold.

7 Click BLOCK > Send to Front and the patches will 
be the top layer or BLOCK > Send to Back so the 
patches will be the bottom layer. (You can also 
right-click anywhere on the drawing and choose 
Send to Front or Send to Back.)

Notes
• Patches are automatically layered in the order they are 

drawn: first patch drawn = bottom; last patch drawn = 
top. Save time and draw them in the correct order.

• You can change the layering before or after you’ve 
colored patches.

• If you change a layer and don’t like the new look, 
choose EDIT > Undo to take back your most recent 
change.

• You can also re-layer patches on the Applique tab while 
drawing. Use the shortcuts on the Precision Bar.

Step 1
Work on Block

Step 2

Step 3

Step 4

Step 6
Pick

Step 5

Step 6
Select the patch 
to relayer

The flower center is now on 
top of the petals
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Section C - All Blocks
This section helps with both EasyDraw™ and PatchDraw. It gives block drawing steps that 
work the same way no matter which drawing style you’re using. And it contains helpful 
information for everyone. Even beginners will be interested in how Serendipity lets you 
make new blocks without drawing so much as a line! More advanced designers will want 
to see the importing and tracing information. So be sure to at least page through this 
section no matter your drawing experience. 
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Using Graph Paper and 
Guides
Guides and Graph Paper are not part of your finished 
design, but they can help you draw  
blocks. You can use one or both when drawing.

1 Click the Work on Block button or click 
WORKTABLE > Work on Block.

2 Click BLOCK > New Block > Your Choice. You can 
use graph paper and guides with any block style.

Using Graph Paper
3 (PatchDraw Applique tab only) Click the Pick tool 

and make sure nothing is selected.

4 To see graph paper lines, press in the Hide/show 
graph paper button on the Precision Bar. 

5 In the Precision Bar, change Graph Paper Cells 
Horizontal and Graph Paper Cells Vertical (the last 
pair of numbers in the Precision Bar) by double-
clicking in each box and typing a new number. 
Graph paper lines are merely guides to help you 
see different divisions in the block. Examples: Set 
it to 2 x 2 and you will know where the center of 
your block is, or set it to  
3 x 3 and you will have a 9-patch graph behind 
your block.

Using Guides
6 Use any of the tools to draw your guides.

7 Convert all or part of the drawing to guides:

 • All of the drawing – Click EDIT > Select All.

 • Part of the drawing – Click the Pick tool and  
 click on the part of your drawing you want  
 to be guides. To select more than one line,  
 arc, or patch, select the first one, then  
 SHIFT+click the others.

8 Click BLOCK > Convert to Guides. The selected 
portions will convert to guides. If nothing is 
selected, the entire block will convert to guides.

Step 1
Work on Block

Step 3 - Pick
(PatchDraw 

Applique tab only)

Step 7 - Pick
To select only 
a portion of 
the drawing

Graph paper cells

Step 6
Draw your guides

Step 8

Converted to guides

Step 7
EDIT > Select All to select 

the entire drawing

Step 2

Step 4 Step 5
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Clearing Guides or Turning Off 
Graph Paper
9 To clear the guides from the worktable, click 

BLOCK > Clear Guides.

10 To turn off the graph paper, click the Hide/show 
graph paper button on the Precision Bar.

Notes
• Change the color of your graph paper lines under  

BLOCK > Drawing Board Setup > Graph Paper. Change 
the color for the guides, under BLOCK > Drawing Board 
Setup > Display. Guides on the pieced and appliqué 
layers can have different colors.

• You can also convert selections to guides using the 
Precision Bar button or by right-clicking and choosing 
Convert to Guides.

• If you are trying to match two blocks at the sides, 
convert the first block to guides, start a new block and 
draw where the guides meet the block outline.

• To convert a patch created with the Rounded 
Rectangle, Ellipse, or Brush Stroke tools, you must first use 
Convert to Patch.

Copying & Pasting 
or Deleting Lines or 
Patches
You can copy and paste or delete any part of 
your drawing, whether you are in EasyDraw™ or 
PatchDraw. 

1 Click the Pick tool.

2 Click the segment or patch you want to copy or 
delete. To select multiple segments or patches, 
click the first one and SHIFT+click the others.

3 To copy and paste the selection, click EDIT > 
Copy, then EDIT > Paste. (Or press CTRL+C, then 
CTRL+V on your keyboard.) The pasted version will 
now be selected and you can move it into place. 
Position your cursor over the move icon in the 
center of the pasted segments. Click and hold, 
then drag the segments to the new location.

Step 1
Pick

Step 2
Click segment(s) to copy

Step 3
EDIT > Copy

Step 3
The segments have been pasted 

and moved to the lower-right corner

Step 4
EDIT > Paste

Step 9

Change 
Graph Paper 
color

Change 
Guide colors

Step 10
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 To delete the selection, click EDIT > Clear. (Or 
press the DELETE key on your keyboard.)

4 If you pasted or deleted the wrong thing, click 
EDIT > Undo (or press CTRL+Z on your keyboard). 
Then go back to step 2 to verify what indeed was 
selected.

Notes
• You can add Copy, Paste and Cut buttons to the top 

toolbar to use as shortcuts, see page 243.

• To delete a line or patch immediately after drawing it, 
click EDIT > Undo.

• When you delete segments in an EasyDraw™ block, 
verify that the new drawing does not break the rules of 
EasyDraw™ now, see page 140.

• When you copy and move segments in an EasyDraw™ 
block, ensure that the moved segments are snapped to 
the grid. 

Rotating or Flipping a 
Drawing
1 Start with any block on your screen. You can 

either draw it (pages 140-142 or 150-154) or edit it 
from the Sketchbook (page 28).

2 Click the Pick tool, then click on the segment or 
patch outline in the block. If you want to rotate 
or flip multiple segments or patches, click the first 
one, then SHIFT+click the others.

Rotating
3 To rotate by specific degrees – Click BLOCK > 

Rotate, then type in a specific degree or drag the 
slider bar (1 to 359 degrees). Click OK.

4 To rotate by common degrees – Click BLOCK >  
Symmetry. Then click Rot 90, Rot 180, or Rot 270. 

Notes
There are three ways to bring up the Symmetry box:

• on the button – click the small red square in the bottom-
corner of the Pick tool button.

• right-click – right-click in the middle of the worktable and 
click Symmetry.

• from the menu – click BLOCK > Symmetry.

Step 2
Click segment(s) to delete

Step 3
The selected segments 

have been deleted

Step 3
EDIT > Clear

Step 2 
Select the segments or 

patches to rotate
Step 3

BLOCK > Rotate

Step 3

Step 4
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5 To rotate using the mouse – CTRL+click in the 
center of the segment(s) on the crosshair icon. 
Position your cursor over a corner handle, then 
spin handle around the center of the segment(s).

Flipping
6 To flip the segment(s) – Click BLOCK > Symmetry. 

Then click Flip H (horizontally), Flip V (vertically), 
Flip D (diagonally), or Flip O (opposite diagonal).

7 Click the Color tab. Use the Paintbrush tool to 
color your block.

8 Click the Add to Sketchbook button to make this 
block part of your project.

Resizing Lines or Patches
At any point while you’re drawing, you can resize one 
or many lines or patches.

1 With your block on the Block worktable, click the 
Pick tool.

2 Click the line or outline of the patch you want 
to resize. If you want to resize multiple lines or 
patches together, hold down your keyboard 
SHIFT key and click the other lines or patches. The 
selected items will appear highlighted and be 
surrounded by little black squares, called handles.

3 Resize the selection by percentage or by the way 
things look on the screen:

 • To resize by percentage: Click BLOCK > 
Resize. Type a new number for the horizontal 
percentage. Press the TAB key twice on your 
keyboard, then type a new number for the 
vertical percentage. Resizing values can be 
from 10-300%. 

 • To resize by the way things look on the screen: 
Position your cursor over one of the handles.  
Click, hold and move the handle to a new 
position. The selected items will resize as you 
move the handle. Resize proportionally by 
holding down the CTRL key.

Step 5
CTRL+click

The selection has been 
rotated using the mouse

The selection has been flipped 
vertically from the original

Step 6

Step 2 - Select the patch(es)
Step 3

BLOCK > Resize

Step 3 - Resize by percentage Resized by 50%

Step 3
Click, hold 
and move 
the handle
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Notes
To resize the entire drawing (not the block outline), choose 

EDIT > Select All in step 2.

Framing Blocks with 
Serendipity
You can make new blocks without drawing a single 
thing by using Serendipity from the BLOCK menu. Use 
Frame Block to add any of our pre-designed frames 
around the outside of your block.

1 Start with blocks in your Sketchbook (see pages 
36, 140-142, or 150-154).

2 Click the Work on Block button, or click 
WORKTABLE > Work on Block. It does not matter 
what block is on your screen.

3 Click BLOCK > Serendipity > Frame Block. The 
Frame a Block box will appear. It has three 
sections: the frame, the result, and the block.

4 In the left column, use the vertical scrollbar to see 
all the frame choices. Click the frame you want to 
use. (Optional: Use the coloring arrows below the 
column to choose the frame color- uncolored or 
grayscale.)

5 In the right column, use the vertical scrollbar to 
see your Sketchbook blocks. Click the block you 
want to frame. (Optional: Use the coloring arrows 
below the column to choose from the Sketchbook 
block colorings.)

6 In the center, you will see the resulting block. This 
picture is interactive. If your block is asymmetrical 
(not the same on all sides), click on the block in 
the picture to rotate it 90 degrees with each click.

7 If you like the new framed block, click Add to 
Sketchbook. If you don’t like it, start over at step 4.

8 Repeat steps 4-7 to try framing other blocks or 
click Close to return to the worktable.

Step 1
Work on Block

Step 2

Step 4 
Select a frame

Step 6
Click to rotate block

Step 7 Step 8

Step 4 
Select a block

Coloring arrows
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Notes
• These frames are pre-drawn for you. To draw your own 

frames, try Merge Blocks instead (see page 178).

• Blocks created can be edited further on the Block 
Worktable.

Tilting Blocks with 
Serendipity
You can make new blocks without drawing a single 
thing by using Serendipity from the BLOCK menu. Use 
Tilt Block to rotate or tilt the block inside a square (like 
Diamond in the Square at varying angles).

1 Start with blocks in your Sketchbook (see pages 
36, 140-142, or 150-154).

2 Click the Work on Block button, or click 
WORKTABLE > Work on Block. It does not matter 
what block is on your screen.

3 Click BLOCK > Serendipity > Tilt Block. The Tilt a 
Block box will appear. It has three sections: the 
block, the result, and a slider to control the tilt.

4 In the left column, use the vertical scrollbar to see 
your Sketchbook blocks. Click the block you want 
to tilt. (Optional: Use the coloring arrows below the 
column to choose from the block colorings as they 
appear in the Sketchbook.)

5 At the bottom, drag the slider rectangle to the 
desired tilt.

6 At the top, you will see the resulting block. This 
picture is interactive. If your block is asymmetrical 
(not the same on all sides), click on the block in 
the picture to rotate it 90 degrees with each click.

7 If you like the new tilted block, click Add to 
Sketchbook. If you don’t like it, start over at step 4.

8 Repeat steps 4-7 to try tilting other blocks or click 
Close to return to the worktable.

Notes
• Put blocks on point by setting the tilt to 45 degrees in  

step 5.

• Blocks created can be edited further on the Block 
Worktable.

Step 4 
Select a Sketchbook block

Step 5 
Adjust 
the tilt 
angle

Step 6
Click to rotate block

Step 1
Work on Block

Step 2

Coloring arrows Step 7 Step 8
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Merging Blocks with 
Serendipity
Use Merge Blocks to put any block inside an 
EasyDraw™ block that has a square, rectangle, or 
other 4-sided spot as part of its drawing.

1 Start with blocks in your Sketchbook (see pages 
36, 140-142, or 150-154).

2 Click the Work on Block button, or click 
WORKTABLE > Work on Block. It does not matter 
what block is on your screen.

3 Click BLOCK > Serendipity > Merge Blocks. A box 
will appear with three sections: the background 
block, the result, and the inner block.

4 In the left column, use the vertical scrollbar to 
see your blocks that fit the requirements. (Not 
all blocks will show because they do not fit the 
requirements.) Click the block you want as 
the background. (Optional: Choose the block 
coloring with the coloring arrows.)

5 In the right column, use the vertical scrollbar 
to see all your Sketchbook blocks. Click the 
block you want to merge into the background. 
(Optional: Choose the block coloring with the 
coloring arrows.)

6 In the middle, you will see the resulting block. This 
picture is interactive in two ways:

 • If there is more than one square, rectangle, or 
4-sided spot in the background block, click 
a different spot of the background block to  
change the location of the merged block.

 • If your block is asymmetrical (not the same on 
all sides), click on the block in the picture to 
rotate it 90 degrees with each click.

7 If you like the new merged block, click Add to 
Sketchbook. If you don’t like it, start over at step 4.

8 Repeat steps 4-7 to try merging other blocks or 
click Close to return to the worktable.

Step 1
Work on Block

Step 2

Step 4 Step 5

Coloring arrows

Step 6
Change the location of the merged block

Step 7 Step 8 Click Help to see 
background block 
requirements
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Clip & Flip Blocks with 
Serendipity
This Serendipity feature is new to EQ7. It takes the 
top-left corner of a Sketchbook block and uses it to 
create new blocks automatically for you based off the 
orientation you choose.

1 Start with blocks in your Sketchbook (see pages 
36, 140-142, or 150-154).

2 Click the Work on Block button or WORKTABLE > 
Work on Block. It does not matter what block is on 
your screen.

3 Click BLOCK > Serendipity > Clip & Flip Block. A 
box appears with 3 sections: the block to choose, 
the preview, and buttons (flags & dice) to choose 
the orientation.

4 In the left column, use the vertical scrollbar to see 
your Sketchbook blocks. Click the block you want 
to clip & flip. (Optional: Use the coloring arrows 
below the column to choose from the block 
colorings as they appear in the Sketchbook.)

5 Below the preview, click to choose one of the 
flag orientation blocks or the red dice button to 
generate random samples.

6 If you like the block preview, click Add to 
Sketchbook. If you don’t like it, start over at step 4.

7 Repeat steps 4-6 to try clipping & flipping other 
blocks or click Close to return to the worktable.

Notes
• You will have more interesting results if you choose 

blocks that are asymmetrical (not the same on all sides).

• EQ7 clips the block to the top-left quadrant and uses 
that for the flipping.

• Blocks created using this feature can only be printed 
as blocks or templates, set in quilts, and colored on 
quilts. They will not edit to the Block Worktable for further 
editing or coloring.

Step 1
Work on Block

Step 2

Step 4 

Coloring arrows Step 6 Step 7

Step 5
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Shrink & Flip Blocks with 
Serendipity
With this new Serendipity feature, EQ7 takes a block 
and shrinks it to a quarter patch to use to create new 
blocks automatically for you based off the orientation 
you choose.

1 Start with blocks in your Sketchbook (see pages 
36, 140-142, or 150-154).

2 Click the Work on Block button or WORKTABLE > 
Work on Block. It does not matter what block is on 
your screen.

3 Click BLOCK > Serendipity > Shrink & Flip Block. A 
box appears with 3 sections: the block to choose, 
the preview, and buttons (flags & dice) to choose 
the orientation.

4 In the left column, use the vertical scrollbar to see 
your Sketchbook blocks. Click the block you want 
to shrink & flip. (Optional: Use the coloring arrows 
below the column to choose from the block 
colorings as they appear in the Sketchbook.)

5 Below the preview, click to choose one of the 
flag orientation blocks or the red dice button to 
generate random samples.

6 If you like the block preview, click Add to 
Sketchbook. If you don’t like it, start over at step 4.

7 Repeat steps 4-6 to try shrinking & flipping other 
blocks or click Close to return to the worktable.

Notes
• You will have more interesting results if you choose 

blocks that are asymmetrical (not the same on all sides).

• Blocks created using this feature can only be printed 
as blocks or templates, set in quilts, and colored on 
quilts. They will not edit to the Block Worktable for further 
editing or coloring.

Step 1
Work on Block

Step 2

Step 4 

Coloring arrows Step 6 Step 7

Step 5
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Kaleidoscope Blocks 
with Serendipity
This amazing Serendipity feature is also new to EQ7. It 
takes a triangular portion of a Sketchbook block and 
uses it to create new blocks automatically for you.

1 Start with blocks in your Sketchbook (see pages 
36, 140-142, or 150-154).

2 Click the Work on Block button or WORKTABLE > 
Work on Block. It does not matter what block is on 
your screen.

3 Click BLOCK > Serendipity > Kaleidoscope Block. 
A box appears with 3 sections: the block to 
choose, the preview, and which triangular portion 
of the block to choose.

4 In the left column, use the vertical scrollbar to 
see your Sketchbook blocks. Click the block 
you want to kaleidoscope. (Optional: Use the 
coloring arrows below the column to choose 
from the block colorings as they appear in the 
Sketchbook.)

5 In the right column, choose the triangular portion 
of the block you wish to use. There are 8 options in 
all, make sure you use the vertical scrollbar on this 
column to see the other options.

6 If you like the block preview, click Add to 
Sketchbook. If you don’t like it, start over at step 4.

7 Repeat steps 4-6 to try kaleidoscoping other 
blocks or click Close to return to the worktable.

Note
Blocks created using this feature can only be printed as 
blocks or templates, set in quilts, and colored on quilts. They 
will not edit to the Block Worktable for further editing or 
coloring.

Step 1
Work on Block

Step 2

Step 4 Step 5 

Coloring 
arrows

Step 6 Step 7
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Fancy Star Blocks with 
Serendipity
These blocks can be saved as appliqué motifs (to be 
set on Layer 2 of a Custom Set quilt) or saved on a 
background block (to be set into any quilt type).

1 Start with blocks in your Sketchbook (see pages 
36, 140-142, or 150-154).

2 Click the Work on Block button or WORKTABLE > 
Work on Block. It does not matter what block is on 
your screen.

3 Click BLOCK > Serendipity > Fancy Star Block. A 
box appears with 3 sections: the block to choose, 
the preview, and settings at the bottom to 
choose.

4 In the left column, use the scrollbar to see your 
Sketchbook blocks. Click the block you want to 
turn into a star. (Optional: Use the coloring arrows 
to choose from the block colorings as they appear 
in the Sketchbook.)

5 Decide if you want to create a motif or a block. 
Put a check next to Add a background patch to 
star motif to create a block. Leave it clear if you 
want to create a motif.

6 Click the Select number of points drop-down box 
to choose the number of star points. 

7 If you chose to create a block in step 5, use the 
slider at the bottom to choose how large the star 
is on top of the background block. 

8 If you like the block preview, click Add to 
Sketchbook. If you don’t, start over at step 4.

9 Repeat steps 4-8 to try creating other fancy stars 
or click Close to return to the worktable.

Notes
• Create a motif and block, if unsure which you’ll use. 

• Blocks created using this feature can only be printed 
as blocks or templates, set in quilts, and colored on 
quilts. They will not edit to the Block Worktable for further 
editing or coloring.

Step 1
Work on Block

Step 2
Step 4 

Coloring 
arrows

Step 8 Step 9

Step 5

Step 6
Range: 5-10

Step 7
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Drawing Sash or Border 
Blocks
1 Click the Work on Block button or click 

WORKTABLE > Work on Block.

2 Click BLOCK > New Block > EasyDraw Block, 
PatchDraw Block, or EasyDraw + PatchDraw.

Set the Block Size, Snap Points 
& Graph Paper
3 Block Size – Change Block Width and Block Height 

(in the Precision Bar) by double-clicking in each 
box and typing a new number. These should 
be proportional or equal to the rectangular 
dimensions you need. Examples: If your sash is  
20 x 4, type in 20 and 4. If your border is 110 x 8, 
you could type in 55 and 4.

4 Snap Points – Change Snaps Horizontal and Snaps 
Vertical (in the Precision Bar) by double-clicking 
in each box and typing a new number. These 
should be equal to or a multiple of your block size. 
Example: For the 20 x 4 sash, try snaps of 20 x 4,  
40 x 8, etc. 

5 Graph Paper – To see graph paper lines, press 
in the Hide/show graph paper button on the 
Precision Bar. Change Graph Paper Cells 
Horizontal and Graph Paper Cells Vertical (in the 
Precision Bar) by double-clicking in each box and 
typing a new number. 

6 Draw your block (see page 141 for EasyDraw or 
page 151 for PatchDraw).

7 Click the Add to Sketchbook button.

8 Click the Work on Quilt button or click  
WORKTABLE > Work on Quilt.

9 Click the Set Block tool.

10 Click the block, click it in your sash or border.

Notes
• Blocks cannot be set into mitered borders.

• Use the Tape Measure tool (page 55) or click the Layout 
or Borders tabs to see the size sash or border needed.

Step 3

Step 6

Step 4 Step 5

Step 8
Work on Quilt

Step 7
Add to Sketchbook

Step 10 - Set the block in a sash space

Step 9
Set Block

Step 1
Work on Block

Step 2

Tip: 
Make the Block Width, Block Height, Snaps Horizontal, and 
Snaps Vertical all the same number, then increase Snap 
Points if you need more detail later.
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Combining Piecing and 
Appliqué
1 Have the block to be copied in your Sketchbook 

and click the View Sketchbook button, then click 
the Blocks section.

2 Double-click the block you want to use.

3 Follow these instructions according to which tabs 
you see and the type of block you’re using:

 A EasyDraw or Pieced tab, Applique tab, pieced 
block with no motifs – Click the Applique tab 
and draw your appliqué motifs. (Optional) 
Click the Color tab and color, then click Add to 
Sketchbook.

 B Applique tab, motifs only with no background 
square –  Follow the directions for Removing 
the PatchDraw Background (see page 155). 
But, in step 5, choose BLOCK > New Block > 
PatchDraw Block or EasyDraw + PatchDraw 
instead, depending on the tools you want 
for your pieced block. Click the Pieced or 
EasyDraw tab and draw according to the 
rules of the style you chose. (Optional) Click 
the Color tab and color, then click Add to 
Sketchbook.

 C Pieced tab, Applique tab, motifs with a plain 
background square – Click the Pick tool. Click 
to select the block outline, then press your 
keyboard DELETE key. Draw the pieced part of 
your block filling the entire block with patches. 
(Optional) Click the Color tab and color, then 
click Add to Sketchbook.

 D EasyDraw tab, pieced block with no motifs – 
Choose EDIT > Select All. EDIT > Copy. BLOCK >  
Convert to Guides. Then choose BLOCK > 
New Block > EasyDraw + PatchDraw. Click the 
EasyDraw tab, choose EDIT > Paste, reposition 
the design to cover the guides you made. 
Click the Applique tab and draw your appliqué 
motifs. (Optional) Click the Color tab and color, 
then click Add to Sketchbook.

Block type: A

Block type: B

Block type: C

Block type: D

Pieced tab
Draw the pieced block

Pieced tab
Copy the entire design

Applique tab
Draw the appliqué motifs

Convert to guides and copy 
design on EasyDraw tab

Applique tab
Add motifs

Paste the design onto the Applique 
tab, and draw the background on 

the EasyDraw tab

Pieced tab
Delete the background square and 

draw a new pieced background

Paste design on EasyDraw tab 
and draw motifs on Applique tab
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Importing Images to 
Trace
Tracing a Photo of a Pieced 
Block
When tracing a block image in EasyDraw, it may be 
difficult to match the line positions in the image to the 
EasyDraw grid points. Instead try just looking at the 
block, counting/determining its basic grid structure, 
and drawing from scratch.

Tracing All Other Photos
1 Click the Work on Block button or click 

WORKTABLE > Work on Block.

2 Click BLOCK > New Block > and pick a drawing 
style best-suited for drawing the image.

3 Click BLOCK > Import Image for Tracing. A 
standard file box will appear.

4 Find the drive where the image is located. 
Double-click the folders until you find the folder 
containing your image.

5 Click the image you want to import.

6 Click Open. (If you’re replacing an old tracing 
image, click Yes if you want to save the old image 
in the Sketchbook.)

7 Don’t worry about all these options, they are on 
the worktable too. Just click OK.

8 Click on the worktable to set the image. Click Yes 
if a message suggests you turn off Auto Fill.

9 (Optional) On the left toolbar click the Crop 
button. Crop by sight by dragging a handle on 
the image to a new location. Crop by numbers 
and increase x & y or decrease Width & Height in 
the Precision Bar. Or use both methods to get the 
box close to where you want to crop and change 
Width & Height to make it precise. Click the green 
checkmark in the Precision Bar to make your crop 
permanent or click the blue Reset button to undo 
your changes and cancel the crop.

Step 2

Step 3

Step 4

Step 5 Step 6

Step 7

Step 1
Work on Block
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10 (Optional) On the left toolbar click the Resize 
button. In the Precision Bar, choose one of the 5 
Position & resize relative to block options:

 • Inside fit takes the longest edge of your image 
and fits it proportionally inside the outline, thus 
fitting the entire image inside.

 • Outside fit takes the shortest edge of your 
image and lines it up proportionally with the 
block outline. Part of the longer part of the 
image may fall outside the outline.

 • Distort fit ignores your image proportions and 
fits each edge of the image to each edge of 
the block outline.

 • Center image centers the image at its actual 
size/pixels in the block. 

 • Place in upper left positions the image at its 
actual size/pixels in the upper-left corner of the 
block.

11 (Optional) While on the Tracing Image tab, 
choose the Lightness of the image by dragging 
the slider rectangle in the Precision Bar.

12 If you click Add to Sketchbook from the Tracing 
Image tab, the tracing image will be saved (as it 
is cropped in step 9) to the Photos section of the 
Sketchbook.

13 Click the EasyDraw, Pieced, or Applique tab. (The 
tabs you see depend on the block style chosen in 
step 2.)

14 Draw the block using the tools provided (page 
142 for the EasyDraw tab, page 153 for the Pieced 
tab, or page 154 for the Applique tab).

15 (Optional) Click the Color tab to color your block.

16 Click the Add to Sketchbook button to save your 
drawing.

Note
You can also import an image on the Image worktable, 
crop/resize/apply effects to it, add that image to the 
Sketchbook, and edit it to the Block worktable to trace 
(page 29).

Example shows 
Outside fit

Step 10

Inside 
fit

Distort 
fit

Outside 
fit

Lightness = 75

Lightness = 30

Step 13

Step 14 Step 15

Step 11
Lightness 
option

Center 
image

Place in 
upper left
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Tracing Images
All images are different. Below are guidelines and tips 
to help you trace your images.

1 We recommend using PatchDraw to trace 
images. Before drawing, study your imported 
image, considering how you will divide your image 
into patches which can be sewn.  

2 Understand that each drawn patch must be a 
complete, closed patch. No patch can share a 
line with another patch.

3 Understand that any unclosed shapes will be 
considered embroidery or quilting lines, not 
patches. Lines can be colored using the Set 
Thread tools, but they cannot be printed as 
Template patterns or filled with fabric, as patches 
can. 

4 Be aware that the drawing order of patches 
determines the layering order. You can change 
the patch layering order at any time, but it is 
easier to draw them in the order you’d like them 
layered: first drawn = bottom; last drawn = top. 

5 Click the Hide/show image for tracing button 
on the Precision Bar, when you want to hide the 
image and see only your drawing. If you want to 
delete the image, click the Image tab, then right-
click the image and click Delete Image.

6 If your image is relatively simple and geometric, 
use the Oval and Polygon tools. If your image is 
more complex, use the Freehand tool. 

7 Imported images can be saved in the project. 
On the Tracing Image tab, click the Add to 
Sketchbook button to save your image. On the 
Color tab, click the Add to Sketchbook button to 
save your drawing. To finish drawing the block at a 
later time, open the project, view the Sketchbook 
and edit the block to the worktable, and view the 
Sketchbook again and edit the image > to Block 
Worktable (page 29).

Tip 3
The flower petals and stems are made up of closed patches, 

but the center of the flower is made up of lines, and 
therefore are considered quilting stitches

Tip 1
Use one of the PatchDraw style blocks when tracing

Tip 5
Use the Hide/show image for tracing button to see your 

drawing without the image behind it

Tip 7
Click Add to Sketchbook on both the Tracing Image and 
Color tabs so you can finish the drawing at a later time

+

+
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The Image Worktable is new to EQ7. It allows you to import, crop, resize, and modify 
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Understanding Photos
Photos can be used on all worktables in many 
different ways. If an image is saved in the Sketchbook, 
it can be used anywhere easily.

Quilt Worktable
You can set photos in your quilts for planning any type 
of printable fabric quilt (memory quilts, art quilts, photo 
effect quilts), quilts where portions are already finished 
(large panels, T-shirt quilts, sewn blocks, embroidered 
blocks, settings for block of the month club blocks, 
etc.) and even for planning borders for quilt centers. 
To set a photo on your quilt, make sure the photo is in 
your Sketchbook, then see page 89.

In addition, you can now use a photo to create a One 
Patch Quilt filled with solid colors based off your photo. 
To create a Patchwork Image based off a photo, see 
page 68.

Block Worktable
Photos can be traced to create printable patterns, 
using the tools provided for the block type you 
choose, see pages 185-188.

Image Worktable
Photos can be cropped, rotated, flipped, sheared, 
and modified in many different ways. In order to use 
these images again (in quilts, behind blocks, or to edit 
again), remember to click Add to Sketchbook to save 
your images.

Importing an Image
1 Click the Work on Image button, or click 

WORKTABLE > Work on Image.

2 Click the Import Image button, or click IMAGE > 
Import Image. A standard file box will appear.

Quilt Worktable

Block Worktable

Image Worktable

Step 1 
Work on Image

Step 2
Import Image
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3 Click the down arrow beside the Look in: box. Go 
to the drive where the image is located. Double-
click through the folders until you open the folder 
containing your image files.

4 Click on the image file you want to import.

5 Click Open.

Notes
• You can only import one image at a time.

• If you are replacing an image on the worktable and 
have not saved changes to the previous image you will 
receive a prompt. Click Yes to save the previous image 
in the Sketchbook Photos section. Click No to discard 
the changes.

6 The image will appear on the Image worktable. 
Click the Add to Sketchbook button to make the 
original image part of your current project.

You can now change colors in the image, apply filters 
and effects, and much more.

Reviewing and 
Changing Image Size
Start with an image edited to or imported to the 
Image worktable.

1 To review an image’s size, click IMAGE > Image 
Information (or right-click and choose Image Info). 

2 A window will appear showing you the size in 
pixels, size in inches or centimeters, resolution, and 
bits per pixel. Notice how the image’s size lines 
up with the Image Rulers on the worktable. Click 
Close.

Note
If your original image is not saved in your Sketchbook, click 
the Add to Sketchbook button in case you don’t like your 
changes.

3 To change an image’s size, click IMAGE > Image 
Resize. The Resize Image window will appear.

Note
The Width and Height numbers are in the Units specified. If 
you would rather change the numbers for another unit of 
measurement (Pixels, Inches, Centimeters), change the Units 
first and then change the Width and Height.

Step 6
Add to Sketchbook

Step 1

Step 3

Step 2

Steps 3-4
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4 Use the arrows or type to change the Width and/
or Height of the image. If you have Maintain 
aspect ratio checked, changing one number will 
change the other to keep them proportional.

5 To change the Resolution, double-click the 
existing number to highlight it and type something 
different. 

Note
Resolution is in pixels per inch or pixels per centimeter. If Units 
is set to Pixels, changing the Resolution will adjust Width and 
Height automatically when you click OK.

6 If you are decreasing the size of an image, set 
Resampling to Normal.

 If you are increasing the size of an image, set 
Resampling to Bicubic and averaging (or Linear 
and averaging).

7 Click OK to apply your changes or Cancel to 
leave the image unchanged. When you change 
the size of an image, the image on your screen 
and the rulers will re-scale to reflect the change. 

8 Click the Add to Sketchbook button to save this 
new image.

Notes
• Increasing the size of a small image may make it blurry. 

Decreasing the size of any image may make it appear 
slightly sharper.

• Typically, you do not want to increase the size of images 
past what their resolution and size will allow because 
the quality of the picture will degrade. We recommend 
a resolution of 150-200 dpi when printing an image on 
printable fabric.

• Decreasing the size of an image, clicking OK, and 
increasing the size of an image, and clicking OK will not 
give you the original image.

Step 8
Add to Sketchbook

Increasing 
the size of 
a photo will 
cause the 
photo to 
get blurry or 
pixelated

Original

Increased size

Step 4

Step 5

Step 6

Step 7
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Saving Images in the 
Sketchbook
The majority of the Image worktable menus 
automatically add edited images to the Sketchbook. 
There are only four instances when you may want 
to add an image to the Sketchbook manually. You 
would do it after clicking:

 • Import Image

 • Increase/Decrease Color Depth

 • Image Resize

 • Equalize Histogram

1 Have the image on the Image worktable.

2 Click the Add to Sketchbook button.

Note
You can verify what images are in your Sketchbook by 
clicking the View Sketchbook button and looking at the 
Photos section.

Cropping an Image
Use this feature to cut out unneeded portions of your 
image.

Start with an image edited to or imported to the 
Image worktable.

1 Click the Crop tool on the Image toolbar on the 
left. The worktable image will have a dotted border 
with black corner and side handles around it.

2 If you do not see the Precision Bar near the top of 
your screen, click VIEW > Precision Bar.

3 To crop by sight, position your cursor over one of 
the corner or side handles and drag it to a new 
location. The portions that will be cut out will show 
as a transparency.

 To crop precisely to a custom size, type in x and 
y numbers for where you want the top-left corner 
of the crop box to start and Width and Height 
numbers for how large you want the box to be.

Add to 
Sketchbook

View 
Sketchbook

Step 1
Crop

Step 1
Crop

Step 3 - Crop by sight

Step 3 - Crop precisely to a custom size

Manually add images 
to the Sketchbook after 
the marked actions.
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 To crop precisely to a preset size, click the drop-
down box for Presets and choose a dimension. 
If the choice you make won’t fit, click OK and 
choose a different (smaller) dimension.

4 Once the crop box is established, you can still edit 
it if needed. To change the position, click inside 
the crop box and drag it to a new position (or 
change the x and y numbers). To change the size, 
use the handles (or change the Width and Height 
numbers).

5 When you are ready to crop, click the green 
checkmark in the Precision Bar. 

Note
If you don’t want to crop, click the blue Reset button in the 
Precision Bar. 

6 Click the Add to Sketchbook button to save this 
change to your image.

Adjusting Fabric Scans 
It is now possible to import image files (e.g. fabric 
scans) into EQ7 and adjust them right inside the 
program before using them as fabric swatches.  

Prepping and Scanning the 
Fabric
1 Iron the fabric. Don’t waste fabric by cutting out 

a swatch to use. Just drape a portion of your 
fabric over the scanner bed. The larger your fabric 
image is, the more options you’ll have when you 
need to crop.

2 Lay it so it is flat. If the fabric shifts too much on the 
scanner bed, use a book to hold it in place (cover 
the book in white paper).

3 Set the resolution for your scanner to 72 or 75 dots 
per inch (also known as dpi, or pixels per inch). 
Anything higher is unnecessary for EQ7 and will 
create gigantic file sizes.

4 A fabric’s weave can produce a moiré pattern 
when the light hits it. To avoid this, turn on 
Descreening (or use a Magazine/Newspaper 
setting).

Step 3 - Crop precisely to a preset size

Step 6
Add to 

Sketchbook

Step 3

Step 4

Complete 
crop

Reset 
crop
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5 Scan the image.

6 Save the scan on your computer. (We suggest 
saving in a subfolder of Documents or Pictures so 
you can find it again easily.)

Importing and Adjusting the 
Image in EQ7
7 In EQ7, click the Work on Image button or click 

WORKTABLE > Work on Image.

8 Click the Import Image button, or click IMAGE > 
Import Image. A standard file box will appear.

9 Click the down arrow beside the Look in: box. Go 
to the drive where the image is located. Double-
click through the folders until you open the folder 
containing your image files.

10 Click on the image file and click Open.

11 Straighten a Scan – Plaids, stripes, and other 
directional prints work best when scanned straight. 
For slightly crooked scans, rotate 1 to 2 degrees 
or less. (Positive = clockwise, Negative = counter-
clockwise. Examples: 1, -0.5, 0.1) 

 Click the Twist tool on the toolbar. Double-click 
the existing number and type in a new number 
in the Rotate box. Leave Crop unchecked. Don’t 
worry about the Canvas color. Click the Rotate by 
degrees button. (Twist is covered on pages 196-
198.)

12 Click the Add to Sketchbook button to save this 
straightened scan before you crop.

13 Click the Crop tool on the toolbar. Crop by typing 
in x and y numbers for where you want the top-
left corner of the crop box to start and Width and 
Height numbers for how large you want the box to 
be. We suggest starting Width and Height at 3.000. 
Keep the crop box small, but increase it slightly 
(or make it rectangular) to get the repeat of the 
fabric. Move the crop box and try to find the 
repeat of the fabric.

14 When you are ready to crop, click the green 
checkmark in the Precision Bar.

Step 7 
Work on Image

Steps 9-10

Step 8
Import Image

Step 11
Twist

Step 13
Crop Move the crop 

box around to 
get the best 
fabric repeat

Rotation
Rotate by 
degrees

Step 12
Add to Sketchbook

Step 14
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15 Use any Histogram (page 204) or Color adjustment 
(page 199) features if necessary.

16 Click the Add to Sketchbook button to save your 
final, adjusted scan. It will go to the Photos section 
of the Sketchbook.

17 To put the scan in the Fabrics section either:

 • Click IMAGE > Add to Sketchbook as Fabric 
while the image is still on your screen.

 • Click View Sketchbook > Photos section, and 
find your scan. Select it and click the Copy to 
Fabrics button. 

Note
Never use IMAGE > Image Resize if you are working on fabric 
scans. This will affect the scale of the fabric. 

Rotating, Flipping, or 
Shearing an Image 
using Twist
An image can be rotated, flipped, or sheared as 
many times as you want. Use this feature to create 
Twisted Log Cabin-like effects, but with images and 
solid colors.

Start with an image edited to or imported to the 
Image worktable.

Note
Make sure you have the original image added to your 
Sketchbook to come back to, in case you want to try 
multiple options. After rotating, flipping, or shearing the 
image you may also want to save the new image in your 
Sketchbook.

1 Click the Twist tool on the left toolbar. Then decide 
if you want to flip, rotate, or shear the image, or a 
multiple of all the options.

Step 16
Add to Sketchbook

Step 17 - Add to Sketchbook as Fabric
Image gets added to the Fabrics section

Image gets added to 
the Photos section

What a difference it makes when the fabric is tiled in a quilt! 
Left: Fabric not adjusted, Right: Fabric straightened with the 

Twist tool

Step 1
Twist

Add to 
Sketchbook

Original
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To flip the image:
2 Click the Flip left and right button in the Precision 

Bar to flip the image horizontally.

3 Click the Flip top and bottom button in the 
Precision Bar to flip the image vertically.

To do simple 90 degree 
rotations:
2 Click the Rotate clockwise or the Rotate counter-

clockwise buttons in the Precision Bar to rotate 90 
degrees with each click.

To rotate the image by 
degrees:
2 Click the drop-down arrow beside Canvas color.

 • Select the hue by dragging the yellow #1 to a 
new location on the outside of the circle.

 • Adjust the Saturation and Lightness with the 
sliders.

 • Adjust these three settings until you are happy 
with the selected Canvas color shown at the 
bottom.

 • Click OK.

3 Double-click the first number in the Precision Bar 
and type a new number to change the degree 
(Range -360 to 360).

4 Leave Crop unchecked if you want to see all four 
corners of your image inside the twist. Put a check 
next to Crop if you want your image to twist inside 
its current dimensions and cut off the portions that 
fall outside those dimensions.

Note 
With a 1" x 1" image and crop checked, rotating it will make 
the image 1" x 1". With a 1" x 1" image and crop unchecked, 
rotating it 45 degrees will make the image 1.414" x 1.414".

5 Click the Rotate by degrees button. (This button is 
only enabled when the degree in step 3 is not 0.)

Rotate clockwise Rotate counter-clockwise

Select hue

Canvas color

Step 2

Step 3 Step 4 Step 5

Crop checked Crop unchecked

Saturation 
& Lightness 
sliders

Flip top and bottomFlip left and right
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To shear the image:
2 Click the drop-down arrow beside Canvas color.

 • Select the hue by dragging the yellow #1 to a 
new location on the outside of the circle.

 • Adjust the Saturation and Lightness with the 
sliders.

 • Adjust these three settings until the color at the 
bottom matches the Canvas color you wish to 
use.

 • Click OK.

3 Double-click the second number in the Precision 
Bar and type a new number to change the 
degree (Range -45 to 45).

4 Click the Shear horizontally or Shear vertically 
button. (These buttons are only enabled when the 
degree in step 3 is not 0.)

Note
Don’t forget to click the Add to Sketchbook button to save 
any new images you like.

Select hue

Canvas color

Step 2

Saturation 
& Lightness 
sliders

Step 3 Step 4

Shear horizontally

Shear vertically

Step 2
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Changing Colors in an 
Image
Adjust the colors in your images in creative ways using 
these various features. Each feature will give you 
different results and may work better on one image 
than another. 

Color Balance - adjusts color levels in the image and 
makes dark pixels darker and light pixels lighter. Auto 
adjust may be enough without needing to use the 
sliders.

Red/Green/Blue - adjusts red, green, and blue in an 
image to add color casts or remove them. Leave 
a number set to 0 if you don’t want the value to 
change.

Hue/Saturation/Lightness - adjusts the color, intensity 
of color, and lightness of color in an image. Leave 
a number set to 0 if you don’t want the value to 
change.

Colorize - creates a two-color image based on the 
chosen color and its intensity. When saturation is low, 
the image looks like a subtly colored black and white 
photo.

Hue Map - replaces specific hues (colors) in your 
image. See page 200 for more information.

Channel Mixer - adjusts how much each of the three 
color channels (red, green, and blue) contribute to 
the final image.

Create Colorway - swaps all colors in the image for 
a new set of colors based off palettes of color. See 
page 202 for more information.

Start with an image edited to or imported to the 
Image worktable.

1 Click Add to Sketchbook to save the current 
image in this project, if you haven’t done so 
already.

2 Click IMAGE > Color > and choose one of 
the  options from the menu. (These options are 
described on the previous page.)

Color options

BEFORE

AFTER

Adjusting the 
Saturation settings of 
this photo change 
the mood

Step 1
Add to 

Sketchbook

Step 2
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3 If you are using the Channel Mixer feature, click 
the down arrow on the box to select the Red, 
Green or Blue channel.

4 Use the sliders to adjust the image. 

5 Click Help at any time to learn more about the 
way specific settings affect the image. Close the 
Help before continuing.

6 Click Preview to see the “After” image temporarily 
on your worktable for a closer view. (Hue/
Saturation/Lightness doesn’t have a Preview 
button because it shows you automatically as you 
adjust the sliders.)

7 Click Add to Sketchbook to save the new image 
in the project and put it on the worktable. 

 Click Close if you do not wish to keep your  
 changes.

Note
Before adjusting any image, pay attention to the starting 
numbers in case you want to switch back to them. Or, click 
Close to discard your changes and repeat from step 2 to 
choose the same option again but use different numbers.

Using Hue Map
Hue Map replaces specific hues (or colors) in your 
image.

Start with an image edited to or imported to the 
Image worktable.

1 Click Add to Sketchbook to save the current 
image in this project, if you haven’t done so 
already.

2 Click IMAGE > Color > Hue Map.

Step 3

Step 7 Step 6 Step 5

Step 4

BEFORE AFTER

Step 1
Add to 

Sketchbook

Step 2
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3 Select which color you want to change by 
clicking on a wedge in the outer color wheel 
or moving the small dot around the outside of 
the color wheel. (You have 12 choices, each 
representing a 30 degree range.) The selected 
color range will appear as a color chip and set of 
numbers at the top of the vertical slider.

4 The vertical slider bar starts at the top by default. 
Drag the slider down to adjust the hue/color. The 
new value will appear as a color chip and one 
number at the bottom of the vertical slider. The 
“After” image and inner color wheel will update to 
reflect the change. 

5 You can repeat steps 3-4 to change other colors 
on the color wheel. (See Note.)

6 Saturation shift affects the entire image. Leave 
this number set to 0 if you don’t want the value to 
change. Negative numbers will desaturate or gray 
out the image. Positive numbers will oversaturate 
the image.

7 Lightness shift affects the entire image. Leave this 
number set to 0 if you don’t want the value to 
change. Negative numbers will darken the image. 
Positive numbers will lighten the image.

8 Click Help at any time to learn more about the 
way specific settings affect the image. Close the 
Help before continuing.

9 Click Preview to see the “After” image temporarily 
on your worktable for a closer view.

10 Click Add to Sketchbook to save the new image 
in the project and put it on the worktable. 

 Click Close if you do not wish to keep your 
changes.

Notes
• Each time you click Add to Sketchbook the image is 

saved in its current condition and put on the worktable, 
but the Hue Map window does not close. Use this to 
your advantage to save intermediary images in the 
Sketchbook and reset the controls to their starting 
point, especially if you are unsure about which colors to 
change.

• If you want to undo one of your color changes 
represented on the color wheel, select that color, and 
drag the slider bar back to the top of the vertical bar.

BEFORE

AFTER

Step 10

Selected 
color 

range

Step 4

Step 6

Step 3

Step 7

Step 9 Step 8

Using the Hue Map, 
we changed the color 
of the flower from pink 
to purple
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Creating Your Own 
Colorway
This swaps all colors in the image for a new set of 
colors based off palettes of color.

You may want to check out the histogram (page 204). 
Spikes in the histogram determine whether your image 
is a 1-, 2-, 3-, or 4-color image.

Start with an image edited to or imported to the 
Image worktable.

1 Click Add to Sketchbook to save the current 
image in this project, if you haven’t done so 
already.

2 Click IMAGE > Color > Create Colorway. A window 
will appear with “Before” and “After” images also 
listing the type of image.

Note
Images must have a color depth of 24 bits to use this feature. 
If your image is not the right depth, EQ7 will display a box 
asking to automatically convert it for you. Click OK.

3 Click one of the top three buttons on the left to 
pick your palette:

 Select from ready-made palettes - Click one 
of the available color wheels at the bottom to 
update the twelve palettes at the top. Adjust 
Saturation or Lightness with the sliders, if needed. 
Click one of the twelve palettes at the top to 
choose that palette. Click OK.

 Create a custom palette - Drag the yellow 
numbers to new positions around the outside 
of the color wheel to pick custom colors. (Your 
will have 3 yellow numbers if you have a 3-color 
image.) Adjust Saturation or Lightness with the 
sliders, if needed. Your new colors will appear at 
the bottom. Click OK.

 Create random palettes - Click this button 
repeatedly to see different computer-generated 
options.

Step 1
Add to 

Sketchbook

Step 2

Step 3
Select from ready-made 
palettes

Step 3
Create a custom palette
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4 Click the Rearrange/Shift button to keep the 
current palette, but switch which colors in the 
image get which colors from the new palette.

5 Click Help at any time to learn more about the 
way specific settings affect the image. Close the 
Help before continuing.

6 Click Preview to see the “After” image temporarily 
on your worktable for a closer view.

7 Click Add to Sketchbook to save the new image 
in the project and put it on the worktable. 

 Click Close if you do not wish to keep your 
changes.

Note
The number of spikes in the histogram may change as you 
use this control. Pixels may be averaged together. You could 
start out with a 3-color image, go to 2-color, and back to 
3-color, using it repeatedly. Typically, a 1-color image will 
stay a 1-color image (unless you use Hue Map page 200 or 
something else to create more spikes).

Increasing or 
Decreasing Color Depth
Use this feature to simplify images. You can do this for 
artistic reasons or for tracing.

Start with an image edited to or imported to the 
Image worktable.

1 Click IMAGE > Increase/Decrease Color Depth. A 
window will appear. 

Note
The current bit depth of the image is the first number in the 
window.

2 Under Increase or decrease to, click the down 
arrow to drop down your list of choices. Change 
to a different number.

3 If you choose 1, 4, or 8, you can also choose a 
palette, dithering method and other options.

4 Click OK. 

Step 4

Step 5Step 6Step 7

BEFORE AFTER

Step 1

Step 2

Step 3

Step 4
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5 The image on the worktable will update and 
reflect your choices. Click the Add to Sketchbook 
button if you want to keep these changes. Click 
EDIT > Undo if you want to switch back to the 
previous image.

Notes
• Many effects and filters require 24 bit or higher images. 

If you do not increase the color depth yourself, the 
program will prompt you before allowing you to 
continue with the effect or filter.

• You will not notice a difference in the image if you 
increase the color depth.

Viewing and Adjusting 
the Histogram
A histogram is a graph that provides useful information 
on lighting, contrast, pixel values, and saturation. 
It goes from dark (left) to light (right) and shows 
the number of pixels in the photo at each value as 
height on the graph. Some digital cameras show 
you this information too, which can help you fix your 
shot before taking a picture that is underexposed or 
overexposed.

There isn’t such a thing as a good or a bad histogram; 
every image is unique. Histograms that are stacked at 
either end and look like they are “climbing the wall” 
may, however, indicate that the detail in the shadows 
or highlights of the image have been lost.

A dark image will be heavy on the left. If it climbs the 
left wall, it is underexposed and should be adjusted.

A light image will be heavy on the right. If it climbs the 
right wall, it is overexposed and should be adjusted.

A typical, well-exposed, image will probably touch 
both walls (not climb them) and have hills and valleys 
in between.

The spikes in a histogram can represent large, 
important colors or focal points in the image. These 
spikes also determine how an image reacts when you 
use Create Colorway (page 202).

Start with an image edited to or imported to the 
Image worktable.

Light image, possibly overexposed

Typical image
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View the Histogram:
This window is for information purposes only and does 
not change the image. This window can remain open.

1  Click IMAGE > Histogram > Histogram. (VIEW > 
Palettes > Histogram also works.)

2 Use the checkboxes to determine which values 
you want to display.

3 Close this window with the X in the corner when 
you’re done viewing the information.

Equalize the Histogram:
This option spreads out the spikes in the histogram for 
you automatically.

1 Click IMAGE > Histogram > Equalize Histogram.

2 Choose color space:

 RGB - does each channel (red, green, blue) 
separately

 YUV - (recommended) incorporates human 
perception of luminance

 Grayscale - equalizes according to gray levels

3 Click OK to equalize the histogram. Click Cancel 
to make no changes.

4 If you don’t like the changes, click EDIT > Undo 
to revert back to the previous image. If you do 
like the changes, you may want to click Add to 
Sketchbook to keep this new image.

Step 2

Step 1
View the Histogram

Step 2
Equalize the Histogram

The Histogram options 
can be found by 
clicking IMAGE > 
Histogram.
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Adjust the Histogram:
This option allows you to control the histogram 
adjustments.

1 Click IMAGE > Histogram > Adjust Histogram. Your 
image will appear in the “Before” and “After” 
boxes with a histogram in gray below it.

2 Use the Glow, Lighten, Warm, or Pastels buttons 
to see artistic presets. Click the Reset to default 
button if you want to try it on your own.

Notes
• Click Preview at any time to see the “After” image on 

your worktable temporarily. Your original worktable 
image will come back once you move the controls 
again.

• As you move the controls, you will see a second 
histogram (gray = before, pink = after).

• Click Help at any time to see more detailed examples of 
this feature in action. 

3 Move the vertical black and white triangles to 
adjust brightness.

4 Move the horizontal black, gray and white 
triangles to adjust contrast.

5 Slide or type in a new number for Expand/
Compress to elongate or shorten the middle of 
your histogram. (Range -50 to 50)

6 Click Add to Sketchbook to save the new image 
in the project and put it on the worktable. 

 Click Close if you do not wish to keep your 
changes.

Note
Tip for success: Move the horizontal white triangle to the end 
(or outside the end) of the last hill on the histogram so you 
“move the wall”. You may then want to readjust the gray 
triangle so it is more in the middle between the black and 
white triangles.

Adjust Histogram

Reset to 
default

Lighten

Glow

Step 2

Step 3

Step 4

If the histogram stops before the end, bring the black and/or 
white triangles in to where the histogram starts and stops 

Adjusting the black and white triangles levels the histogram

Step 6

Step 5

Pastels

Warm
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Changing Brightness or 
Contrast
If an image is too dark or too light, you can use 
Brightness/Contrast to adjust it. This feature offers less 
control than Adjust Histogram (page 206) which also 
allows you to change brightness and contrast.

Start with an image edited to or imported to the 
Image worktable.

1 Click IMAGE > Histogram > Brightness/Contrast. 

2 Use the sliders to adjust the image. 

Notes
• Brightness  

Drag the Brightness slider to the right to increase 
brightness to the point of making the image white.

 Drag the Brightness slider to the left to decrease 
brightness to the point of making the image black. 

 Leave this number set to 0 if you don’t want it to 
change. (Range -100 to 100)

• Contrast 
Drag the Contrast slider to the right to increase contrast 
or the saturation/intensity of the image.

 Drag the Contrast slider to the left to decrease the 
contrast and give the image a gray, dull-looking cast.

 Leave this number set to 0 if you don’t want it to 
change. (Range -100 to 100)

3 Click Preview to see the “After” image temporarily 
on your worktable for a closer view.

4 Click Add to Sketchbook to save the new image 
in the project and put it on the worktable. Or, click 
Close to discard any changes. 

5 The window will remain open for further editing. 
Click Close when you are done.

 

Step 2

Step 4 Step 3

Step 5

BEFORE

AFTER
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Apply Filters Overview
Start with an image edited to or imported to the 
Image worktable.

1 Click IMAGE > Apply Filters. An Image Filters 
window will appear.

2 From the menu bar, choose the type of filter,  
then choose the name of the filter. (For example, 
choose EDGE DETECTION > Spatial.)

Note
If you are using large images, please be patient while the 
program does the rendering.

3 Each filter has different controls. Where 
applicable, move the sliders and change the 
drop-down boxes.

Note
Click the Help button to see illustrated color examples of how 
each control affects the image.

4 If you don’t know which settings you want to use, 
try clicking the Generate random samples button.

5 Click Preview to see the new image temporarily 
on your worktable for a closer view.

6 Continue to change the different controls until you 
find a filter you like. 

7 Click Add to Sketchbook to save the new image 
in the project and put it on the worktable. If you 
don’t like the image, choose a different filter from 
the menu. Or, click Close to discard any changes.

8 The Image Filters window will remain open for 
further editing. Click Close when you are done.

Step 1

Step 4

Step 3

Step 7 Step 5 Step 8
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Apply Effects Overview
Start with an image edited to or imported to the 
Image worktable.

1 Click IMAGE > Apply Effects. An Apply Effects 
window will appear.

2 From the top menu of the new window, choose 
the type of effect, then choose the name of the 
effect. (For example, choose PIXELATE > Roman 
Mosaic.)

3 A Samples window may appear showing you four 
examples of the desired effect. Click on one of 
the four examples to choose it or click on the X in 
the top-right corner to close it. 

Note
If you put a check next to Turn off Auto-samples dialog, the 
Samples window will not appear. You can show the window 
once by clicking the Auto-samples button. If you want to 
always show the window again, uncheck the box Turn off 
Auto-samples.

4 Each effect has different controls. Where 
applicable, move the sliders, change the drop-
down boxes, and drag the red bull’s eye around 
on the image.

Note
Click the Help button to see illustrated color examples of how 
each control affects the image.

5 If you don’t know which settings you want to use, 
try clicking the Generate random samples button 
(the dice cube).

6 Click Preview to see the “After” image temporarily 
on your worktable for a closer view.

7 Continue to change the different controls until you 
find an effect you like. 

8 Click Add to Sketchbook to save the new image 
in the project and put it on the worktable. If you 
don’t like the image at the top of the Apply 
Effects window, choose a different effect from the 
menu. Or, click Close to discard any changes.

9 The Apply Effects window will remain open for 
further editing. Click Close when you are done.

Step 1

Step 8 Step 6 Step 9

Step 5

Step 3

Step 4

Step 2
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Applying Circular 
Symmetries
Start with an image edited to or imported to the 
Image worktable.

1 Click IMAGE > Apply Symmetries > Circular. The 
Circular Symmetries window will appear. The 
worktable will display the “After” image you are 
working on.

2 Choose your petal shape by clicking the first 
button along the top and clicking on a petal style 
in the drop-down menu.

3 Choose the number of petals by clicking the 
second button along the top and clicking on a 
number in the drop-down menu.

4 If you chose an even number of petals, you 
can choose whether or not you want the petals 
mirrored every other one to face each other by 
clicking the Toggle petal reflection button.

5 You can flip the image horizontally by clicking the 
Flip image left and right button.

6 You can flip the image vertically by clicking the 
Flip image top and bottom button.

7 The background of the “After” image on the 
worktable is decided by the Select background 
color drop-down box. Click the drop-down arrow 
beside the background color. In the new window, 
drag the yellow #1 around the outside of the 
circle to a new position to determine the color or 
hue. Drag the sliders for Saturation and Lightness 
to brighten, darken, or gray out the hue you have 
selected. When you are happy with the color at 
the bottom of the Create a Color box, click OK.

8 To move the petal around on the image, position 
your cursor over the center of the petal and drag 
the petal to a new location.

9 Resize the petal by clicking it once in the center to 
put resizing handles around it. Position your cursor 
over one of the corner handles and drag the 
handle to a new location. Click on the petal two 
more times to get out of “resizing-mode”.

Step 2

Step 1

Steps 4-6 Step 7

Step 3

Adjust selected 
color/hue

Drag to select 
color/hue

Background 
color

Step 7

Step 8
Move the petal

Step 9
Click the petal once 
to enter resize-mode
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10 Rotate the petal by clicking it twice in the center 
to go into “rotate-mode”. Position your cursor over 
one of the corner handles and drag the handle 
around the center to a new location. Click on the 
petal one more time to get out of “rotate-mode”.

11 Repeat steps 2-10 in any order to adjust your 
“After” image until you are pleased with the 
results.

12 Click Add to Sketchbook to save the new image 
in the project. 

13 The Circular Symmetries window will remain open. 
Add as many new images using the original image 
to your Sketchbook as you like. 

14 Click Close when you are done. The original 
image used to create the circular symmetries 
images will appear on the worktable.

Applying Square 
Symmetries
Start with an image edited to or imported to the 
Image worktable.

1 Click IMAGE > Apply Symmetries > Square. The 
worktable will display the “After” image you are 
working on.

2 First choose your symmetry style by clicking the first 
button along the top and clicking on a style in the 
drop-down menu.

3 Next choose the number of repeats by clicking 
the second button along the top and clicking on 
a grid size in the drop-down menu.

4 You can flip the image horizontally by clicking the 
Flip image left and right button.

5 You can flip the image vertically by clicking the 
Flip image top and bottom button.

Step 10
Click the petal twice to enter rotate-mode

Step 12

Step 1

Step 2 Steps 4-5 Step 6

Step 3
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6 If you drag the square in the Square Symmetries 
window beyond the edges of the original image, 
you will want to adjust the background color. 
Click the drop-down arrow beside the Select 
background color button. In the new window,  
drag the yellow #1 around the outside of the 
circle to a new position to determine the color or 
hue. Drag the sliders for Saturation and Lightness 
to brighten, darken, or gray out the hue you have 
selected. When you are happy with the color at 
the bottom of the Create a Color box, click OK.

7 To move the square around on the image, 
position your cursor over the center of the square 
and drag the square to a new location.

8 Resize the square by clicking it once in the center 
to put resizing handles around it. Position your 
cursor over one of the corner handles and drag 
the handle to a new location. Click on the square 
two more times to get out of “resizing-mode”.

9 Rotate the square by clicking it twice in the center 
to go into “rotate-mode”. Position your cursor over 
one of the corner handles and drag the handle 
around the center to a new location. Click on 
the square one more time to get out of “rotate-
mode”.

10 Repeat steps 2-9 in any order to adjust your 
“After” image until you are pleased with the 
results.

11 Click Add to Sketchbook to save the new image 
in the project. 

12 The Square Symmetries window will remain open. 
Add as many new images using this original image 
to your Sketchbook as you like. 

13 Click Close when you are done. The original 
image used to create the square symmetries 
images will appear on the worktable.

Step 7
Move the square

Step 6

Step 8
Click the square once 
to enter resize-mode

Step 9
Click the square twice to enter rotate-mode

Step 11
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Printing Block Patterns 
Overview
There are many ways of printing block patterns in EQ7, 
but the basic steps are the same. Usually, the best 
way to print is to select the block, check Use size from 
quilt, and preview the pattern. The full directions are 
described below.

1 To print from the Quilt worktable, click the Select 
tool, then click the layer on which you set the 
block, motif, or stencil. Click the block, motif, or 
stencil to select it.

 To print from the Block worktable, click the Color 
tab to verify there are no drawing or coloring 
errors.

2 Click FILE > Print > Your Choice.

3 Finished block size is on the first tab or screen 
of all printout styles, but on the Options tab of 
Foundation Patterns. Under Finished Block Size, 
you have two options:

 • Use size from quilt (recommended) – If you 
are working on a quilt on the Quilt worktable, 
click Use size from quilt. The finished block size 
will show in gray because EQ7 is reading the 
sizes you set on the Layout tab of this quilt. (The 
size will be correct, but if you question the size, 
be sure to see information on how blocks are 
measured by looking up the layout style you 
are using, see pages 57-63 and 67.)

 • Custom Block Size – To type in a size, click 
Custom block size, then double-click inside the 
Width box and type a size; double-click inside 
the Height box and type a size. 

4 Under Copies, double-click in the box and type 
the number of printouts you want (1 to 99).

Step 2

Step 3

Step 4
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5 Click any of the buttons across the bottom of the 
box for more options:

 • Page Setup – click to change margins, paper 
size, orientation, or the printer (see page 235).

 • Fonts – click to change fonts or font size (see 
page 234).

 • Preview (recommended) – click to preview 
your printout. From the preview, click Print to 
print or Close to return to this window. 

 • Print – click to print your block, motif, or stencil 
without previewing.

 • Close – click to return to the worktable without 
printing.

 • Help – click to view detailed help information.

Notes
• EQ7 will print blocks that are clipped in half or a quarter, 

such as blocks along the edges in on-point quilts or 
border strips, if the quilt is designed in EQ7. EQ7 cannot 
print clipped blocks for quilts or borders made in EQ5 or 
previous versions that are opened or imported through 
EQ7. (EQ6 quilts and borders are fine and will clip.)

• If multiple-page printouts are missing the right-edge 
guideline, click Page Setup and increase your Right 
page margin.

• Previewing a template or foundation pattern printout 
can save you paper. You can delete or move templates 
or foundation sections. You can also rotate templates 90 
degrees to fit better on a page.

Printing a Block, Motif, or 
Stencil
1  To print from the Quilt worktable, click the Select 

tool, then click the layer on which you set the 
block, motif, or stencil. Click the block, motif, or 
stencil to select it.

 To print from the Block worktable, click the Color 
tab to verify there are no drawing or coloring 
errors.

2  Click FILE > Print > Block.

Step 2

Step 5

Print button Close button

Print Preview

Step 1
Select
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3  Choose your finished block size. (Use size from 
quilt is recommended if printing from the quilt, see 
page 55.)

4  Under Printing Style, choose from the following: 

 • Outline drawing – black and white solid lines 
showing how patches overlap.

 • Quilting stencil – black and white dotted lines. 
If you are printing stencils colored using the 
Thread tool, choose Showing fabrics instead.

 • As applique pattern – black and white solid 
lines with white-filled patches showing how 
patches are layered.

 • Showing fabrics – prints the block in color as 
displayed in the Print Block box. This option also 
prints a stencil in the thread color, style and 
weight you have chosen.

5 If you chose Showing fabrics, click the coloring 
arrows beneath the block picture to select the 
coloring you want to print. The displayed coloring 
will print, regardless of which coloring is showing 
on the worktable. 

6  Choose desired number of copies (1 to 99).

7  Click the Options tab, then under Pattern Style 
Options, click to check the options you want:

 • Print block name – prints the name at the top 
of your printout from the block’s Sketchbook 
notecard. If you did not name your block, it will 
say “Unnamed.” (Naming a block is different 
than naming a project. See page 31.)

 • Print as many as fit – prints as many full blocks 
on one page as possible, when you are printing 
smaller blocks

 • Mirror – prints the block flipped horizontally

8  For Line thickness, click the down arrow to show 
the styles, then click directly on the thickness you 
want. 

Outline drawing

Step 4

Step 3

Quilting stencil

As applique pattern

Step 7

Pattern style 
options

Step 8

Showing fabrics

Step 6

Step 5
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9  If you chose Showing fabrics, the outline 
choices under Showing Fabric Style Options 
will be enabled. (Other styles listed in step 4 
automatically print outlines.) Put a check next to 
the options you want.

 • Print block outline – prints a black outline 
around the block

 • Print patch outline – prints black outlines around 
the patches

10  Change the Page Setup or Fonts (see pages 234-
235).

11  Click Preview to see what will print, then click Print.

Note
EQ7 will print blocks that are clipped in half or a quarter, such 
as blocks along the edges in on-point quilts or border strips, if 
the quilt is designed in EQ7. EQ7 cannot print clipped blocks 
for quilts or borders made in EQ5 or previous versions that are 
opened or imported through EQ7. (EQ6 quilts and borders 
are fine and will clip.)

Printing a Foundation 
Pattern
Foundation patterns are also known as paper piecing 
patterns. If you’ve used PatchDraw to draw your block 
or if your EasyDraw™ block has curves, you will need 
to section and number the block yourself. See Sections 
and Numbering on the next page.

1  To print from the Quilt worktable, click the Select 
tool, then click the layer on which you set the 
block, motif, or stencil. Click the block, motif, or 
stencil to select it.

 To print from the Block worktable, click the Color 
tab to verify there are no drawing or coloring 
errors.

2  Click FILE > Print > Foundation Pattern. The 
Print Foundation Pattern box appears. (This 
box is resizable to help you section or number 
complicated patterns. Position your cursor over 
the box edge or corner, then click and drag to 
enlarge the entire box.)

Step 9

Step 10

Step 1
Select

Step 11

Step 2

Step 2
Enlarge the 
print box for 
complicated 
blocks
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Options
3  Click the Options tab. 

4  Choose your finished block size. (Use size from 
quilt is recommended if printing from the quilt, see 
page 55.)

5  Seam Allowance – check Print seam allowance if 
you want seam allowance added around each 
section. Double-click the number and type a new 
number, if you need to change it.

6  Line Thickness – click the down arrow to show 
the styles, then click directly on the thickness you 
want. 

7  Choose desired number of copies (1 to 99).

8  Options – click to check the options you want, see 
the Options list to the right.

9  Click Preview to see the pattern. If you don’t 
like how the block is sectioned or numbered, 
click Close, then change it (follow steps 10-
15). Otherwise, click Print. If your pattern says 
Unnamed, see page 31.

Sections
10  Click the Sections tab. Blue lines surround the 

areas denoted as sections (units). 

11  To resection the block, click Start Over. Click 
the patches you want in a section, then click 
the Group button. Continue grouping sections 
until you are satisfied. To undo your last click, 
SHIFT+click the same patch before you group it, 
otherwise click Start Over.

Step 4

Step 3

Step 8
See 
below

Step 5

Step 6 Step 9 Step 7

Options:
• Print numbering – prints letters and numbers on the 

pattern.

• Print as many as fit – prints as many full blocks on one 
page as possible, when printing smaller blocks. (Separate 
units must not be checked.)

• Separate units – separates pattern according to sections 
defined on Sections tab.

• Mirror – flips pattern horizontally. (Depending on your 
technique, use this so your block doesn’t end up 
backwards.)

• Grayscale – prints the pattern with gray shading. Works 
with library blocks or drawn blocks with first coloring only 
containing white, black, dark gray (RGB 128) and light 
gray (RGB 192).

• Print block name – prints the name at the top of your 
printout from the block’s Sketchbook notecard. If you did 
not name your block, it will say “Unnamed.” (Naming a 
block is different than naming a project. See page 41.)

Step 10

Step 11

Click the 
patches 

for the 
section
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Numbering
12  Click the Numbering tab. You’ll see numbers and 

letters in the sections of your block.

13  To renumber the block, click Change Numbers. 
Click the patches in the order you want them 
numbered. (EQ7 will help, ensuring your block is 
still foundation pieceable. But if you do not want 
help, click the Sections tab and click the I want to 
section & number myself without EQ’s help box, 
then click the Numbering tab again.)

 If you make a mistake, SHIFT+click a patch to 
remove a number, otherwise click Start Over.

14  Change Page Setup or Fonts (pages 234-235).

15  Click Preview to see your printout. Click Print.

Notes
• To undo your changes, click the Sections tab > click  

Start Over > click Preview.

• To make your sectioning and numbering permanent  
for this Sketchbook block, edit the block > follow steps 
2-14 > click Preview > Close > Close > Save button. You 
may want to save this block in your My Library to make  
it accessible from other projects, see pages 48-49.

• EQ7 will print blocks that are clipped in half or a quarter, 
such as blocks along the edges in on-point quilts or 
border strips, if the quilt is designed in EQ7. EQ7 cannot 
print clipped blocks for quilts or borders made in EQ5 or 
previous versions that are opened or imported through 
EQ7. (EQ6 quilts and borders are fine and will clip.)

Printing Templates
You can print templates for any block, no matter if it 
is pieced or appliqué. Templates are block patterns. 
Each patch is printed as a separate piece (surrounded 
by seam allowance if you so choose).

1  To print from the Quilt worktable, click the Select 
tool, then click the layer on which you set the 
block, motif, or stencil. Click the block, motif, or 
stencil to select it.

 To print from the Block worktable, click the Color 
tab to verify there are no drawing or coloring errors.

2  Click FILE > Print > Templates. The Print Template 
box appears.

Step 12

Step 13
Click the 
patches 

in sewing 
order

Sample Foundation Pattern printout

Step 1
Select

Step 2
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3  Choose your finished block size. (Use size from 
quilt is recommended if printing from the quilt, see 
page 55.)

4  Seam Allowance – check Print seam allowance if 
you want seam allowance added around each 
template. Double-click the number and type a 
new number, if you need to change it. (See Notes 
at the end of this topic for seam allowance tips.)

5 Print Key Block – the key block is a small drawing 
of your block, with each patch identified by a 
letter. This “key” helps you know how to fit your 
template patches back together. Click to choose:

 • None – choose when you don’t need a key 
block, and want more room for templates. 

 • Small – choose when your block does not  have 
many small patches. 

 • Large – choose when your block has so many 
tiny patches that the patch letters would not fit 
or read well on a small key block. 

6  Line Thickness – click the down arrow to show the 
styles, then click directly on the thickness you want. 

7  Choose desired number of copies (1 to 99).

8  Change the Page Setup or Fonts (see pages 234-
235).

9  Click Preview to see what will print, then click Print.

Notes
• The block name is set through the Sketchbook notecard. 

See page 31 to change it.

• EQ7 will print blocks that are clipped in half or a quarter, 
such as blocks along the edges in on-point quilts or 
border strips, if the quilt is designed in EQ7. EQ7 cannot 
print clipped blocks for quilts or borders made in EQ5 or 
previous versions that are opened or imported through 
EQ7. (EQ6 quilts and borders are fine and will clip.)

• If your printer prints the seam allowance faintly, you can 
darken it by clicking FILE > Preferences > General. Under 
“Printing Options” change the “Minimum line size in 
pixels” from 1 (default) to 2, 3 or 4. See which thickness 
you prefer with your printer.

• If you are printing directly onto freezer paper and plan 
to hand-cut seam allowance around the patches, 
uncheck Seam Allowance. Then see pages 221-222 
for how to move or delete unnecessary patches from 
your printout, so you can fit as much on one page as 
possible.

Key 
block

Sample Template printout

Step 3

Step 4

Step 5

Step 6

Step 9Step 8 Step 7
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Changing Foundation 
and Template Printouts
Sometimes you may want to delete repeated 
templates or foundations, or move them so they 
don’t extend across more pages than necessary. You 
can tailor your printout before printing by using the 
available buttons on your print preview.

1  To print from the Quilt worktable, click the Select 
tool, then click the layer on which you set the 
block, motif, or stencil. Click the block, motif, or 
stencil to select it.

 To print from the Block worktable, click the Color 
tab to verify there are no drawing or coloring 
errors.

2  Click FILE > Print > Templates (or Foundation 
Pattern). The Print box appears. Choose your 
settings and sizes (see pages 217-218 and 219-
220).

3  Click the Preview button.  

Note
Templates have a key block option that appears at the 
top-left of the printout. You can choose not to print it, or to 
print it small or large. But you should make this choice before 
moving or deleting templates. If you close the print preview 
your printout will reset, then you’ll have to start deleting, 
moving, and rotating all over again.

Deleting
When you delete pattern pieces, the remaining pieces 
reorganize. So, delete pieces before moving them.

If you are printing appliqué blocks, you may want to 
delete the large background square and cut that 
later.

4  Click the Delete button. You are now in “delete-
mode.”

5  Click a section or patch to select it, then press 
your keyboard DELETE key to delete it. It will 
disappear and the other pieces will move up to 
take the deleted one’s place. 

Step 1
Select

Step 2
Step 4 
Delete

Step 5 
The large square patch has been deleted

Step 5 - Click on the patch you want 
to delete. It will have a red outline 
when it is selected. Then press your 

keyboard DELETE key.
Delete-mode

cursor
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6  You are still in “delete-mode,” so repeat step 5 
to delete other pieces as desired. If you delete 
enough pattern pieces to clear a page, that 
blank page will not print.

Moving
7  Click the Move button. You are now in “move-

mode.”

8  Click in the center of a section or patch to select 
it. Click, hold, and drag it to another position, 
then release the mouse when the pattern piece is 
where you want. 

9  You are still in “move-mode,” so repeat step 8 to 
move other pieces as desired.

Rotating (Templates Only)
10 Click the Rotate button. You are now in “rotate-

mode.”

11 Click on a template to rotate it 90 degrees with 
each click. You may need to repeat steps 7-9 to 
move it again.

12  Click Print when the pattern looks the way you 
want it. If you click Close the pattern will reset and 
you’ll have to start over.

Note
If you accidentally delete a template or foundation you still 
need, click Close and click Preview again to start over.

Move-
mode
cursor

Rotate-
mode
cursor

Blank pages 
will not print

Click the patch you 
want to move - it will 
have a red outline 
when it is selected

Step 7

Move the patches to save paper

Step 10 Close will undo all changes

Step 11 - Patch has been rotated 90 degrees
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Printing a Rotary Cutting 
Chart
This type of printout is not available for all blocks, 
because some blocks are not ideal for rotary cutting. 
Blocks made up of squares, triangles, rectangles, 
parallelograms or diamonds, however, work best. 

If you notice patches missing from the printout, it’s 
because they are not able to be rotary-cut. Print 
the block again as Templates to get these “missing” 
patches.

Be sure to read the next topic on how to avoid 
rounding and also the “best practices” to use when 
rotary cutting. See pages 224-226. 

1  To print from the Quilt worktable, click the Select 
tool, then click the layer on which you set the 
block, motif, or stencil. Click the block, motif, or 
stencil to select it.

 To print from the Block worktable, click the Color 
tab to verify there are no drawing or coloring 
errors.

2  Click FILE > Print > Rotary Cutting. The Print Rotary 
Cutting Chart box appears.

3  Choose your finished block size. (Use size from 
quilt is recommended if printing from the quilt, see 
page 55.)

4  Seam Allowance – choose the seam allowance 
width you want added around each piece. 
Double-click the number and type a new number, 
if you need to change it.

5  Print Key Block – the key block is a small drawing 
of your complete block, with each patch 
identified by a letter. This “key” helps you know 
how to fit your patches back together. Click to 
choose one:

 • Small – click if your block does not have many 
small patches. 

 • Large – click if your block has so many tiny 
patches that the patch letters would not fit or 
read well on a small key block. 

Close will undo all changes

Step 1
Select

Step 2

Step 3

Step 4

Step 5

Key 
block

Sample Rotary Cutting Chart
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6  Round to Nearest (available when working in 
inches; metric automatically rounds to nearest 
millimeter) – click to select whether you want 
EQ7 to round to the nearest ¹∕8 or ¹∕16 inch when 
calculating. Rounding to the nearest ¹∕16 gives you 
the most accurate rotary cutting instructions (see 
pages 224-226).

7  Choose desired number of copies (1 to 99).

8  Change the Page Setup or Fonts (see pages 234-
235).

9  Click Preview to see what will print, then click Print.

Notes
• The block name is set through the Sketchbook notecard, 

see page 31 to change it.

• EQ7 will print blocks that are clipped in half or a quarter, 
such as blocks along the edges in on-point quilts or 
border strips, if the quilt is designed in EQ7. EQ7 cannot 
print clipped blocks for quilts or borders made in EQ5 or 
previous versions that are opened or imported through 
EQ7. (EQ6 quilts and borders are fine and will clip.)

How to Avoid Rounding 
in Rotary Cutting
Rotary cutting dimensions are nearly always 
approximations. For example, the 7∕8 inch that quilters 
conventionally add for half-square triangles is really 
0.85355 inches, rounded off to the nearest ¹∕8 inch so 
it can be read on a ruler. (Experienced quilters in fact 
cut a little “shy” in this case, since 0.85355 is a little less 
than 7∕8 or 0.875.)

This applies to the dimensions given in EQ7 rotary 
cutting printouts as well as to dimensions in books. 
Because of this, the rotary cutting instructions may not 
always be the best way to cut your block. Here are 
some things that you should know when deciding on 
the best type of pattern to use for a given block. 

Step 6

Step 9Step 8 Step 7

Understanding the Cutting Diagrams

Means cut 5 squares of one fabric and 4 squares of 
another.

Means cut 4 squares of one fabric, then cut diagonally, 
to make 8 patches.  Then cut 2 squares of another 
fabric, cut diagonally, to make 4 patches.

Means cut 1 square, then cut diagonally both ways, to 
make 4 patches.

1

0.85355" ???
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EQ7 Gives Conventional 
Results
With simple cases (rectangles and triangles at even 
sizes), EQ7 gives the same results as conventional 
quilter’s wisdom. It adds 1¼ inches to the finished size 
of quarter-square triangles, just like the books. 

But, EQ7 gives rotary cutting dimensions even in cases 
where the conventional rules of thumb do not apply. 
Here you need to be aware that rounding off to the 
nearest ¹∕8 or ¹∕16 inch may produce inaccuracies. The 
example to the right illustrates this point very well. 

The inaccuracies produced by “rounding off” can 
become significant if the finished sizes of patches are 
not easily measured on common rulers. The illustrated 
block has 7 patches across by 5 patches down. If you 
wanted a 10 inch square block, this would mean that 
each rectangle has a finished size 1.428571" by 2". The 
measurement 1.43 is not to be found on your ruler. 

EQ7 would add the ¼ inch seam allowance, round 
off (say, to the nearest ¹∕8 inch), and tell you to cut 
rectangles 17∕8" by 2½". If you then pieced together 
these patches (assuming you use accurate quarter-
inch seams), the finished size of the actual block would 
come out to be 95∕8" by 10", a full 3 ∕8 inch too narrow! If 
you round off to the nearest ¹∕16 inch, the block will be 
10¹∕16" x 10", and still ¹∕16 inch too wide. 

Use Templates to Verify Sizes
EQ7 templates are always 100% accurate. If you are 
uncertain about rotary cutting dimensions in some 
cases, print the templates as a check. The actual, 
un-rounded dimensions for rotary cutting may be 
measured by the dotted seam allowance lines on the 
templates. First, extend the seam allowance lines at 
the corners until they cross. Then, measure the resulting 
total length and height. 

21

1.43" ???

A block 7 across by 5 down, should be printed at 
7" x 5" or 14" x 10" or 21" x 15", etc. If the size is not a 

multiple of the grid, print templates instead.

Original EQ7 template Extend seam 
allowance lines at the 
corners, then measure

Measure
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Best Practices
1  Make note of a block’s grid or structure. (For 

example, a Nine Patch and all its variations and 
stars are on a 3x3 grid.)

2  When setting up a quilt on the Layout tab, set the 
finished block size to be a multiple of that grid. 
(Nine Patches would be best at 3, 6, 9, 12, 15, 18, 
etc.)

3  When printing rotary cutting, print the block at a 
multiple of that grid and round to ¹∕16 of an inch. 
(Click the Use size from quilt option to print the 
block the same size as specified on the Layout 
tab.)

4  Print templates to cross-check the sizes (especially 
if the block is complex and the grid is not 
apparent). Tape these to the underside of your 
acrylic ruler to verify the actual width of the 
patches to be cut and to keep the templates 
from sliding away.

Printing Border or Sash 
Blocks
Printing border or sash blocks is like printing other 
blocks: you select the block, choose your pattern 
type, then print. What’s confusing is that the whole 
border won’t print as one pattern. Most borders 
require multiple print jobs, because they are made up 
of multiple blocks or sections. (See notes below about 
using the Auto Borders for printing convenience.)

Printing a Block in your Border 
or Sash
1  Click the Select tool, then click the Layer 1 tab. 

Click the border, sash or corner block you want 
to print. The whole block will select, whether it is a 
long strip, a whole block, or a clipped block. 

Best Practices 1
Make note of a block’s grid or structure.

The Ohio Star shown is on a 3x3 grid.

Step 1
Click the 

sash block 
to print

Best Practices 2
Make finished block size a multiple of the block grid

Best Practices 3
Click Use size from quilt when printing

1 2

2

3

3

Step 1
Select
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2  Click FILE > Print > Your Choice. (Use Templates, 
Foundation Pattern, or Rotary Cutting to get a 
pattern.) 

3  Under Finished Block Size, click Use size from quilt. 
The finished block size will show in gray.

4  Choose desired number of copies (1-99).

5  Change Page Setup or Fonts (pages 234-235).

6  Click Preview to see your printout. Click Print.

Notes
• If you want the convenience of having your whole 

border print in one print job, use a border from the Single 
Block Patterns Auto Border categories. See page 107.

• If you notice patches are missing on rotary cutting charts 
for border, sash or sash corner blocks, it’s because those 
patches are not able to be rotary-cut. Print the block 
again as Templates to get these “missing” patches. 

• EQ7 will print blocks that are clipped in half or a quarter, 
such as blocks along the edges in on-point quilts or 
border strips, if the quilt is designed in EQ7. EQ7 cannot 
print clipped blocks for quilts or borders made in EQ5 or 
previous versions that are opened or imported through 
EQ7. (EQ6 quilts and borders are fine and will clip.)

Step 2

Step 3

Step 4Step 5 Step 6

Check Use 
size from quilt 
to ensure 
your printouts 
are correct

If you forget to 
check Use size 
from quilt your 
printout will be 
wrong
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Printing a Quilt
To print a quilt, you must be on the Quilt worktable 
with the quilt you wish to print on your screen.

1  Click FILE > Print > Quilt. The Print Quilt box will 
appear. 

2  Under Printing Style, choose either:

 • Outline drawing – to print your quilt as a line 
drawing with no color

 • Showing fabrics – to print your quilt filled with 
the current fabrics and colors

3  Options – click to check the options you want. See 
a description of these options on the left.

4  Choose desired number of copies (1 to 99).

5  Change the Page Setup or Fonts (see pages 234-
235).

6  Click Preview to see what will print, then click Print.

Notes
•  If the line drawing printout of your quilt has overlapping 

shapes, especially with appliqué, try coloring the entire 
quilt white. Then print the white quilt Showing fabrics.

• To print out a smaller picture of your quilt, try making your 
margins smaller (page 235) or exporting your quilt as an 
image (pages 237-238), importing that image through 
the Photo Library (page 43), and using PRINT > Photo 
Layout to print it the exact size you need (page 229-230).

• If you would like to select part of a quilt to print, click  
FILE > Export Selected Area > drag the mouse on the 
quilt to select the area you want to print > click Print.

Step 1

Step 2

Step 4

Step 3

Step 5 Step 6

Options:
• Print name – prints the name at the top of your printout 

from the quilt’s Sketchbook notecard. If you did not add 
your quilt to the Sketchbook and name it, the printout 
will say “Unnamed.” (Naming a quilt is different than 
naming a project. See page 41.)

• Print overall size – prints the dimensions of your quilt at 
the top of your printout

• Print block outline – prints a black outline around each 
block

• Print patch outline – prints black outlines around each 
patch
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Printing Images with 
Photo Layout
Make the most of printable fabric sheets and arrange  
photos before printing. Do this from any worktable 
when you have at least one photo in your Sketchbook. 

1 Click FILE > Print > Photo Layout. (You can also use 
the Print button in the top toolbar.)

2 Drag and drop an image from the right column 
onto the page. The toolbar will enable once there 
is an image on the page. (The image will set at its 
saved size, unless the image is too large to fit on 
your page. If it is too large, click Yes to scale the 
image to fit.) You can drag as many images onto 
the page as you like.

Steps 3-12 can be done in any order, but the image 
must be selected:

3 Move the image – Drag it to a new position.

4 Resize the image – If the image’s top-left corner 
is not visible, move the image. Click the Resize 
dialog button. If Maintain aspect ratio is checked, 
the image stays proportional. To change the 
numbers, double-click the number and type a 
new one or use the arrows next to the size to 
move in increments. Click OK. You may need to 
move the image back on the page.

5 Rotate or Flip the image – Click the Rotate Left 
or Rotate Right buttons to rotate the image 90 
degrees each time. Click the Flip Horizontally or 
Flip Vertically buttons to mirror the image.

6 Reposition the image using the presets – Click any 
of the Center or Move presets buttons. 

7 Reposition the image using the grid – Make sure 
you can see the grid (click Show Grid) and turn on 
grid snapping (click Snap to Grid). Now when you 
move the image, the image will snap to the grid. 
(The grid does not print.)

Step 2 – Drag the image from the right column onto 
the page (the photo will be small and transparent 

until the mouse is released)

Step 4
Resize 
dialog

Step 4

Rotate
Left

Rotate
Right

Flip 
Horizontally

Flip 
Vertically

Step 5

Step 6

Center 
on Page

Center 
Horizontally

Center
Vertically

Move 
to Top

Move to 
Bottom

Move Left Move Right

Show 
Grid

Snap to 
Grid

Step 7
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Step 10 - Tile

8 Changing the grid – Click VIEW > Grid Setup. 
Choose the Origin and Spacing. Click OK.

9 Aligning images – Click the image you want all 
others to follow. SHIFT+click the other images you 
want to align to the first selected image. Click one 
of the Align buttons to align tops, bottoms, lefts, or 
rights.

10 Make a full sheet of printable fabric (works best for 
small images) – Click the Tile button. The image 
will repeat side by side on the page. (To turn off 
Tile, click the Tile button again.)

11 Copying and pasting images already on the page 
– To copy the image, press the Copy button (or 
press CTRL+C). Paste the image by clicking the 
Paste button (or pressing CTRL+V). 

12 Remove/Delete an image from the page – Click 
the image to select it. Click the Delete button or 
press your keyboard DELETE key.

13 Click Print when the page is ready. You may 
receive a printer box asking which printer to use. 
Choose a printer from the list and click OK. The 
page will remain open in case you want to print it 
again or make changes.  
 
Click the X in the top-right corner to close Photo 
Layout. The page will be erased.

Notes
• Change Page Setup before you start this process.

• Remember seam allowance when positioning images. 
We suggest setting your grid to Upper left of page with 
¼ inch spacing and positioning your images 2 squares 
apart, and at least one square from the edge of the 
page.

• Print your images a fraction larger than they need to 
be so your color extends past your sewing line to avoid 
seeing any white lines from unprinted fabric along your 
seam line. Example: Instead of printing at 5" x 5", print at 
5.125" x 5.125" to have the color extend ¹∕16 of an inch 
into each seam allowance side.

Step 8

Origin: where 
you want the 

grid to start

Spacing: 
increments used 
for Snap to Grid

Align 
Top

Align 
Bottom

Align Left Align Right

Step 9

Full page of tiled photos

Step 13
Print

Step 13

First block selected SHIFT+click the other blocks to align

Align Top 
was used in 

this example
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Printing Photos or 
Embroidery from the 
Quilt Worktable
To print a photograph or embroidery design from your 
quilt, you must be on the layer on which you set the 
photo or embroidery design. Photos can be set on 
Layers 1, 2 or 3. Embroidery can only be set on Layer 3. 

1  Click the Select tool, then click the Layer tab on 
which you set the photo or embroidery. Click to 
select the photo or embroidery in your quilt.

2  Click FILE > Print > Photo or Embroidery Design. The 
appropriate Print box will appear.

3  Choose your desired size (Use size from quilt 
recommended; see page 55).

4  Choose desired number of copies (1 to 99).

5  Change the Page Setup or Fonts (see pages 234-
235).

6  Click Preview to see what will print, then click Print.

Notes
• If you are printing photos on fabric, for sewing into a 

quilt, you may want to print them a fraction larger than 
the size you will sew (have the color extend into the 
seam allowance). Then, when you sew, you won’t see 
any white lines from unprinted fabric along your seam 
line. 

• You can also print images from the Image Worktable 
(pages 229-230).

Step 2

Step 3

Step 3

Step 4

Step 4

Step 5 Step 6

Step 5 Step 6
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Printing Fabric Yardage 
Estimates
EQ7 will estimate yardage for your quilt. Remember 
that these are estimates. You may find you need less 
fabric depending on your quilt style. 

1 Click the View Sketchbook button, then click the 
Quilts section. Find your quilt and double-click on 
it. This will send the quilt to the worktable.

2 Click FILE > Print > Fabric Yardage. The Print Fabric 
Yardage box will appear.

3 Select the Fabric Width and Seam Allowance 
settings you want.  

4 Click Preview to see what will print. (To zoom in, 
click the Zoom In button, drag a marquee box 
around what you want to see larger, then release 
to see the selected area zoom. Click Zoom Out to 
zoom back to the regular view.) Click Print.

Notes
• If you need to change the font or font size (page 234), 

Number is the main font used in yardage charts.

• Here is how EQ7 figures yardage: 
• It adds the selected seam allowance to each   
 patch and places an imaginary rectangle around  
 each patch at the seam allowance. 
• It places these rectangles on fabric of the selected  
 Fabric Width. 
• Each time a “row” is filled, it begins a new row,  
 counting the entire strip as required yardage. 
• The result is usually an over estimate. Shapes like  
 on-point sashes tend to give exceptionally large  
 yardage figures.  
• The estimate for the border assumes that long strips  
 are pieced. The piecing length is based on the  
 width of fabric selected in the Print Fabric Yardage  
 box. 
• Backing and binding are not estimated.

• For tips on Fabric Yardage Estimates, see page 232.

Step 2

Step 4

Print Zoom In

Step 3
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Special Notes on Fabric 
Yardage Estimates
1 Color your center and borders differently to get 

separate yardage amounts for each. If your quilt 
center and borders use the same fabric swatch 
(let’s say a light blue check), the yardage will 
show as one number for both in the estimate. 
Leave your quilt center colored in the light blue 
check fabric, but change your border to be a 
light blue solid color. If you re-print fabric yardage, 
they’ll show up as separate numbers in the 
estimate.

2 For quilts with many identically colored blocks, 
you can use the yardage estimate to count the 
number of blocks you need to sew. Click the 
Paintbrush tool > click the Colors tab within the 
palette > click a solid color (not used anywhere 
in your quilt and not close in color to any of the 
fabrics you have used) > CTRL+click one patch 
in one block on the quilt. This should make all 
matching blocks color in the same position. If you 
preview the yardage now, the number of patches 
needed for the solid color chosen will equal the 
number of blocks colored that way on the quilt.

3 Fabric yardage may not figure backing, but if you 
design a second quilt that is the back you can 
print yardage for that as well. Start a new Custom 
Set quilt (the same size as your quilt front) and 
set a plain square which covers the entire center 
rectangle. Or, design a pieced back in any layout 
style (the same size as your quilt front) and color it 
with fabric. To see how large your quilt front is, look 
in the bottom-right corner of your screen and find 
Quilt. This is the finished size of the quilt (including 
borders).

Initial design - borders and 
center colored in same 

fabrics

Modified design to see 
yardage needed for center 

versus border

Quilt front - 38" x 56" Quilt back - 38" x 56"

CTRL+click a patch in one block and 
preview the yardage to get a block count

The finished quilt size appears at the 
bottom-right corner of your screen
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Changing Fonts
Use this to make your printouts easier to read by 
changing the style or point size of your font. 

1  Click FILE > Printer Fonts. OR, if you have the Print 
box on your screen, click the Fonts button. The 
Printer Font box appears.

2  Click the down arrow next to the Choose font for: 
box, and click the item you want to change. 

 • Symbol (default is Arial, 8) – On templates and 
rotary cutting charts, it labels the key block. It 
also labels each template.

 • Number (default is Arial, 8) – On quilts, it is the 
overall size of the quilt (below the  Header). 
On foundation patterns, it labels the individual 
patches in a section. On templates and rotary 
cutting instructions, it labels the key block size. 
On fabric yardage estimates, it is the main font 
used.

 • Header (default is Arial, 12) – The header prints 
the block or quilt name (as it appears on the 
notecard) at the top of the page. 

 • Footer (default is Arial, 7) – The footer prints in 
the lower-left corner of all printouts.

 • Data (default is Arial 8) – The data font prints on 
rotary cutting instructions only. This is used for 
the legend for cutting diagrams, patch counts, 
and patch labels.

3  Click the down arrow next to the Font: box, and 
click the font style you want. 

4  Notice the suggested point size for the part of the 
printout you are changing. Click the down arrow 
next to the Size: box, and click the point size you 
want. 

5  Click OK to keep your changes, or click Close to 
cancel them. 

 

Step 1

Step 2

Step 4

Step 5Description of what 
you are changing

Step 3

Header Symbol

Data

Footer Number
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Changing Page Setup 
or Printers
Use this to change the page orientation, margins, 
paper size, printer or paper source. 

1  Click FILE > Page Setup. OR, if you have the Print 
box on your screen, click the Page Setup button. 
The Page Setup box appears. 

2 (Optional) If you need to change printers, click 
the Printer button. Click the down arrow next to 
the Name box and click the printer you wish to 
use. Click OK.

3  Under Paper, click the down arrow next to the Size 
box to choose your paper size.

4  Under Paper, click the down arrow next to the 
Source box to choose where the paper is fed from 
(which paper tray, or manual feed, for example). 

5  Under Orientation, click Portrait if you want your 
printout to be tall (normal) or Landscape if you 
want your printout to be wide (sideways). 

6  Under Margins, double-click in each box and 
type the size you want to set the left, right, top 
and bottom margins. Margins are the spaces 
around the edges of your printout. If you make 
them too large it will take more pages to print the 
information. Your printer determines how small 
they can be. 

7  Click OK to keep your changes, or click Cancel to 
cancel them. 

Step 1

Step 3

Step 4

Step 6Step 5

Step 2 - FILE > Print Setup
Use this option to change printers

FILE > Page Setup
Use this option to change page settings

Step 1
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Exporting Selected 
Areas
1 Have the quilt or block on the worktable. Click 

FILE > Export Marquee Selection. Your cursor will 
change to a magnifying glass. 

2 Position the crosshair’s center at the top-left of 
the area to be exported. Click, hold, and drag 
diagonally down and right to form a box, release 
when the box encloses the image you want to 
export. A box will appear with three choices:

Save as a File
3 Click the Save as a file button.

4 Click the down arrow next to Save in: to see 
the list of drive choices. Click the drive. Browse 
through folders until you reach the folder where 
you want to save the image. 

5 Click inside the File name: box. Type a name for 
your file. 

6 Click Save. Your file will be saved as a bitmap 

(.bmp).

Copy to Windows Clipboard
3 Click the Copy to Windows clipboard button.

4 Click START > All Programs, and open a drawing, 
imaging or word-processing program.

5 Create a new image, file, or document. Click  
EDIT > Paste (or press CTRL+V). Your image will 
appear in the document.

Print
3 Click the Print button. Your image will print. 

Notes
• Click the X in the top-right corner if you don’t want to 

export anything.

• To print the entire screen, press the PRINT SCREEN key >  
open a new document in a program such as Word > 
press CTRL+V to paste the screen image. This is handy for 
writing EQ7 teaching materials. 

Step 1

Step 2

Step 3
option

Step 3
option

Start 
here

Enclose a 
full or partial 

design

Click the Help 
button for more 

information

Steps 4-6
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Exporting Images
EQ7 lets you export images, perfect for everything 
from Web pages to books – in techno-speak, images 
of low to high resolution. 

1 Have the quilt or block on the worktable. Click  
FILE > Export Image. An Export Image box 
appears.

2 Click the down arrow next to Save in: to see the 
list of drive choices. Click the appropriate drive. 
Browse through folders until you reach the folder 
where you want to save the image. (Or click My 
Documents > My Pictures, to save there.)

3 Click the down arrow next to Save as Type: and 
choose the desired file type: 

 • TIFF is the most widely used file format in 
desktop publishing today on both Macs and 
PCs. Use this, for instance, for images to be sent 
to publishers. 

 • JPEG, GIF and PNG files can be used on the 
Web. (Some older browsers may not support 
PNG files.)

4 Click inside the File name: box. Type a name for 
your image. If you are using this image for the 
Web, do not type any spaces.

5 Click Save. An Export Image File box appears. 
You will want to export the image at the size and 
resolution you need for your document.

Note
To print a quilt a specific size, or print several blocks on one 
sheet of paper, export them using these directions, then 
import them as images (page 43, Add to Sketchbook in  
step 6), and print from the Photo Layout (page 229). This will 
also work for quilt labels you create using the Set Applique 
Text tool.

6 Under Dimensions of Image, enter the size you 
need by double-clicking inside each box and 
typing a new size. If you are exporting a quilt 
image, leave Keep aspect ratio checked to keep 
your quilt correctly proportioned when changing 
width or height. 

Step 1

Steps 2-5

Step 6
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7 Click the down arrow next to Resolution and click 
the resolution you need. Resolution depends on 
how you’ll use the image: 

 • 75 dpi (low resolution) – for images to be 
emailed or used in Web pages.

 • 150-300 dpi – for images to print from your 
home printer.

 • 300-600 dpi (high resolution) – for images to be 
used in books or magazines.

8 Under Options, you can uncheck the Outline 
patches and Outline blocks boxes if you do not 
want a black line around blocks and patches.  

9 If you chose to export a JPEG or TIFF file, set the 
other options:

 • JPEG files – JPEG quality (set to 50 by default; 
available choices 0 – 100; 100 is the highest 
quality/largest file size; 0 is the lowest quality/
smallest file size)

 • TIFF files – Compression (LZW or none) and 
Depth (24 bit or 32 bit). 

10 Click OK.

Notes
• When in doubt, try several settings and choose the one 

image that works best for your use.

• In general, you want to export the image at the size you 
plan to use it in the document. The number of pixels in 
an image is fixed. Increasing or decreasing image size 
after the image has been created can lead to resolution 
and printing issues in your document.

Step 7

Step 8

Step 9

Step 10
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Exporting Metafiles
You can export metafiles of blocks (not quilts) and 
import them into another software application, such 
as Word, to make piecing diagrams. 

1 Begin on the Block worktable, on any tab, with the 
block you want to export. (If your block is colored 
with fabrics, those fabrics will change to solids in 
the exported block.) 

2 Click FILE > Export Metafile of Block. The Export 
Metafile box will appear.

3 Under Quality, choose Draft quality, Medium or 
High.

4 Under Options, choose one:

 • Choose Outline and Fill to get a colored  
block with outlines.

 • Choose Outline only to get a line drawing

 •    Choose Fill only (recommended) to get a  
    colored block with no outlines.

Note
Fill colors are solid colors only. The average color of the 
fabrics in the block will be used if you choose Outline and Fill 
or Fill Only. 

5 You can save the metafile as a file or copy it to 
the clipboard:

 •  If you choose Save as Windows metafile, a  
  standard Windows Save box will appear. In  
  the Save in: box, click the down arrow and  
  navigate to the folder in which you want to  
  save your metafile. Click inside the File  
  name: box, and type a name for your  
  metafile. Click Save. EQ7 automatically adds  
  the three-letter file extension of .emf. 

 •  If you choose Copy to Windows clipboard,  
  the metafile is copied to the Windows  
  clipboard. After exporting, open the         
    document you want to paste into, and choose       
  EDIT > Paste (or CTRL+V) to paste the metafile.

Step 2

Step 3

Step 4

Step 5
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Explode Metafiles for a 
Piecing Diagram
These instructions work with the latest version of 
Microsoft® Word only (not WordPerfect® or Microsoft® 
Publisher). This version has the ribbon bar at the top. 
Start with a metafile pasted in your Word document.

1 To resize the block: Double-click the center of the 
metafile. In the Picture Tools – Format tab for Size, 
double-click either Height or Width and type in 
a new number. If you don’t want the metafile to 
be square, click the small icon in the bottom-right 
corner of the Size box. Uncheck Lock aspect ratio 
and type in the Height and Width for the image. 
Click Close.

2 To explode the block: Right-click the center of the 
metafile and choose Edit Picture. Click and hold 
on any piece, then drag it away from the rest. To 
select multiple patches to move together, hold 
down your keyboard SHIFT key as you click on 
them. 

Note
If you chose Outline and Fill as your option when exporting 
from EQ7, be aware that Word treats the outline and fill 
as two separate items. Select them both by first carefully 
clicking the patch outline, then SHIFT+clicking the center of 
the fill. Both should then be selected and will move together. 
Fill Only is recommended for this reason.

3 To color a patch or add an outline:  Double-click 
the center of the metafile. In the Drawing Tools – 
Format tab for Shape Styles, use the drop-down 
boxes for Shape Fill and Shape Outline to change 
colors, fills, outlines, or the weight of the outlines.

Step 1 - Resizing via the ribbon

Size Dialog

Step 2 - Edit Picture

Step 2 - Drag Patch

Step 3 - Change the fill and outline colors



241

Chapter 10: Printing & Exporting

10

4 To add text or a label: Click the Insert tab in the 
ribbon. Click Text Box. Click Draw Text Box at the 
very bottom. Drag out the text box, then type 
what you want and format, if necessary (bold, 
italics, etc.). Click outside the box to deselect. The 
text box has a black outline and white fill color 
that can cover your patches. The next step will 
change that.

5 To format the text box: Click the border of the 
text box and make sure it is selected. In the Text 
Box Tools – Format tab for Text Box Styles, use the 
drop-down boxes for Shape Fill and Shape Outline 
to choose No Fill and No Outline.

6 To move a text box: Click and hold on the text box 
border and drag it to a new location.

7 To add an arrow: Click the Insert tab in the ribbon. 
In the Illustrations box, click the drop-down for 
Shapes. Choose any arrow (you may find the 
one under Lines is the easiest to use). On top of 
the piece you want to mark, click and drag to 
form an arrow. (Arrows also have a line color. For 
dark patches, select the arrow, click the Drawing 
Tools – Format tab, and change the Shape Outline 
color from black to white.)

Notes
• In Word, sometimes a metafile has an outer box around 

it, called a Drawing Canvas. Keep your metafile pieces, 
labels and arrows all together either inside or outside 
the canvas (not part in/part out). To keep all inside, 
enlarge the canvas by clicking on its outline. When 
your cursor looks like an “L” (corner), drag the corner 
bigger. To keep all outside, drag all the items outside the 
canvas edge, select the canvas outline, then press your 
keyboard DELETE key. 

• Metafiles can be used in programs that accept vector 
drawings (*.EMF format). Corel Draw® and Adobe® 
Illustrator® are other programs that accept this format.

Step 4
Click Text Box

Step 4
Click Draw Text Box

Step 4
Type your text

Step 5
Format the text box

 Step 4
 Click the drop-down for 

Shapes and choose one 
of the arrows

Step 7
Click and drag to draw the arrow
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3 Dimensional  88
90 degree angles  65
*.BLK = Block Library  42
*.BMP  43, 236
*.EBR = Embroidery Library  42
*.EMF Files  239-241
*.EXP Files  46
*.FAB = Fabric Library  42
*.GIF  43-44, 237
*.JPEG  43, 237-238
*.PIX = Photo Library  42
*.PNG  43-44, 237
*.QLT = Layout Library  42
*.THD = Thread Library  42
*.TIFF  43, 237-238

A
About the Libraries  34
Activating  8
Add Colors  128
Add Grades  130
Adding a New Design  16
Adding, Deleting, or Inserting a Border  

105
Adding Thread Colors  46
Add Library  48
Add nodes  167
Add-on Libraries  42
Add/Remove Buttons  246-249
Add Shades & Tints  129
Add Thread  46-47
Add to My Library  48-49
Add Tones  129
Add to Sketchbook  16, 26, 36, 38-40, 

42, 43, 45, 130-131
Add to Sketchbook as Fabric  196
Adjust tool  73, 78-79, 86, 91-92, 94-99
Aligned Borders  111
Aligning Blocks  79, 98
Align to Edge  125
ALT Key  72, 115, 117, 124
Applique  115, 150, 154, 155, 167, 170, 

184
Applique Text  86
Apply Effects  209
Apply Filters  208
Arc (Ellipse)  165
Arc Grid  156
Arc tool  142-143
Auto fill  164
Auto join  153

Avoid Rounding  224

B
Baby Blocks Quilt  56, 60
Background Square  150, 155, 184
Backing  233
Bezier Curve tool  154, 158
Big & Little Diamonds  102, 111
Big & Little Points In  103, 111
Big & Little Points Out  103, 111
Binding  232
Block  34, 73, 94, 102, 111, 144-147, 154, 

159, 160, 166, 175-176, 184, 215, 
219

Block Colorings  119
Block Library  42, 140
Block Name  216
Block Outline  217
Blocks Aligned Inside  111
Blocks in Border  104, 108
Block Size  78, 141, 152, 156, 183
Blocks, Motifs, or Stencils tabs  28
Blocks section  26, 28
Block Types  138, 184
Block Worktable Toolbars  248-249
Borders  79, 104-109, 226
Brightness  134, 207
Brush Stroke tool  154, 160
Brush Thread  122

C
Center Image  186
Centering Blocks  96-97
Centimeters  10
Change a line to a curve  167
Change the smoothness of a node’s 

handles  167
Changing Colors in an Image  199
Changing Page Setup  235
Changing Printers  235
Changing the Default Palette  131
Channel Mixer  199, 200
Checker Board  65
Choosing a Border Style  102
Choosing a Quilt Layout  56
Circle Grid  156
Circular Symmetries  210
Clear Guides  173
Clip  79
Clip & Flip Block  179
Clipping Block Designs at the Border  

95

Clipping Blocks Designs at the Border  
96

Cloning a Border  107
Cloning a Strip  62, 65-66
Cluster spacing  168-169
Color Balance  199
Coloring  114-118
Coloring Arrows  35, 119, 176-178, 216
Colorize  199
Colors  126, 129, 131
Color Tools  247-248
Combining Piecing and Appliqué  184
CTRL+A  36, 43, 45, 49, 51, 82
CTRL+C  94
CTRL key  36, 43, 45, 49, 51, 72, 75, 82, 

92, 115, 117, 124, 164, 166
CTRL+V  94
Compress Project File Size  19-20
Contrast  207
Convert to Guides  155, 172
Convert to Patch  161, 165
Copy  35
Copying & Pasting  94, 173
Copy to Fabrics  196
Corner  167
Corner Blocks  102, 111
Create Colorway  199, 202
Create Copy Project  20
Create Quilt from Block  81
Creating a New Project  14
Cropping an Image  193
Cropping Fabric  44
Crop tool  193
Curves  167
Cusp  167
Custom Block Size  214
Custom colors  128
Custom Patches  71
Custom Set Quilt  56, 78, 80, 99
Cut  35

D
Data  234
Deactivating  9
Default Palette  131
Define Custom Colors  128
Delete a Border  105
Delete a Coloring  30
Delete a Project  17
Delete Blocks  94, 173, 221
Delete from Library  35, 51, 62
Delete Nodes  167
Delete Patches  173, 221
Deleting from My Libraries  50, 51
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Deleting from the Sketchbook  30
Deleting in Print Preview  221
Descreening  44
Diamonds  65, 102, 111
Digital Photos  45
Dimensions of Image  237
Distort fit  69, 186
Do not clip  96
Don’t map unless within  135
Don’t resize content of layers when 

resizing quilt  83
Double Diamonds  65, 102, 111
Downloads  7
DPI  45
Draft Quality  88
Drawing a Grid  145
Drawing an EasyDraw™ Block  141
Drawing a PatchDraw Block  151
Drawing Board Setup  159, 160, 162
Drawing Border Blocks  183
Drawing Sash  183

E
EasyDraw  138, 140-141, 144-148, 184
EasyDraw + PatchDraw  138, 141, 145, 

154, 158-160, 162, 164, 166, 168, 
170

EasyDraw Tools  142, 248
Edit a block drawing  37
Edit Arc  144
Edit from the Sketchbook  27-29
Edit Line  144
Edit Node  167
Effects  209
Eight Point Star Grid  156
Ellipse tool  154, 164-165
Embroidery  45, 88
Embroidery Library  42, 45
EQ4 Spray Tool  117
EQ4 Swap Tool  118
Equalize the Histogram  205
Erase Block tool  73
ESC key  157
Exporting Images  236-237
Export Marquee Selection  236
Exporting Metafiles  239-241
Eyedropper tool  74, 120-121

F
Fabric Library  39, 42-43
Fabric repeats  44
Fabrics  114, 126, 131
Fabric Scans  194

Fabric Width  232
Fabric Yardage  232-233
Fancy Star Block  182
FILE > Save  16
Filters  208
Find a Block  74, 121
Find a matching color  121
Find a matching fabric  121
Find at most  37, 39, 40
Finding Items with the Eyedropper  120
Finished Block Size  214
Finished size of blocks  57-60
Finished Size of Quilt  54
Finished size of sashing  57-59
Flip  175
Flip Block tool  75
Flipping  75, 175, 196
Flip the Arc  143
Fonts  86, 215, 234
Footer  234
Foundation Pattern  217, 221
Frame Block  176
Freehand Brush  116
Freehand tool  154, 159
Fussy Cut tool  123

G
Grades  130
Graph Pad  78-79, 93, 96-97
Graph Paper  141-142, 152, 157, 172, 

183
Grid and Snaps  79
Grid (PatchDraw)  156
Grid Setup  146
Grid snap every  90
Grid tool  142, 145-146
Guides  172

H
Half  144
Half Drop Big & Little Diamonds  103, 

111
Half Drop Blocks  65, 102, 111
Half Drop Blocks Aligned  111
Half Drop Diamonds  65, 102, 111
Half Drop Double Diamonds  65, 102, 

111
Handles  167
Header  234
Hide a layer  100
Hide/show graph paper  152, 157, 172-

173, 183
Hide/show image for tracing  187

Histogram  204-206
Horizontal Quilt  56-57
Horizontal Strip Quilt Layout  56, 62
How blocks are measured  57-60, 63
Hue  133
Hue, luminosity, saturation  127
Hue Map  199-200
Hue/Saturation/Lightness  199
Hue, saturation, luminosity  127

I
Image files  43
Images  193
Image Size  191
Import from Existing Projects  41
Import From .EXP Files  45
Import From Image Files  43
Import From Project  41
Import Image for Tracing  185
Importing  41, 43, 45, 185, 190, 195
Importing Embroidery (EXP) Files  45
Importing from Existing Projects  41
Importing Image Files into the Fabric or 

Photo Libraries  43
Import Results  35-36, 41, 45
import scanned fabrics  43
Inches  10
Include sash border  57
Increase/Decrease Color Depth  203
insert a border  105
Inside fit  69, 186
I want to section & number myself 

without EQ’s help  219

K
Kaleidoscope Block  181
Kaleidoscope Grid  156
Keep Current Borders  108
Keeping Borders when Changing 

Layouts  108
Key Block  220-221, 223

L
Layering Patches in PatchDraw  170
Layers  78, 100
Layout  34, 57-60, 66-67, 71-72, 80-81
Layout Library  42, 82
Library  34-36
Light bulb  100
Line Brush  116
Lines disappear  138
Line Thickness  216, 218, 220
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Line tool  142-143, 154, 158
Linking Libraries  42
Locate  144
Lock size adjustments  104, 106, 109
Long Horizontal  102
Long Vertical  102

M
Make a Backup Copy  20
Map to Fabrics or Colors  70, 132, 135
Margins  235
Merge Blocks  178
Metafile  289-241
Minimum Width  161
Mirror  216
Mitered  102
Modifying Thread Colors  47
Modify Library  48, 50
Moiré pattern  44
Motifs  150, 154-155, 158-160, 164, 166, 

168, 170, 184
Move alignment edge  125
Move a Project  23
Move nodes  167
Move the block  92-93
Move the text box  86
Moving in Print Preview  222
Moving, Resizing, Rotating, and 

Skewing Blocks  91
Multiple Select Items  36, 43, 45, 49, 

51, 82
My Library  35-36, 46-51

N
Naming Sketchbook Items on 

Notecards  31
New Block  145, 158-160, 164, 166, 168, 

170, 184
Nodes  167
Notecard  27, 31
Numbering tab  219
Number of clusters  168, 169

O
Octagon Grid  156
One Dot Brush  114-115
One Patch Quilt  56, 67, 71
On-Point Quilt  56, 58
Open a Project  14
Open a Project via Email  21
Outline blocks  238
Outline drawing  216, 228
Outline patches  238

Outline Thread Properties  122
Outside fit  69, 186
Oval Brush  116
Oval tool  154, 166
Overlap  96, 170

P
Page Orientation  235
Page Setup  215, 235
Paintbrush tool  114, 116, 126, 130, 146
Partition  144-145, 165
Paste  35, 94
PatchDraw - Applique Tools  249
PatchDraw Background  155
PatchDraw Block  150-151, 154, 158-

160, 162, 164, 166, 168, 170, 184
PatchDraw Block > Applique tab  150
PatchDraw Block >Pieced  156
PatchDraw Block > Pieced tab  150
PatchDraw Grids  156
PatchDraw Motif  150-151, 154-155, 

158-160, 162, 164, 166, 168, 170
PatchDraw - Pieced Tools  249
Patch style  71
Photograph  231
Photo Layout  229
Photo Library  42-43
Photo Patchwork Quilt  56, 68
Photos  190
Photos section  26, 29
Pick tool  142, 153-154, 168, 170, 173- 

175
Pieced Blocks  38, 65, 115, 138, 150, 

219
Pieced tab  153, 184
Pie (Ellipse)  165
Points A  65
Points B  65
Points In  103, 111
Points Out  103, 111
PolyArc tool  153, 157
Polydraw tool  153, 157
Polygon tool  154, 166
PolyLine tool  153, 157
Position  78, 98, 222
Precision Bar  160-162, 187, 193
Preferences  10
Preview  215, 221
Previous EQ Versions  15, 41
Print as applique pattern  216
Print as many as fit  216
Print > Block  215
Print > Embroidery Design  231
Printer Fonts  234

Print > Fabric Yardage  232
Print > Foundation Patterns  217, 221
Print from the Block worktable  214-

215, 217, 219, 221, 223
Print from the Quilt worktable  214-215, 

217, 219, 221, 223
Printing  214
Printing a Block, Motif, or Stencil  215
Printing a Quilt  228
Printing Border Blocks  226
Printing Embroidery  231
Printing Photos  229, 231
Printing Sash Blocks  226
Print Key Block  220, 223
Print > Photo  231
Print > Photo Layout  229
Print > Rotary Cutting  223
Print Setup  235
Print > Templates  219, 221
Project Helper  15
Projects  14, 16
Provide icons to show and hide quilt 

layers  100

Q
Quick-Quilt Project  15
Quilt Border  104
Quilting stencil  216
Quilt Rulers  91
Quilt Snap Settings  90
Quilts Section  26
Quilt Tools  247
Quilt Worktable Options  79, 90
Quilt Worktable Toolbars  247

R
Randomize  135
Random Recolor tool  70, 132-133, 135
Rectangle Brush  116
Rectangle Grid  156
Rectangle tool  154, 164-165
Red/Green/Blue  199
Rename a Project  18
Rename My Libraries  50
Resize  91-93, 147, 175
Resize cluster  168-169
Resize the Layout  82
resize the text box  86
Resolution  44-45, 192, 238
Restore Default Settings  10
Rotary Cutting  223-224
Rotate a text box  87
Rotate Blocks  74, 91-93
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Index

Rotate Block tool  74
Rotate Fabric tool  123
Rotate Image  196
Rotate Patches  174-175
Rotating in Print Preview  222
Rotation  78
Rounded Rectangle  165
Round to Nearest  224

S
Same Size Buttons  99
Saturation  134
Save a Project  16-17, 35
Save As  16
Save Library  49-51
Save Palette as Default  132
Saving Items in My Library  49
Scanning Fabrics  44, 194
Scanning Photos  45
Scanning Tips  44
Seam Allowance  218, 220, 232
Search By Category  38
Search By Color  39-40
Search By Notecard  37
Search By Text  40
Search for a Project  19
Search for Blocks by Category  38
Search for Fabrics by Color  39
Search for Threads  40
Search Results  35, 36, 38, 46
Sections tab  218
Select Coloring  28, 72, 84, 119, 120
Send a Project via Email  21
Send Down  95
Send to Back  95, 170
Send to Front  95, 170
Send Up  95
Serendipity  176-182
Set Applique Text tool  85-87
Set Auto Borders tool  107
Set Block tool  72, 83-85
Set Embroidery tool  88
Set Photo tool  89
Set Plain Blocks  84
Set Thread tool  122
Setting Blocks, Motifs and Stencils  81, 

83
Shades & Tints or Tones  129
Shape a curve  167
Shape a node  167
Shape tool  142, 144, 153, 154, 159-160, 

167
Shaping Patches  166-167
Shearing  196, 198

SHIFT+click  82
Shift Hue  133
SHIFT key  36, 43, 45, 49, 51
Show grid (Custom Set)  90
Showing and Hiding Quilt Layers  99
Showing fabrics  216, 228
Shrink & Flip Block  180
Shrinking a Block  146
Size of center rectangle  80
Sketchbook  16, 36
Skew the block  92-93
Smooth  167
Snap block position to grid  90
Snap block size to grid  90
Snap patch to grid  153
Snapping Options  142, 153
Snap Points  141, 152, 156, 183
Snaps Horizontal  141, 152
Snap similar segments  153
Snaps Vertical  141, 152
Snap to drawing  142
Snap to grid  142, 153
Snap to node  142, 153
Sort Colors  127
Sort Fabrics  126
Sorting  32, 126
Spacebar  143
Spaced Squares  102
Spine  160
Split Colorings  120
Splitting Segments  144
Spraycan tool  117
Spray Thread tool  122
Square Symmetries  211
Stacked Colorings  119, 120
Stacking Blocks  79, 95
Stagger  144-145, 165
Starting angle  165
Strip Formulas  65
Strip Quilt  62-63
Strip Style  64
Stroke  160
Stroke Style  161
Superimposing EasyDraw Blocks  148
Swap All Colors tool  118
Swap Thread  122
Swath tool  154, 162
Symbol  234
Symm  167
Symmetry box  75, 174-175
Symmetry tool  75-76

T
Tape Measure tool  55

Templates  219, 221
Text  86
The Project Tools  246
Thirds  144
Thread  122
Thread Library  40, 42, 46, 47
Thread Name  46
Thread Number  46
Thread tools  122
Tile On Point  103
Tile On Point Corners  103, 111
Tile Squares  103, 111
Tilt Block  177
Tints  129
to Curve  167
Toggle automatic tool snapping  121
Tolerance  136
to Line  167
Tones  129
Tracing Images  185-187
Tracing Tools  248
Twist tool  196
Typeface  86

U
Understanding EasyDraw™  138, 140
Understanding PatchDraw  150
Uninstalling  9
Unsorting Fabrics or Colors  127
Use Size from Quilt  55, 214, 218, 223
Use Templates to Verify Sizes  225
Using Items from the Library  36

V
Validate License  8
Variable Blocks Quilt  56, 61
Variable Point Quilt  56, 59
Vertical Strip Quilt Layout  56, 62
View Sketchbook  26, 27

W
Weight  122
WreathMaker  168-169
Writing on Your Quilt  85

X
Xings  144

Y
Yardage  232
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The Project Tools

New

Open 

Save

Create Copy Project*

Compress File Size*

Print

Export Marquee Selection*

Export Image*

Paste*

Undo

Cut*

Copy*

Add to Sketchbook

View Sketchbook

Zoom In

Fit to Worktable

Zoom Out

Refresh

Watch a Video

Display Dynamic Help

Work on Image

Work on Quilt

Customize Toolbars

Work on Block

* These tools are not on the toolbar by default. 
To add them to the toolbar, click the Customize Toolbars 
button > click Add/Remove Buttons > click to put a check 
next to the tools you want to add. Click away from the list 
to close it. (To restore the default tools at any time, click 
Customize Toolbars > Restore Default Tools.)
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Toolbars

Quilt Worktable Toolbars
Color Tools

Paintbrush

Customize Toolbars

Oval Brush

Swap Thread

Set Thread*

Rotate Fabric*

Quilt Tools

Set Applique Text*

Select 

Adjust

Tape Measure

Set Block

Erase Block

Set Auto Borders*

Set Embroidery*

Set Photo

One Dot Brush

Freehand Brush

Line Brush

Rectangle Brush

Spraycan

Swap All Colors

Random Recolor*

Brush Thread

Spray Thread

Eyedropper

Fussy Cut*

EQ4 Spray*

EQ4 Swap*

Symmetry

Rotate Block

Flip Block

 To see the flyout menu, 
click and hold on the tool.

* These tools are not on the toolbar by default. 
To add them to the toolbar, click the Customize Toolbars 
button > click Add/Remove Buttons > click to put a check 
next to the tools you want to add. Click away from the list 
to close it. (To restore the default tools at any time, click 
Customize Toolbars > Restore Default Tools.)

 To see the flyout menu, 
click and hold on the tool.
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Block Worktable Toolbars

Image Worktable Toolbars

Import Image

Tracing Tools

Resize

Crop

EasyDraw Tools
Pick

Shape

Line

Arc

Grid

Pick

Edit Block*

Paintbrush

Spraycan

Fussy Cut

Eyedropper

Brush Thread*

Spray Thread*

EQ4 Spray*

Color Tools

Customize Toolbars

Customize Toolbars

Import Image

Zoom and Pan

Twist

Crop

* These tools are not on the toolbar by default. 
To add them to the toolbar, click the Customize Toolbars 
button > click Add/Remove Buttons > click to put a check 
next to the tools you want to add. Click away from the list 
to close it. (To restore the default tools at any time, click 
Customize Toolbars > Restore Default Tools.)
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Toolbars

Block Worktable Toolbars

Customize Toolbars

PatchDraw - Pieced Tools
Pick

Shape

Polydraw

Pick

Shape

Line

PatchDraw - Applique Tools

Bezier Curve

Freehand

Brush Stroke*

Swath*

Rectangle*

Ellipse*

Polygon

Oval

* These tools are not on the toolbar by default. 
To add them to the toolbar, click the Customize Toolbars 
button > click Add/Remove Buttons > click to put a check 
next to the tools you want to add. Click away from the list 
to close it. (To restore the default tools at any time, click 
Customize Toolbars > Restore Default Tools.)

 To see the flyout menu, 
click and hold on the tool.

 To see the flyout menu, 
click and hold on the tool.

 To see the flyout menu, 
click and hold on the tool.

PolyLine

PolyArc


